probléme traduction Blender 2.49b

Posté par Mic-K974 le 17/9/2009 7:52:31
Salut j'ai un gros problème depuis se matin sous blender 2,49b
(sous vista 32 bit SP2 + Python 2.6.2 sur un PC de moin de 4 moi)

voila j'ai terminer ma dernière modélisation hier l'interface de blender était en français .
ce matin j'ai allumer mon PC et lancer blender la tout le
logiciel et en anglais (pas trop gênant mais bon je préfère en FR)

alors j'ai était dans les préférence utilisateur et la tout es cocher pour être en français j'ai donc restaurais par défaut et recoucher les international font ( français et les trois boutons du dessous ) ; Pareil rien a faire

j'ai donc désinstaller le logiciel et supprimer son dossier d'installation puis réinstaller Pareil

j'ai donc chercher plus loin je suis aller dans j'ai réinstaller Blender 2,47 et reconfigurer et Pareille
en sélectionnent à l'installation :
-"Use the application data directory ", essayer et désinstaller
-"Use the installation directory" essayer et désinstaller
-"I have defined a %home%" ne fonctionne pas

,puis Idem pour les version
2,48 -2,49 c'est toujours pareil j'ai même regarder
les préférence utilisateur au niveau du chemin FONT .

J'ai même était jusqu'à supprimer le dossier blender après chaque désinstallation dans :
C:\Users\mick974\AppData\Roaming
C:\Users\mick974\AppData\Local

Rien à faire c'est pareil je craque .

Merci d'avance pour votre aide

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=21673&post_id=268420