Re: Windows ne boot plus suite à la mise à jour 10.04 LTS

Posté par mathou le 25/8/2010 13:55:29
Salut, alors j'ai bien avancé ce matin.

Dans le BIOS j'ai mis l'ordre de boot Seulement le disque dur 2 (où il y a grub) et le 2è j'ai rien mis (disable).

Maintenant quand je lance windows il me met la veritable erreur (qui n'a rien à voir avec grub donc je ne mettrais pas le menu.lst):

Windows n'a pas pu démarrer car le fichier suivant et manquant ou endommagé:

<RACINE DE WINDOWS>/system32/hall.dll



J'ai fait des recherches et le plus souvent cela ne provient pas de hall.dll mais bien du boot.ini.

Ils disent de lancer le cd de windows et de faire R, ensuite ils disent de faire bootcfg /list (pour voir le boot.ini) mais moi il me dit :

il n'y a pas d'entrée dispoible pour afficher le boot.ini (un truc comme ça).

alors je suis passé à la suite : bootcfg /rebuild et il me dit qu'il ne detecte aucun windows sur le disque.


Je crois alors avoir trouvé le problème : Dans le dos il affiche :

D:/WINDOWS/>

alors que windows est censé être sur le C: et no le D:

Mais ce qui me parait bizarre c'est que qand je fait dir il voit bien tout les fichier windows et les fichier de mon disque D: sont sur C:.

Sinon pour répondre à ta question :

j'ai (et j'ai toujours eu windows et linux sur 2 disque différents (j'ai mes données (D:) sur le même disuqe que linux au passage).

Windows est sur (hd0,0) ou sda1
et
linux est sur (hd1,5) ou sdb5.

Voila je sais d'où vient le problème mais je ne sait pas quoi faire (je pense qu'il faut bidouiller des truc dans le DOS) et vous vos avez une idée ?

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=22981&post_id=338972