Re: Problème de rendu : Apparition de trait vert et rendu qui n'est pas en format video

Posté par Rimpotche le 31/3/2018 8:24:28
Bonjour, Adada. Bienvenue sur le Blender Clan.

Tu as choisi AVI JPEG qui n'est pas un format très courant.
Je te conseille plutôt FFmpeg video qui gère assez bien à peu près tous les formats connus de vidéo. Tu peux choisir lequel dans le bloc au-dessous qui s'appelle "Encoding".
Un format vidéo est composé d'un conteneur général qui peut-être Quicktime (.mov), AVI, MPEG, MJPEG et bien d'autres. A l'intérieur de ce conteneur, les images successives sont codées à l'aide d'algorithmes comme MPEG-1, MPEG-2, MPEG-4, H.264, etc...
Personnellement, mon choix se porte sur MPEG-4 (.mp4) comme conteneur et H.264 (le codage réputé le plus performant en rapport qualité-compression à ce jour) comme algorithme.

Ceci dit, nous sommes nombreux à penser, pour de bonnes raisons, qu'il est plus judicieux de choisir des images en sortie qu'une animation. On peut ensuite transformer cette séquence d'images en animation dans le vidéo-séquenceur de Blender ou n'importe quel autre logiciel de montage. C'est avantageux surtout dans les grosses animations, parce que s'il y a un problème au cours du rendu (plantage, panne d'électricité ou autre), on n'a pas tout perdu. Et puis, si on sort les images dans un format sans perte de qualité (comme PNG), on peut ensuite expérimenter des formats d'animation en toute tranquillité, puisqu'on a le plus important, les images individuelles. Et plein d'autres raisons interviennent également.

De plus, sur ta seconde image, tu sembles avoir un problème avec ton feu, qui sort en carrés et je ne saurais dire si ça vient de tes paramètres, de l'anim ou du player que tu utilises.

Quant aux lignes vertes, ressembleraient-elles à un graphique et le player serait-il VLC ??? Ça voudrait dire que ton animation n'est pas jouable.

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=48162&post_id=571320