conversion Smoke sim blender internal vers Eevee

Posté par Marty69 le 6/1/2019 21:05:40
Bonjour à tous,

J'ai créé il y a quelques jours un projet sous blender 2.79b. C'est un projet de simulation de feu.
J'utilise pour ça un domaine simulation de fumée + un flow en "fire"

Sur blender 2.79 j'utilisais blender internal qui me suffisait.

Pour pousser un peu le truc et bidouiller un peu sur la nouvelle version, je suis passé à blender 2.8 beta aujourd'hui. Evidement obligé de passer sur Eevee ou Cycles. Et l'à impossible de faire un rendu ! l'image reste désespérément vide...

- j'ouvre le projet 2.79 sous 2.8
- je le sauvegarde sous un autre nom
- je lance un bake de la simulation : la simulation apparait bien dans le viewport
- j'utilise les nodes pour créer ma texture (j'ai vu beaucoup de tutos !)
- j'ai bien l'option "volumetric" de coché dans les rendus

Résultat : au rendu, rien ! ça fait deux heures que j'essaie et rien à faire !

J'ai même tout supprimé dans ma scène et re-créé un petit test basique depuis une sphère et en faisant un "quick smoke sim"... même soucis

Fait très étrange : en recréant ce petit test dans un nouveau projet directement depuis blender 2.8, cela semble fonctionner

Il y aurait donc un bug dans le fichier / config de mon .blend issu de la 2.79 !?

une image de mon projet ci-joint



le projet en lui même si besoin

http://fromsmash.com/2c230dc7-11ee-11e9-a7f9-0ab2f9c92664

merci pour votre aide

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=48798&post_id=575251