Re: Tuto création de roche

Posté par Rimpotche le 12/2/2019 13:00:42
Salut, Zarathoustra.

J'ai eu moi-même ce problème, mais avec la 2.80. Même pas avec un addon, simplement avec une texture en bump.
En fait, c'est le relief qui s'inverse, ça se voit sur ta nouvelle image. Il passe de l'extérieur à l'intérieur, et cette bande que tu vois, c'est là où ça s'inverse progressivement.
J'avais voulu signaler ce problème à l'époque, mais ce n'était même pas la version alpha, et on ne pouvait pas déposer de signalement de bug. Depuis, je ne me suis plus repenché sur le problème. Si j'ai un peu de temps, je regarderai ton blend...
Pour l'instant, Blender est en train de calculer une grosse anim.
Ce qui est étrange, c'est que ça m'arrivait avec Eevee, pas avec Cycles. Mais comme ils continuent de développer 2.79 en parallèle et qu'ils y mettent des améliorations issues de 2.80, peut-être ça expliquerait que ça marche encore avec la 2.78. Donc pour toi, à moins que tu n'aies besoin absolument de la 2.79, pourquoi ne pas travailler avec la 2.78 en attendant que ce problème soit résolu ?
Mais j'ai bien l'impression que c'est un problème d'illumination quelque part, même sans lumières.

EDIT Plus tard :
Oui, j'ai bien le même problème que toi, et je ne peux pas t'éclairer plus que ce que j'ai déjà dit.
On voit bien que cà ne dépend pas du mapping, car en faisant pivoter la sphère, le problème est visible au même endroit dans la vue caméra. Désolé... c'est bien un bug.

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=48870&post_id=575953