Problème mise à jour Blender 2.8 Linux

Posté par Krol le 26/4/2019 7:46:52
Bonjour à tous.

Je suis sous Linux Mint 19, et j'utilise depuis toujours le PPA de Thomas Schiex sans le moindre souci.
Depuis 2 ou 3 jours, la mise à jour plante, visiblement sur des fichiers d'addons.
Blender semble néanmoins fonctionner correctement.
Voici une partie du message d'erreur :

Paramétrage de blender (86887-0e4e1d257cd-0thomas~bionic0) ...
File "/usr/share/blender/2.80/scripts/addons_contrib/curve_tools/Properties.py", line 39
row.label(text="Sel:", nrSelectedObjects)
^
SyntaxError: positional argument follows keyword argument

File "/usr/share/blender/2.80/scripts/addons_contrib/io_scene_cod/__init__.py", line 417
col.label(text="Armature: %s" % armature_info, icon)
^
SyntaxError: positional argument follows keyword argument

dpkg: erreur de traitement du paquet blender (--configure) :
installed blender package post-installation script subprocess returned error exit status 1


Si l'un d'entre vous y touche quelque chose...

Merci d'avance.

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=49015&post_id=577072