Sequencer très lent (Blender 2.80)

Posté par Bibi09 le 4/8/2019 9:58:53
Bonjour,
Je souhaite faire un montage vidéo après avoir filmé un événement dans ma ville - projet perso - mais je me heurte à un souci de taille avec Blender 2.8 (version officielle).

Le Sequencer est super méga lent alors que j'importe une vidéo sans aucun filtre ou quoi dessus. Juste drag and drop puis "Play".

Les vidéos enregistrées avec mon APN sont enregistrées au format MOV en 1080p @50Hz. Pourtant, la preview du Sequencer ne peut pas tourner à plus de 10FPS... Au démarrage de Blender, j'ai choisi le mode Video Editing qui m'amène logiquement à une interface dédiée au montage vidéo.

Niveau hardware, il gère suffisamment avec 2xGTX970 en SLI et un i7 5930K (12 threads). Donc ce point peut, a priori, être exclu !
J'ai testé sous Windows 10 uniquement. Mes drivers fonctionnent bien pour les applications 3D exigeantes, type jeux vidéo ou CUDA.

J'ai changé quelques paramètres du color manager pour le Sequencer après avoir lu ce bug report :
https://developer.blender.org/T56755

C'était encore pire...
Je suis assez déçu car j'espérais faire un montage sympa avec la dernière version de Blender. Je crains de devoir m'orienter vers une autre solution libre. A moins de revenir sur la 2.79, mais je n'ai pas testé si elle fonctionnait mieux. En général, c'est laborieux car le son ne colle presque jamais à l'image, d'où la volonté de voir si la 2.80 était plus apte au montage vidéo.

Est-ce que quelqu'un est déjà arrivé à faire du montage vidéo avec la 2.80 de façon fluide ? J'ai peut-être raté quelque chose ?

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=49191&post_id=578330