blender 2.8 et 2.79 ensemble

Posté par sapajou le 6/10/2019 13:52:37
Bonjour à tous,
Je suis passé sur Windows 10 et installé blender 2.8, en pensant toujours utiliser la 2.79 en attendant de me familiariser avec la 2.8.
Mais impossible d'installer la 2.79 car une "later version of Blender is already installed"..
Si j'ai bien compris qu'on ne peut avoir deux mêmes logiciels,
peut on utiliser la 2.79 sur un Windows et la 2.8 sur une machine virtuelle (Linux Mint)? je pourrais passer d'un blender à l'autre sans problème ?

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=49323&post_id=579231