Installer une ancienne version pour Blend4web

Posté par Melodicpinpon le 19/2/2020 10:44:48
Bonjour à tous,

On m'envoie cet excellent addon: Blend4web qui semble ne fonctionner que sur les versions 2.77, 2.79(ce sont celles proposées sur leur site:
https://www.blend4web.com/en/downloads/

Problème: bien qu'il soit possible d'installer plusieurs versions des plus anciennes vers les plus nouvelles, l'inverse semble empêché par Windows qui affiche un message d'erreur:
'A later version of Blender is already installed; setup will now exit.'


Quelqu'un sait m'aider?

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=49610&post_id=581016