Ma caméra me saoule...

Posté par Lylo le 10/1/2022 16:52:54
...et je vais bientôt la casser si elle continue comme ça !!

Bonjour le Blender clan cameraman,

j'ai un soucis avec ma caméra, je n'arrive pas à enregistrer ses mouvements correctement.

Dans un premier temps j'avais accroché ma caméra à mon objet qui suis la courbe que j'ai tracé en faisant un parentage, je me disais qu'elle serait parent et qu'ensuite je pourrais jouer sur les axes x, y, z et les rotation en cour de trajet, que le parentage se faisait sur la distance par rapport à l'objet et qu'il restait libre pour ce genre de facéties.
Mais il semblerait que cela est fixe, si je bouge la caméra à un endroit de la courbe, c'est répercuté sur toute la courbe.

Donc j'ai essayé autre chose, ne pas parenter la caméra à l'objet mais la lier à la courbe avec un suivi de chemin.
Là ça va mieux, je suis parvenu à la faire tourner autour de mon objet tout en suivant la courbe mais curieusement parfois je ne parviens pas à obtenir le résultat, il y a fatalement quelque chose qui cloche dans la procédure que j’emploie.

Je fais ainsi, je déplace le curseur sur la timeline à l'endroit où je veux un autre placement de la caméra par rapport à l'objet, j'active le bouton "record" de la timeline et je coche (ou laisse coché) les petits points dans les paramètres sur lesquels je veux agir et je les modifie. Ensuite j'enlève le bouton record et j’essaie mon animation... pour constater que la caméra ne fait pas ce que je souhaitais et soit, revient à son état initial, soit fait un mouvement pour le moins aléatoire.

C'est quoi le problème d'après vous ? Je ne pose pas la caméra sur la bonne épaule ? Il faut que j'achète un steadycam ?

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=50915&post_id=591042