Re: imac 10.2.8 et blender

Posté par lmic le 27/8/2006 19:19:51
J'ai une 10.2.8.
Sur le site de blender, il y a une restriction, ils disent minimum 10.3 ?

Les librairies python, comment les trouver et savoir qu'elle est la version ?

Pour linux, pas de problème je l'ai déjà installé, mais c'etait sur un pc intel. Alors que là il s'agit d'un imac G4 donc Powerpc pour le processeur. Et donc il faut tout recompiler, non ? Je ne pense pas que cela soit si simple !

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=6274&post_id=63032