Re: Nouveau>>>Problème dépliage UV sur Batiment.

Posté par hero le 13/2/2007 3:29:54
J'ai fais une méga pause breack 3D.
Un peu de découragement niveau texture et rendu, je suis pas du tout content de mes résultats.
Merci pour vos tips et encouragement,
je reprend mes recherches dés mon retour de Paris.
(Et oui, je pars 4 jours la...dessiner sur du papier tout ca...:) )

Voilà le dernier "shot" hyper foirreux,
On peux voir comment le matériau réagis hyper bizarrement, sans parler de mon éclairage nulissime.
Le bump agis, avec mes prést, de manière hyper systématique, sans parler de la qualité de ma texture, qui passe la, complêtment au second plan. (elle est quasi invisible).
J'aimerais trouver un juste milieu entre un effet deBump réussi, mais suptil au niveau du rendu.
Je veux qu'on sente effectivement un effet de 3D, mais pas avec des matériaux plastiques foirreux et des artéfacts blanc pourris.
L'avant dernier shot était intérrésant si ce n'est l'aspect systématique de mon bump, et la quasi disparition de ma texture.
J'espère que j'y verrais + clair dés mon retour, car j'ai du pain sur la planche...

Décors, à savoir plusieurs batîment et autre effets de compositing, décors additionnel + FX...
Animation ensuite et compositing final...
Bref, je suis vraiment loin du compte et j'avoue être découragé par la 3D...
C'est pas aussi cool que de simplement dessiner.
Mais je ne désespère pas.
Merci à tous encore !


Dernier shot pourri pour la route

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=1&topic_id=7806&post_id=85730