Problème Quardo4000 Xubuntu plus de signal lors d'un rendu

Posté par CDCST le 17/2/2017 18:20:01
Bonjour tous le mode!
Piouf beaucoup de travail et de complication en ce moment : je vous explique quel est mon soucis.

Actuellement je monte un PC pour un pote. Il tourne sous Xubuntu.
Voici sa config :
Gigabyte GA-F2A78M-HD2
CPU : A8 7600 3.8ghz 4coeurs
8go de Ram
GPU : Nvidia Quardo 4000

J'ai bien installé les pilotes propriétaires : Nvidia binary drivers version 367.57 depuis nvidia 367 (propriétaire, testé)
Alors voilà, en temps normal le tout fonctionne bien.
La carte fait tourné l'émulateur PSP (PPSSPP) avec une bonne qualité etc...
Mais alors deux choses
-elle fait un bruit infernal on l’entend jusqu'à l’autre bout de l'appartement
-mais surtout : lors ce que j'ai voulus faire le benchmark de lapineige ( http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?topic_id=42726&viewmode=flat&order=ASC&start=0 ) le rendu ne fini pas et je perd le signal vidéo. L’écran m'affiche "plus de signal".
Et à ce moment même en redémarrant le pc avec le bouton rien y fait, je suis contrait de couper et relancer l'alimentation pour, de nouveau avoir une image...

Mais mes péripéties ne s'arrête pas en si bon chemin, ho que non! Une fois l'image retrouvé Xubuntu ne voulais plus démarré... j'ai du allez dans le recovry mode et effectué une réparations des paquets cassé...

Voilà j'ai lancer un rendu deux fois et je me suis retrouvé face aux même problèmes lors des deux tentatives... Et oui j'ai fait recovry mode deux fois...

Blender était la principal raison du montage de cette ordi, je ne vais tout de même pas me permettre de donné l'ordi dans cette état non?
Pensez vous que changer de pilotes ferais avancer les choses?

Bon du coup,si peut on pourrais m’éclairer un peu ce serait vraiment cool s'il vous plaît...
J'ai vue en vente des GTX 760 et 780 sur le bon coin, près de chez moi, je pense que ça vaudrait mieux de ce contenté de ça non?

Par ce que je suis pas pressé mais j'aimerais finir ça rapidement d'autres choses m'attende derrière...

Voilà merci d'avance tout le monde!

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=21&topic_id=46988&post_id=563519