Re: Problème d'installe Yafray sous blender 2.48

Posté par charly-o le 16/5/2009 20:48:40
POur faciliter l'installation de yafaray sur vista, il faut

1. comme c'est deja indiquer posseder python 2.52; yafaray ( la toute derniere version est plus rapide r3...), et le ficher QTLIBS (qui se trouve sur le site de yafaray).

2. pendant l'intallation de blender faite en sorte que tous les fichier reste sur c:/program files/ blender foundation, donc selectionner le chois du milieu et non le premier qui est par defaut.

3. quand vous installer python 2.52, verifier bien que cela se fasse sur c:(vista)/ et non c:/ tout court vous risquerez que blender ne le retrouve pas.P.S.: quand vous etes sur c:(vista)/ vous verrez le contenu de votre disque dur system.

4. installer yafaray comme indiquez sur yafaray.org

5. installer QTLIBS . (plus nécessaire)

et voila vous avez yafaray qui fonvtionne avec votre blender sur vista. j'ai essayé ça marche à tous les coups.



j'espère que ces petits tuyaux aiderons les proriétaires de vista et les empecheront de desinstaller celui-ci.

take care!

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=25&topic_id=19641&post_id=242614