Re: Problème d'installe Yafray sous blender 2.48

Posté par zeauro le 18/5/2009 8:37:51
Citation :

charly-o a écrit:
POur faciliter l'installation de yafaray sur vista, il faut

1. comme c'est deja indiquer posseder python 2.52; yafaray ( la toute derniere version est plus rapide r3...), et le ficher QTLIBS (qui se trouve sur le site de yafaray).

...

5. installer QTLIBS .

et voila vous avez yafaray qui fonvtionne avec votre blender sur vista. j'ai essayé ça marche à tous les coups.



C'est ce que je pensais au début mais il n'y a plus qu'un seul installateur sur la page de download avec la petite précision : (included Qt).

Je peux encore une fois me tromper (je n'ai pu tester que pour XP) mais si tu fais référence à un lien (spécifique à Vista) caché dans les forums de Yafaray.org. Ce serait bien de le préciser.

Comme l'a dit Gab, il me semble qu'il vaut mieux désinstaller une révision de Yafaray antérieure à la r315 avant d'installer celle-ci.

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=25&topic_id=19641&post_id=242869