Re: Probleme luxblend et luxrender RC3

Posté par tchap le 1/7/2011 12:30:29
Citation :

Blob4 a écrit:
Salut, et bien j'ai résolu le pbm que j'avais avec pylux. Mais par contre je ne suis pas très sûr de l'explication.

Je pense que c'est lié à python 3.2, et tout dépend comment on installe le tout, si c'est une version compilée soit même ou si il est installé sur tout le système depuis un paquet "officiel". Il semble que Blender utilise en priorité le répertoire Python qu'il installe lors de la compilation avec scons et cela provoque parfois des erreurs.

Vous avez fait des progrès de votre côté ? Je peux détailler la façon dont je m'en suis sortis si ça vous intéresse.


Salut, effectivement je serais preneur d'une explication car je ne peux toujours pas me servir des avantages de pylux sous Linux.
J'ai essayé moultes versions (compilées par moi ou non) de Blender et de pylux.so et toujours ce même message.

Merci d'avance

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=25&topic_id=30332&post_id=383236