Re: topic communautaire - Un village médiéval

Posté par TheBadPen le 6/4/2011 19:07:42
Si, le dépliage est mal fait, fait bricolé pour que sa passe. Le bricolage à consisté à déplier la tête seule, le reste du corps masqué et vice versa, puis avec l'une des 2 parties, tête ou corps, j'ai enregistré et les 2 dépliages ont été enregistré sur la même carte, j'ai préablablement scalé les 2 dépliage pour qu'il ne se rentrent pas dedans.
C'est pour ça que la tête est dépliée convenablement malgrès qu'elle n'est pas reliée au reste du corps, les raccords on été fait sur Gimp pour que sa passe inaperçu...

Pour la robe, les col ont été mal réglé. La texture nor a été sélectionné en col ( erreure de ma part ) et la col ( foncée) a dût être submergée par elle. Il faudra d'ailleurs que je rajoute des tâches de terre et peu-être une en alpha pour quelques menus déchirures. Je médite pour l'apha, j'ai déjà fait des test mais rien de comcluant pour le moment.

Les paramètre des particules sont déjà réglées avec les childrens, le weight painting et à creser, j'ai déjà exploré cette facette mais c'est pas encore ça. Mais tout de même, avoir les bonnes textures et réglages et pas réussir à coiffer son sujet, faut le faire :)

Sinon voilà ce que sa donne quand je m'attaque au nor pour la texture organique, je préfere laisser en HD pour les détails... Les lèvres et les joues sont toutefois encore à améliorer.
http://www.pasteall.org/pic/10759

Bonne soirée!

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=5&topic_id=29191&post_id=371180