Sortie officielle d'EKD 1.4-5 pour Linux

Posté par ang le 17/4/2009 2:30:41
Salut à tous,

Tout est dans le titre, la toute nouvelle version d'EKD est sortie jeudi 16 avril dans l'après-midi.

La présentation: http://ekd.tuxfamily.org/index.php/Presentation/Linux

Téléchargement installation:
http://ekd.tuxfamily.org/index.php/Telechargement/Linux

La documentation: http://ekd.tuxfamily.org/index.php/Documents/Linux

Les didacticiels: http://ekd.tuxfamily.org/index.php/Acceuil/Didacticiels

Sur la page principale il y a des copies d'écran: http://ekd.tuxfamily.org

Il y a d'autres copies pour l'interface en français:
http://ekd.tuxfamily.org/index.php/CopiesEcran/Français

Copies d'écran de l'interface en anglais:
http://ekd.tuxfamily.org/index.php/CopiesEcran/Anglais

Copies d'écran de l'interface en espagnol:
http://ekd.tuxfamily.org/index.php/CopiesEcran/Espagnol

Pour ceux qui avaient l'ancienne version (1.4-1) d'installée, il vaut mieux la désinstaller car la clé gpg a changé, voilà la procédure de désinstall de l'ancienne version et install de la nouvelle:

1) Désinstaller si version 1.4-1 déjà installée:

sudo apt-get remove --purge ekd

2) Ajouter de la clé de la nouvelle version 1.4-5 (c'est important la clé doit être ajoutée !):

wget http://download.tuxfamily.org/ekdforum/ekd/cle-ekd.key.asc -O - |
sudo apt-key add -


3) Ajouter le dépôt dans votre /etc/apt/sources.list :

--> si vous êtes sous Ubuntu Hardy:

## EKD
deb http://download.tuxfamily.org/ekdforum/ekd hardy contrib


--> si vous êtes sous Ubuntu Intrepid:

## EKD
deb http://download.tuxfamily.org/ekdforum/ekd intrepid contrib


--> si vous êtes déjà sous Ubuntu Jaunty:

## EKD
deb http://download.tuxfamily.org/ekdforum/ekd jaunty contrib


4) Rafraichissement du sources.list:

sudo apt-get update

5) Installation d'EKD:

sudo apt-get install ekd

Pour ceux qui sont sous Debian, vous pouvez aussi installer, lisez ceci:

http://ekd.tuxfamily.org/index.php/INSTekd/LinuxDepotDebUbuntu

... et pour ceux sous une distrib à base de paquet RPM, il y a un paquet rpm à télécharger et installer:

http://ekd.tuxfamily.org/index.php/Telechargement/Linux

Pour les sources, télécharger ici:

http://ekd.tuxfamily.org/index.php/Telechargement/Linux

... et explications là:

http://ekd.tuxfamily.org/index.php/INSTekd/Linux

A noter, pour ceux qui installent par le rpm ou les sources, vous devez préalablement avoir installé les dépendances:

mplayer, mencoder, ffmpeg, imagemagick, python-imaging,
python-qt4, python-numpy, ffmpeg2theora et lame

Voilà, j'attends vos commentaires.

a+

Angelo

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=8&topic_id=19164&post_id=236661