Re: Sortie officielle d'EKD 1.4-5 pour Linux

Posté par tynaud le 17/4/2009 13:43:22
Re,

Je viens de tenter l'install. Je suis sous squeeze 64bits (depuis peu) et je découvre les joies du pinning. Aussi par mesure de sécurité, j'ai ajouté les dépôts qui sont indiqués dans le lien que tu as donné en premier post, et j'ai configuré mon fichier de préférences apt afin de taper en priorité dans le dépôt lenny puis dans celui de sid (je ne sais pas si c'est utile, mais comme je n'ai aucun (quasiment) paquet venant de sid...
Le truc c'est que ça fait deux jours que j'ai un problème avec un paquet (python-elementtree) et comme libqt4 dépend de ce paquet, ekd ne s'installe pas... Ça vient clairement de mon système. Je ferai le test au boulot sur une hardy pour voir. Et je vais essayer de réparer ce paquet qui m'emm#ʱe.

++


Edit : (quelques minutes plus tard...) C'est bon, j'ai trouvé le bug référencé chez debian et j'ai forcé l'installation de python-elementtree de la version sid. Ça à l'air de fonctionner, maintenant il faut que je teste plus en profondeur (pour l'instant j'ai fait juste un petit tour des menus).

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=8&topic_id=19164&post_id=236721