Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
vw_combi_split_by_pierre_allard-d5krxjx.png
Publicité
Formation Blender ElephormBlender 3d Elephorm


     

   Tous les Posts

 Bas   Précédent   Suivant

(1) 2 3 4 ... 56569 »


Re: Parenter armature
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 1357
tu aurais pu simplement appliquer le modifier, cela t'aurait évité de dupliquer et mirrorer la moitié. Maintenant que tu as deux parties mirrorées, ce qu'il faut que tu fasses c'est fusionner les vertices centraux afin qu'ils ne fassent plus qu'un : tu vas en mode Edit, tu sélectionnes tout et tu fais W > Remove Doubles. Ça ne résout pas tout car il y a encore de mauvaises déformations. Du coup il faut peut-être que tu supprimes le modifier Armature dans le panneau des modifiers et que tu refasses un parentage. Ensuite il y aura peut-être qq modifs à faire, soit en mode Weight Paint, soit en passant par la liste des Vertex Groups et le bouton Assign.

Une question : je pige pas d'où viennent les boîtes et grilles qui entourent ton personnage étant donné que l'option Texture Space est inactive ?

edit : un peu grillé par Rimpotche :))

Contribution le : Hier 18:26:05
Créer un fichier PDF de la contribution Imprimer


Re: Parenter armature
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1502
Salut, MaGe.
Voilà ce que je ferais :
D'abord supprimer le modifier Armature, puis enlever la moitié foireuse du robot, qui par ton opération a de plus toutes ses normales inversées, et puis je referais un modifier Mirror, et je l'appliquerais (Apply). Une fois le modificateur appliqué, il disparait, donc pas de problème pour exporter.

Ensuite, sélectionne ton robot, puis avec SHIFT multisélectionne ton armature, CTRL P, With Automatic Weights, et là ça ira déjà mieux. En pose mode ton armature déformera bien ton robot.

Contribution le : Hier 18:12:57
Créer un fichier PDF de la contribution Imprimer


Parenter armature
Touriste
Inscrit:
19/04 19:19:06
Post(s): 4
Bonjour,

J'ai télécharger un personnage pour le modifier par la suite. Il s'agit d'un petit robot fait avec un modifier mirror.
On m'a déconseillé d'utiliser ce modifier dans BGE. Je l'ai donc enlevé et, pour compléter mon robot, j'ai dupliqué sa moitié, puis fait un scale -1 pour obtenir son mirroir.
J'ai ensuite joint les deux mesh avec ctrl J.

Ensuite, quand j'essaye de parenter ce résultat avec une armature, la partie dupliquée de robot est déformée.

J'ai lu différents topics disant d'utiliser ctrl A pour enlever les transformations mais ça ne fonctionne pas.
Je ne comprend pas bien ce que ça fait d'ailleurs. Quand je fais ctrl A Location, ça déplace le cadre de mon objet mais pas l'objet lui-même...

Un conseil à me donner pour éviter cette déformation?

Voici le fichier :
http://pasteall.org/blend/index.php?id=51603


Merci d'avance!

Contribution le : Hier 17:07:27
Créer un fichier PDF de la contribution Imprimer


Re: Supprimer sommets en double
Clan Afficionado
Inscrit:
05/07/2011 08:34
Post(s): 59
Impeccable, merci Ça a l'air bête, mais je n'avais jamais remarqué !

Contribution le : Hier 16:40:46
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 171
Ok, bon après pas mal d'heures de bidouillage, j'ai réussi à avoir les vues en perspectives et ortho en vue caméra

voici les configurations utilisées :







j'ai procédé ainsi :
- en vue scène je me suis placé où je voulais
- j'ai fat CRTL+ALT+0
- je me suis mis sur "ortho" dans le menu "Lens" de la caméra
- j'ai bidouillé le paramètre "orthographic scale" et le clipping pour essayer de voir quelque chose, laborieusement à un moment donné j'ai vu les sphères et "sans défaut"
- j'ai amélioré la vue sur les objets en em mettant en mode "perspective" de "Lens" avec "Lock camera to view"

du coup ça marche mais je ne sais absolument pas pourquoi ni ne comprend les réglages

je vais faire comme ça pour avancer dans le tuto mais si possible, je souhaiterais avoir votre retour pour comprendre (j'ai les deux bouquins sur Blender et regardé sur le web mais sur ce coup, difficile d'avancer)


pour info, voici l'allure de la caméra dans la scène avec "orthographic" de "Lens"







Le .blend est ici.


Merci d'avance

Contribution le : Hier 16:06:33
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1502
Orthographique c'est une vue à rayons parallèles, contrairement à perspective, alors si tu bouges ta caméra sur un axe, ça ne change rien à ta vue, c'est bon pour faire des plans.

Contribution le : Hier 15:44:42
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 171
Citation :



Bouge ta caméra dans une autre fenêtre, de côté ou de dessus.




je ne vois pas la manip, désolé (fenêtre en vue caméra ou scène objet) ?




_________________________________________


pour info, j'ai cliqué sur "orthographic" dans le menu "Lens" de la caméra et j'ai obtenu ça :








cette fois je peux bien bouger la caméra avec G, par contre j'ai perdu la vue de la scène

j'ai fait différentes essais avec le clipping mais sans succès

Contribution le : Hier 14:58:26
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 171
erratum

Contribution le : Hier 14:47:58
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1502
Pardon, je me suis trompé, tu as raison. Bouge ta caméra dans une autre fenêtre, de côté ou de dessus. Ou mets-toi en "Lock camera to view" le temps de la bouger.
Ou bien encore tu peux, en sélectionnant la caméra, utiliser G et R (X ou Y ou Z) pour le faire manuellement.

Contribution le : Hier 14:33:52
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 171
je suis bien en ortho dans la scène

mais par contre quand je passe en "0" pour la caméra ça me passe le mode caméra en perspective automatiquement

je fais "5" en mode caméra il me remet sur la scène

(pour être clair, je vois que le mode caméra reste toujours en perspective sans que je puisse le modifier)

je fais peut-être une mauvaise manip

Contribution le : Hier 13:41:24
Créer un fichier PDF de la contribution Imprimer



 Haut
(1) 2 3 4 ... 56569 »





Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives Parenter armature 2 115 Hier 18:26:05
moonboots 
Questions & Réponses Supprimer sommets en double 4 65 Hier 16:40:46
thierry_st_malo 
Questions & Réponses [non résolu] problème de caméra (et de rendu ?)    [1][2] 12 78 Hier 16:06:33
blendinfos 
Mes premières images sous Blender (débutants) mes trucs de noob    [1][2][3]...[16] 153 9791 Hier 13:17:56
blend74 
Moteur de jeu GameBlender et alternatives Personnage catapulté 4 95 Hier 11:03:31
MaGe 
Questions & Réponses [non résolu] conseils svp pour modéliser un personnage    [1][2][3]...[6] 51 4356 Hier 08:43:07
blendinfos 
Questions & Réponses [résolu] prblm rendu caméra    [1][2] 11 838 Hier 08:22:59
blendinfos 
Questions & Réponses [non résolu] aligner plusieurs vertices dans un même plan 2 39 Hier 07:12:25
Rimpotche 
[WIP] et travaux terminés [WIP] Portrait réaliste - Zbrush/Blender    [1][2][3][4] 30 1737 21/04 10:19:50
Papa_Dragon 
Questions & Réponses Exportation avec smooth (.fbx) 3 69 20/04 16:54:10
Redstar 
Questions & Réponses [résolu] Point d'Origine du squelette 1 64 20/04 08:52:17
Zarathoustra 
Questions & Réponses shape key vs NLA 2 99 20/04 06:15:26
Corpia 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3] 27 15942 19/04 10:34:50
lucky 
Questions & Réponses [résolu] Copie de materials ... 5 116 17/04 13:46:02
simonchoops 
Questions & Réponses [résolu] Freestyle line en pointillés sur rendu 8 332 17/04 11:11:37
Zear 
Questions & Réponses Enregistrer une animation 6 220 16/04 10:52:25
Okinage 
Mes premières images sous Blender (débutants) reprise    [1][2][3]...[11] 109 7292 14/04 17:59:52
tykrane 
Questions & Réponses [résolu] j'aimerais que mon environnement ne light qu'un objet 9 257 13/04 12:54:59
komenkonfai 
Questions & Réponses Animation vehicule : Problème de driver    [1][2] 12 351 11/04 21:32:42
Teluma 
The Blender Clan 'tchat Urgent recherche stage non rémunéré 0 156 11/04 18:33:28
FoxRock 

Qui est en ligne
39 utilisateur(s) en ligne (dont 13 sur Forums)

Membre(s): 1
Invité(s): 38


GenieZelma, plus...
Nouveaux membres
PetraYamad 23/4/2019
GenieZelma 23/4/2019
YvetteKall 23/4/2019
FerminFend 23/4/2019
canabalt 23/4/2019
Blaceyes 20/4/2019
MaGe 19/4/2019
Wanzenkova 11/4/2019
krasarah225 11/4/2019
RemiB 9/4/2019
Dernier Ajout
super8_2.jpg

Evènements à venir
Mai 7
Anniv OlivS
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
plus 287 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445