Probleme animation
OverdOzed
Inscrit:
20/05/2007 19:52
Post(s): 635
Je ne sais pas si c'est du à la nouvelle evrsion, mais je rencontre un problème:

J'ai fait un film de 1000 images.

La génération des images s'est déroulée normalement. Maintenant, comme d'habitude, je fais Play Back Rendered Animation pour voir mon film. Et là, il affiche la fenètre habituelle, mais il reste bloqué à la première image avec un écran tout blanc.

J'ai vérifié dans le dossier correspondant, les images sont pourtant bien là...

Dans la fenetre secondaire de blender (celle qui s'ouvre en même temps que le plan de travail avec le fond noir), il y a écrit quand je lance le film:

http://img123.imageshack.us/img123/8526/bmp2mb9.png

Contribution le : 20/05/2007 19:55
Créer un fichier PDF de la contribution Imprimer


Re: Probleme animation
OverdOzed
Inscrit:
30/07/2003 12:40
De Paris
Post(s): 3008
bizare que le jpg soit en yuv !
Mais sinon c'est pas grave, tu utilise le sequenceur pour visualiser ta sequence, ou alors d'autre outils video !

Contribution le : 21/05/2007 01:51
Créer un fichier PDF de la contribution Imprimer


Re: Probleme animation
OverdOzed
Inscrit:
20/05/2007 19:52
Post(s): 635
Merci de ta réponse, mais peux tu expliquer? C'est quoi le séquenceur? Quels autres outils me conseilles tu?

En attendant, j'ai tenté quelque chose:

J'ai désinstallé Blender et ai réinstallé la 2.43, avec laquelle je n'avais pas de problèmes.

Curieusement, mes fichiers .blend n'ont pas disparu, ca aurait pourtant du non?

Mais passons. Donc là, j'ai refait play back rendered animation, et SUrprise! Il m'a montré mon film précédent! Don celui que j'avais fait AVANT celui que j'ai généré hier!

Pourtant dans c:/TMP, il y a bien les images de mon film actuel! Ou sont donc stockées les images qu'il utilise?

Ensuite, choqué, j'ai essayé un truc, j'ai relancé "Render Animation" de mon film actuel, j'ai fait une trentaine d'images, puis j'ai arrêté et ait refait Play Back rendered Animation.

D'haibtude quand je fais ça, on voit les 30 images du film, puis ça enchaine avec la 31 ème du film précédent (qui en compte 1000).

Eh bien là, je vois une ou deux images du film actuel, puis ça enchaine avec la 800ème environ du précédent!

Contribution le : 21/05/2007 14:13
Créer un fichier PDF de la contribution Imprimer


Re: Probleme animation
OverdOzed
Inscrit:
31/07/2005 20:03
De île-de-France
Post(s): 1234
Etrange en effet. Comment s'appelle ton film actuel ? Et le précédent ? Essaie de créer un nouveau dossier dans tmp et d'importer tes images, puis indique le chemin dans les paramètres de rendu pour voir.

Le sequenceur est le système de video montage de blender. Tu le trouveras en cliquant sur la double-flèche en haut, à côté de SR:2-Model.
Puis dans la fenêtre video sequence, tu fais add > image.

Contribution le : 21/05/2007 16:15
_________________
mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Probleme animation
OverdOzed
Inscrit:
20/05/2007 19:52
Post(s): 635
Les fichiers ont bien des noms différents.

Ou règle t-on les paramètres de rendu?

J'ai réglé en bricolant et provisoirement mon problème.
Sous 2.43, j'ai regénéra totalement mon film, et tou s'est bien passé. J'ai enregistré, etc.

(Au passage, comment exporte on ses films sans devoir, come je le fais, les enregistrer avec Fraps?).

Puis, histoire d'être sur, j'ai réinstallé la 2.44, et j'ai réinstallé mon bug en même temps.

Donc probleme=2.44.

Contribution le : 21/05/2007 18:16
Créer un fichier PDF de la contribution Imprimer


Re: Probleme animation
Blendie
Inscrit:
09/05/2007 22:10
De Marseille
Post(s): 38
Bonsoir je te répond ça mais je ne suis pas totalement sûr mais bon je le dis on sait jamais !
Voila avant de lancer [F10 -> Anim] tu va dans le panneau juste a côté [Format] puis en bas regarde il y a une liste déroulante tu choisis par exemple Quick Time (moi c'est ce que je prend tout le temps ) puis tu m'es le config que tu veux ensuite tu appuis sur OK et enfin tu appuis sur [Anim](et tu patiente comme toujour )
Et voila je pense que c'est sa du moins essai après tout qui ne tente rien n'a rien

Je le redis je n'en suis pas totalement sûr il se peut que sa plante ou autre chose mais bon comme je l'ai dis au début sa peu peut être marcher après tout !!!

Contribution le : 21/05/2007 22:09
_________________
Il faut deux ans pour apprendre à parler mais toute une vie pour apprendre à se taire (confucius)
Ca fais 2ans que je me la répète et je n'arrive toujours pas à me taire
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat ASSET POSE LIBRARIE - Nouvel outil de productivité -Tutoriel Blender 3 2 81 Aujourd'hui 03:07:07
meltingman 
Hors Sujet !! Synchro labiale facile - Lypsinc - Tutoriel Blender 3 4 69 Hier 20:36:00
debutant 
[WIP] et travaux terminés [WIP] Ma première sortie vidéo "regardable" 6 85 Hier 19:53:50
meltingman 
Questions & Réponses Vitesse d'une vidéo    [1][2] 12 346 Hier 18:45:01
Lylo 
Questions & Réponses Couleur dans le mode Solid du Viewport 0 34 Hier 18:15:22
Horemheb 
Questions & Réponses Montages dans Blender 4 109 27/01 22:01:14
meltingman 
Questions & Réponses [résolu] Matériau partiellement transparent    [1][2] 15 348 27/01 17:59:26
debutant 
Questions & Réponses Objets sur aucun 'View layer' 2 109 27/01 08:54:38
Melodicpinpon 
Concours Défi personnage - Crée un perso utilisable en animation (pour notre prochain challenge) 1 131453 26/01 14:48:03
meltingman 
Questions & Réponses freestyle lineset : ignorer un objet spécifique pour une arrête cachée    [1][2] 10 162621 26/01 13:03:54
sapajou 
Hors Sujet !! Le champilutin - tutoriel débutant - low polygone 1 112 26/01 01:45:59
meltingman 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[26] 257 30483 25/01 00:28:17
moonboots 
The Blender Clan 'tchat W10 pour le prix d'une cacahuète    [1][2][3] 23 726 22/01 17:29:47
Bibi09 
[WIP] et travaux terminés [WIP] La pince à linge    [1][2] 11 403 21/01 18:53:10
meltingman 
Hors Sujet !! Tuto Astraonaute low-poly + rigify en 25mm 3 273 21/01 14:47:47
meltingman 
Questions & Réponses Texture et courbe de Bézier 9 287 21/01 14:19:10
Horemheb 
[WIP] et travaux terminés Pagani Zonda Barchetta 6 303 20/01 09:03:37
moonboots 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[12] 112 22456 19/01 17:57:26
Guiu 
Questions & Réponses chemins suivant une déformation de surface 6 253 19/01 12:26:50
meltingman 
Questions & Réponses Armature sans parenté? 1 140 18/01 19:38:25
meltingman 

Qui est en ligne
199 utilisateur(s) en ligne (dont 108 sur Forums)

Membre(s): 1
Invité(s): 198


TXXKatrin1, plus...
Nouveaux membres
SteveBeebe 29/1/2022
ShonaOkeef 29/1/2022
MelissaWin 29/1/2022
IvaArndell 29/1/2022
MarjorieHu 29/1/2022
Gracie4074 29/1/2022
LeonardoVd 29/1/2022
JudsonCata 29/1/2022
AngieGreen 29/1/2022
AleciaMayn 29/1/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Fev 15
Anniversaire de Dany
Fev 19
Anniversaire de APPGirault123
Fev 23
anniversaire de windspirit
plus 244 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445