WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Salut !!!
Je viens de faire un essai, histoire d'utiliser mes objets.



Je voulais faire un rendu plus agréable avec Yafray, mais voilà le problème : L'image que j'ai UVmappé sur le tableau disparait !!!! Comment se fait-il ???
Si un membre sait pourquoi ???

Merci également pour vos commentaires.

Contribution le : 05/09/2004 16:29
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3038
heu ben moi je la vois l'image sur le tableau? Tu parles pas de l' image avec la bouteille?
Sinon ça peut venir du fait que tu as activé le bouton 'TexFace' au lieux de 'UV' dans les matériaux...
a+

Contribution le : 05/09/2004 17:08
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Tu vois l'image sur le tableau Lucky !! C'est normal ! Cette première image est un rendu "normal" blender.

Pour mieux illustrer mon problème, voiçi la même scène avec rendu Yafray : l'image du tableau a disparue !!!!!



Qui peut m'expliquer ce phénomène ?
Merci de vos réponses !

De plus : comment améliorer cette scène ?? Votre avis pourra m'être utile !

Contribution le : 05/09/2004 19:58
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
26/07/2004 14:22
De 9.3
Post(s): 1815
Ton bléme vien surement de ta map....Comme me la fait remarque Speediti une map ou image n'apparait avec yafray que si le format est en . JPG ou .TARGA voilà test et tu veras

Contribution le : 06/09/2004 06:15
_________________
Mastodon [URL='https://framapiaf.org/@MARTSMONDE']FOLLOW MARTS[/URL]
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Merci MARTS pour ta réponse, mais le blème vient sûrement d'ailleurs car mon Map est en JPG !

Contribution le : 06/09/2004 12:04
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
11/10/2003 16:17
De Belgium
Post(s): 388
pourquoi tu met pas tout simplement une image comme texture dans le panneau des textures, plutot que de l'UV mapper ?
(vive les néologisme: j'UV-mappe, tu UV-mappes, il/elle UV-mappe, nous , que j'UV-mappasse, )

Contribution le : 06/09/2004 12:46
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Bien sûr, Luckyvae, je pourrai faire comme tu dis : j' y ai pensé ! Mais, j'aurai aimé savoir le pourquoi du comment ??? Pourquoi avec Yafray, cette texture appliquée en UV n'apparait pas !!!! Mystère blenderien ou erreur de ma part ???
Qui a déjà éssayé de faire un rendu de ce type avec Yafray ?

Contribution le : 06/09/2004 20:40
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
Touriste
Inscrit:
02/08/2004 21:29
Post(s): 1
Salut à tous et merci à la communauté Blender Clan pour ce forum qui permet d'apprender beaucoup de chose sur Blender et d'éviter la prise de tête !

C'est mon premier post comme vous l'aurez compris...

mais trop de blabla, venant en au fait : JO3D j'ai rencontré le même problème que toi. En fait pour YafRay, on utilise pas TexFace, mais on ADD une Texture-Image (la même que l'UV, ton *.jpg) et on passe en coordonnées UV dans l'onglet Map input.
Peut être est-ce un bug dans la programmation de Yafray ou que la fonctionnalité n'a pas été ajouté , en tout cas ça revient au même au final mais c'est visiblement un mystère blenderien...

@ +

Contribution le : 29/09/2004 14:12
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Salut !!!
Merci Blend_007 pour ta réponse !!!
Il me reste à éssayer !
Cela me fait d'autant plaisir, car je croyais que ce post était passé aux oubliettes !

MERCI encore !

Mais à présnt je suis sur autre chose ! Il est vrai que le "Monde Blenderien" est long à explorer et riche en découvertes !!!

Contribution le : 29/09/2004 20:53
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
17/12/2003 21:36
De quoi ? Ah bon mais bon …
Post(s): 819
Salut JO3D,

alors là toutes mes confuses parceque je n'avais pas vu que ce pb avait été resté irrésolu,

en effet je confirme ce qui vient de t'être donnée comme soluce , pour l'affichage d'une texture UV mappée, dans yafray il fait effectivement faire comme tu l'as fait au début, mais après, il faut donc non pas utiliser TEXFACE mais bien une texture image classique, ( matériau d'abord (f5) puis texture image dans (f6)) au détail près comme te l'a bien dit Blend_007 : dans l'onglet input du panneau f6 il faut te mettre sur UV.

J'ai eu le même problème et raisonné comme toi, et j'ai été soulagé quand on m'a glissé la soluce donc désolé pour ce retard ( et on peut même pas taper sur la poste).



Et au fait, bienvenue sur le BC Blend_007, on est bien ici tu verras, toujours un café chaud et une bon calembour qui traine ( surtout quand on a WizardNx qui s'y met héhé ) .

Et je te souhaite plein de chouettes découvertes dans blender.




hop j'en profite pour tester les nouveaux smileys sympa ebrain.

Contribution le : 30/09/2004 07:45
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses problème d'apparence (remesh ??) 3 68 Hier 21:25:41
meltingman 
[WIP] et travaux terminés Mes guitares 5 113 Hier 19:42:01
Rimpotche 
Questions & Réponses debutant- engrenage en pointe    [1][2] 12 628 Hier 12:12:33
CBY 
Questions & Réponses Raccourcis clavier qui ne marchent plus v 2.93.4 4 302 07/12 19:46:04
GFC 
[WIP] et travaux terminés Nature - Court-métrage    [1][2][3] 29 4053 07/12 19:22:05
Bibi09 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[25] 243 26031 07/12 13:01:21
moonboots 
Le coin des geeks win10 - avoir visuel d'un fichier blend ? 8 175 06/12 21:32:52
sapajou 
Questions & Réponses Contraindre les valeurs de Shape Key d'un Lattice 2 85 06/12 00:18:32
Horemheb 
Graphisme alternatif Choix des couleurs 0 82 04/12 20:23:42
BlendSkill 
Questions & Réponses Placer un objet par rapport à un autre objet 7 221 04/12 14:29:56
BlendProblem 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[10] 97 54014 04/12 09:47:10
Bibi09 
The Blender Clan 'tchat le topic de l'impression 3D    [1][2][3]...[125] 1248 394715 04/12 09:01:12
Redstar 
Moteur de jeu GameBlender et alternatives [WIP] Godot Engine - Projet Arsenal    [1][2][3] 23 2578 03/12 17:18:28
Redstar 
Questions & Réponses [non résolu] Addon Mb-Lab 3 160 03/12 14:05:26
Guiu 
Questions & Réponses Récupérer la couleur en sortie de shader    [1][2] 12 475 03/12 10:51:49
Horemheb 
Questions & Réponses Sapling tree gen, comment le récupérer 0 88 02/12 20:30:18
Lylo 
Questions & Réponses [résolu] X-Ray uniquement en mode Solid 3 222 02/12 20:05:12
Horemheb 
The Blender Clan 'tchat Folle souris 3 206 02/12 12:43:22
Rimpotche 
Questions & Réponses [résolu] Ngons 6 256 01/12 19:00:13
Rimpotche 
Questions & Réponses [WIP] animatique vers projet réél : comment concilier les fichiers ? 4 166352 30/11 21:38:43
doudoulolita 

Qui est en ligne
120 utilisateur(s) en ligne (dont 63 sur Forums)

Membre(s): 2
Invité(s): 118


JenniSumpt, CharissaEc, plus...
Nouveaux membres
AmosBledso 8/12/2021
Shirleen94 8/12/2021
AngeloCoov 8/12/2021
LibbyGoldf 8/12/2021
WalkerZimp 8/12/2021
JamaalLuki 8/12/2021
BINHassie 8/12/2021
TabathaYig 8/12/2021
KimberlyBr 8/12/2021
SerenaRoun 8/12/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 246 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445