« 1 ... 18 19 20 (21) 22 23 24 ... 51 »


Re: topic communautaire - Un village médiéval
OverdOzed
Inscrit:
07/01/2009 20:03
Post(s): 418
le message "No signal" est affiché par l'écran si celui-ci détecte qu'il est connecté à un PC sous tension mais qu'il ne recoit pas de signal vidéo.
Dans l'ordre, essaye de :
-> Vérifier que ton cable video est bien connecté. Au besoin débranche-le et rebranche-le
-> Sinon, si tu as une carte vidéo indépendante (non intégrée sur la carte mère) vérifie que celle-ci est bien enfichée
-> Sinon essaye avec une autre carte vidéo pour voir si la panne vient de là.

Contribution le : 12/03/2011 18:19
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1587
[18] Un Rebec médiéval - lollito


Petite misa à jour de l'après midi (il fait froid dehors... et c'est peut être radioactif...LOL)

Merci Bordelor ! ton snapshot m'a été très utile, j'ai tout de suite pigé en le voyant. En fait j'ai utilisé la technique que tu décris (duplication en mode edit d'une partie de mesh) dès le départ pour la table, mais j'avais mal fermé tout ça.

Là j'ai revu tout mon model en fait, j'ai bien réparti les loops, réduis au maximum (je crois) leur nombre. J'ai revu la table et la touche, ils ne font qu'un mesh maintenant.
Les éclisses apportent beaucoup de charme à l'objet.
j'ai fait une volute pour la tête aussi ("à la main", en extrudant un loop avec Ctrl + Clic).
Voilà, qu'en pensez vous ?





Avec le blueprint




PS : si quelqu'un a le raccourci pour le point de pivot...

Contribution le : 12/03/2011 18:42
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4061
Citation :

zyx a écrit:
le message "No signal" est affiché par l'écran si celui-ci détecte qu'il est connecté à un PC sous tension mais qu'il ne recoit pas de signal vidéo.
Dans l'ordre, essaye de :
-> Vérifier que ton cable video est bien connecté. Au besoin débranche-le et rebranche-le
-> Sinon, si tu as une carte vidéo indépendante (non intégrée sur la carte mère) vérifie que celle-ci est bien enfichée
-> Sinon essaye avec une autre carte vidéo pour voir si la panne vient de là.


Merci Zyx.
J'ai déjà vérifié tout cela plusieurs fois et testé les trois sorties, câble HDMI, cable VGA avec la petite prise bleue, ou câble avec la prise plus large blanche, cela fait la même chose sur deux écrans différents.
Ma carte video est une Nvidia GT 240 presque neuve(8 mois) j'ai cru que c'était elle qui me faisait cela, mais non, avec cette carte je n'ai p-lus eu de pb, mais c'est revenu, l'origine de la panne doit être ailleurs.
Quels autres motifs ?
Pour l'instant je l'allume et soit, l'écran reçoit son signal et tout va bien, jusqu'à la prochaine fois, soit il refuse , je n'ai plus qu' à l'éteindre (comme un sauvage en appuyant sur l'interrupteur) pour essayer plus tard, voir s'il est mieux disposé.
Guppy

Contribution le : 12/03/2011 19:16
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
Fou Furieux du Clan
Inscrit:
22/02/2010 20:00
Post(s): 211
[20] Un pont médiéval - klmp !

Voila un petit aperçu en mode édit, en attendant la texture, si vous avez des conseils sur la texture je suis preneur, je n'ai encore jamais rien texturé.




Un rendu:



Je ferais surement une rivière avec une rive.

Contribution le : 13/03/2011 00:32
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
OverdOzed
Inscrit:
03/01/2008 22:01
Post(s): 1316
lollito, je suis très fan de ton rebec. Même si il doit peser lourd (je ne sais pas, je n'ai pas encore le .blend ! ), il est vraiment peaufiné avec une soif du détail qui force le respect. J'attend les cordes avec impatience et si la texture est à la hauteur de la modélisation, je me fendrai même peut-être d'un petit personnage qui en jouera sur les marches de mon auberge !
Par contre, tes demandes sont vraiment obscures... "Le raccourci pour le point de pivot"... Maj+S ?

klmp, ton pont semble bien parti. Je te conseille juste deux petites choses :
De plus partir sur un truc comme ça pour les voussements :

C'est plus simple à incorporer dans une composition globale et ça crée moins de faces ce qui est moins lourd.
Deuxièmement, de mettre du smooth sous les arches. Si ça donne quelque chose de moche, de trop contrasté, place deux edge loop tout près des bords, comme ça :


Bonne continuation !

Contribution le : 13/03/2011 03:18
_________________
[WIP] topic communautaire
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
OverdOzed
Inscrit:
21/03/2010 19:27
De Bourges (18) Cher
Post(s): 447
[9] Charrette médiévale - BaZbeeN

Je pense avoir fini ma charrette, du moins je l'espère parce qu'elle hante mes nuits maintenant ! .
Puis je l'ai un peu modifié au gout du jour...=>











Bon ok je garde la version moyen âge :



Je n'arrive plus a faire grand choses, j'ai juste déporté un peu les roue ça prend 2s, mais sinon je sature un peu, j'éspere qu'elle va bien. Sinon le .blend est là au cas ou. (Enfin il le met ).


lollito: Très bien fait ton rebec, j'aime beaucoup

klmp : Bien vu le pont, en effet Borderlor te donne la bonne astuce, moins de faces. Je vois déjà bien une texture uv dessus, moi je séparerai la rambarde du sol, et le sol du pont ( est-ce qu'on va me comprendre ), pour mieux texturer.


Capedbear : Moi j'aime bien comme c'est là, je vois bien une tour de chaque côté. Puis on pourra la mettre devant un future pont-levis ( Que je suis volontaire pour faire), un peu comme çà =>

Puis Super-Vlan, ben je suis fan de ton champ


Contribution le : 13/03/2011 15:11
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
OverdOzed
Inscrit:
13/03/2010 10:11
De La Réunion
Post(s): 309
Elle est cool ta charette , par contre c'est vachement lourd en polygones
Le rendu m'a pris 2min47.
Bon après c'est vrai que je suis sur un portable mais je trouve que ça fait beaucoup de polygones quand même.

Contribution le : 13/03/2011 17:40
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
Fou Furieux du Clan
Inscrit:
10/01/2009 18:06
De et De font Quatre (Paris)
Post(s): 283
Salut! Salut !
Ce topic est vraiment Rempli de bonne chose =) je me suis dis que je devrais faire par de ma reproduction , La fameuse "Vis aerienne" de Leonardo da Vinci : Dites moi les choses a améliorer

Contribution le : 13/03/2011 18:04
_________________
Blender un jour ...blender Toujours!!!
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
OverdOzed
Inscrit:
02/07/2009 09:36
De France
Post(s): 370
Salut tout le monde!!!

@Bordelor : Toutes mes barrières sont uv-mapper avec une texture bois!!! Mais je ne sais pas pourquoi, elle ne rend pas bien sur les poteaux...

Pour te le prouver voilà un petit rendu de près :



@Lolitto : Pas mal! Vivement les textures!!!

@Guppy : Mon frère a eu le même problème et je dois t'avouer que je ne sais pas trop comment je l'ais résolu! J'ai écumer des tas de forums sans trouver de solutions qui fonctionne donc, par tâtonnement, j'ai changé la carte graphique, changé le cable pc/écran, changé l'écran, réinstallé windaube xp pour finalement le passer en seven et là, o miracle, ça marche! (mais comme j'ai à peu-près tout changé en même temps, je ne sais pas trop quel est l'élement miraculeux ). Donc je te souhaite bonne chance parce que tu risques d'en avoir bien besoin!!!

@Klmp : Je plussois les remarques de bordelor et bazbeen! Ton pont a trop de point! Je trouve aussi qu'il n'est pas assez large!

@bazbeen : Merci! [édit] : Ta charrette est assez mal optimisé au niveau du nombre de vertices!!! Par curiosité, j'ai regardé combien de point il y avait pour une vis! C'est astronomique! 81 point pour une tête de vis et en tout, cela fais 32389 juste pour celles-ci! Tu peux très facilement réduire ça de moitié voir plus!!! Pour les planches, comme tu mets du subsurf, tu n'es peut-être pas obligé de mettre autant de points pour celles-ci!

@ChristianWood : Si tu trouves que sa charrette est trop lourde, je te conseille de ne pas ouvrir le blend de mon champs! Ton pc risque sinon d'avoir une crise cardiaque! (Le rendu de la charrette de bazbeen ne m'a pris que 7,62secondes )

Je posterais le .blend de mon champs bientôt! Mais j'aimerais bien pouvoir régler ce problème de pieux... Je vais peut-être tester ta texture Bordelor mais, je vais devoir modifier la couleur et gimp et moi ne nous connaissons pas encore très bien.

Aller bon blend à tous et vive ce wip!!!

Super-Vlan

[édit] : @ Maxakkk : Sympas ta "vis aérienne"! Je verrais bien une petite texture bois sur toutes les parties marron!

Contribution le : 13/03/2011 18:11
_________________
--WIP--Mon site : paulmagnier.fr
Créer un fichier PDF de la contribution Imprimer


Re: topic communautaire - Un village médiéval
Fou Furieux du Clan
Inscrit:
22/02/2010 20:00
Post(s): 211
Voila ou j'en suis.



Dites moi si il n'est pas encore assez large.

Contribution le : 13/03/2011 19:02
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 ... 18 19 20 (21) 22 23 24 ... 51 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Armature en IK sur squelette complexe 2 46 Aujourd'hui 11:37:34
Thewada 
Moteur de jeu GameBlender et alternatives [non résolu] Godot Engine - Projet Arsenal    [1][2] 16 1121 Aujourd'hui 10:43:54
Redstar 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[10] 97 17481 Hier 17:59:57
blend74 
Questions & Réponses [résolu] Os et FBX 3 224 Hier 16:15:38
zeromeetsinfinity 
Questions & Réponses Pousser le pc au max 2 61 Hier 13:20:28
Bibi09 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 559 170651 Hier 11:06:51
Redstar 
Questions & Réponses texture procédurale qui suis une plane 2 90 Hier 10:19:22
Many 
Questions & Réponses Vertex groups qui disparaissent 0 27 Hier 09:09:22
Melodicpinpon 
Questions & Réponses MeasureIt et dpi 4 901 Hier 09:02:36
jcnouveau 
Questions & Réponses De Maya vers Blender concordance de axes. 9 123 19/10 17:04:59
Bibi09 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 214 21200 19/10 10:54:10
moonboots 
Questions & Réponses [résolu] Enlever "snapping" dans la timeline ? 6 114 19/10 09:47:12
CBY 
[WIP] et travaux terminés [terminé] Appli Blender de Poche en FR    [1][2][3] 29 1172 18/10 19:14:29
moonboots 
Questions & Réponses Débutant Blender, temps de travail pour un rendu ? 2 92 18/10 11:37:55
Jalis 
Questions & Réponses [WIP] Dragster-Tracteur pour Bécassine    [1][2][3] 24 5741 17/10 18:37:48
Laorz 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[13] 123 9197 17/10 14:20:26
blend74 
Questions & Réponses Bug texture sur plane avec bevel 1 201 16/10 08:09:13
Laorz 
Questions & Réponses [terminé] Supprimer le lien d'un objet entre 2 scènes 4 530 15/10 12:52:21
Horemheb 
Questions & Réponses Blender kit : barre d'assets 0 94 15/10 09:26:52
Sphere3d 
Questions & Réponses MeasureIt et dpi 3 140 15/10 08:39:25
Cdric 

Qui est en ligne
168 utilisateur(s) en ligne (dont 79 sur Forums)

Membre(s): 8
Invité(s): 160


ValentineAgnes, CarrollAns, Ramonita54, KelseyA67, RobinLembe, Thewada, StuartSpil, Wilburn41S, plus...
Nouveaux membres
Finlay0236 21/10/2021
RedaTraver 21/10/2021
AishaJ6447 21/10/2021
TroyIsrael 21/10/2021
TSBSoila02 21/10/2021
LeonardPad 21/10/2021
EveretteAb 21/10/2021
RichieMurd 21/10/2021
JulietaBoe 21/10/2021
RomaFord26 21/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445