Armature Weight Buggué ?
OverdOzed
Inscrit:
13/06/2005 17:15
De Nancy/Strasbourg
Post(s): 575
Au lieu de squatter un sujet déjà résolu, j'en créé un nouveau.

Voilà mon problème rencontré sur blender 2.57 et 2.58 :
Les armatures avec l'option vertex groups ne tiennent pas compte de la valeur weight.

J'ai peut être loupé une option à cocher, pourtant on ne dirait pas, puisque ça tient tout de même compte des vertex groups tout en considérant que le weight est à 1 partout ! Vous avez aussi ce problème ?

Contribution le : 27/07/2011 08:11
_________________
vi-ka.fr (Galerie)
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
Les enveloppes ne seraient-elles pas utilisées également ?

Contribution le : 27/07/2011 09:11
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
13/06/2005 17:15
De Nancy/Strasbourg
Post(s): 575
Non, je les ai pourtant désactivées à la fois sur le modifier armature, et sur l'armature elle même.

Contribution le : 27/07/2011 09:32
_________________
vi-ka.fr (Galerie)
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
T'aurais un .blend examinable ?

Je ne vois qu'une mauvaise manip en Weight Paint Mode ou en Edit Mode pour faire cela.

Pas de souci avec la svn ou la salade chez moi.

Contribution le : 27/07/2011 13:36
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
13/06/2005 17:15
De Nancy/Strasbourg
Post(s): 575
Voilà un exemple simple fait avec blender 2.58 (jamais fait un lien aussi long !)

Malheureusement, il semblerait que maintenant on soit obliger de faire un vertex group à part pour indiquer l'influence de toute l'armature sur le mesh.. ce qui me semble beaucoup plus limité que l'ancien système. Enfin, j'espère que je me trompe, sinon l'heure est grave

Contribution le : 27/07/2011 19:11
_________________
vi-ka.fr (Galerie)
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
31/05/2009 18:42
Post(s): 626
J'ai le même problème que toi. J'ai d'ailleurs laissé tombé suite à ça l'armature de l'un de mes personnage --'.

En espérant que l'on trouve une solution, et vite .

Contribution le : 27/07/2011 23:39
_________________
Mon Wip
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
18/11/2007 18:48
Post(s): 1289
Ben oui ! ça a toujours marché comme ça !!
Il faut deux bones au minimum pour faire une armature !!

Contribution le : 28/07/2011 07:23
_________________
www.kiopaa3d.fr
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
06/07/2009 09:22
De Fraggle Rock
Post(s): 5782
Citation :
j'espère que je me trompe, sinon l'heure est grave


mais qu'est que c'est que cette drama queen!
comme dit Kiopaa, ça a toujours marché comme ça

ça me chagrine de te voir, toi Vi, rejoindre le camp des réac anti 2.5

Contribution le : 28/07/2011 08:20
_________________
ce n'est pas parce que l'on ne se comprend pas qu'il ne faut pas chercher à se faire entendre
Le chat du BUG
Créer un fichier PDF de la contribution Imprimer


Re: Armature Weight Buggué ?
OverdOzed
Inscrit:
13/06/2005 17:15
De Nancy/Strasbourg
Post(s): 575
Euh.. pourrais tu nous en dire un peu plus s'il te plait ? Ton poste reste très mystérieux pour moi là. Je viens de tester sur blender 2.49 et effectivement c'est le même problème.. je crois bien que ça fait une éternité que j'ai pas fait d'armature.

edit :
C'est bon je viens de comprendre ce qu'à voulu dire Kiopaa !
Pour utiliser des valeurs pondérées, il faut que d'autres bones modifient aussi ces vertices. Rassurez vous, je suis rassuré !

edddy :
T'inquiètes, je suis en love total avec la 2.5
C'est juste que ça me semblait être une régression par rapport à ce que je croyais être.

Contribution le : 28/07/2011 08:21
_________________
vi-ka.fr (Galerie)
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [résolu] Entendre les sons dans le Layout 1 33 Hier 16:41:20
Horemheb 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[10] 98 59414 22/05 12:03:20
Bibi09 
Questions & Réponses [résolu] Problème pour fermer 2 courbes nurbs 1 42 22/05 09:11:42
blendinfos 
Questions & Réponses rétrécir une face par rapport uniformément à son bord plutôt que par rapport à son centre. 9 16847 22/05 00:06:13
meltingman 
Questions & Réponses APPEL AUX VOLONTAIRES 1 130 21/05 17:09:19
Melodicpinpon 
Questions & Réponses Labels autour de l'objet 2 107 19/05 14:33:09
Redstar 
Questions & Réponses export 1000x trop petit 6 191 19/05 08:25:26
Redstar 
Hors Sujet !! FActualités : un petit journal humoristique    [1][2] 12 1086 18/05 02:06:25
meltingman 
Hors Sujet !! Le mal des répondeurs du forum (nouzautr's) 9 275 18/05 01:52:27
Thewada 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 565 183171 17/05 20:44:39
Redstar 
Questions & Réponses Séparer un script en plusieurs add-ons 3 169 17/05 13:10:08
Redstar 
Questions & Réponses Graph editor: ne peut pas changer le handle type en free ? 9 245 17/05 12:27:31
Redstar 
Questions & Réponses [résolu] Transfer simulation cloth en boucle 5 316 17/05 12:25:56
Redstar 
Questions & Réponses [résolu] Pas d'ombre sur l'objet 8 235 16/05 19:37:11
Lylo 
Questions & Réponses Prb modélisation hache | mirror modifier 3 174 15/05 07:05:53
Rimpotche 
Questions & Réponses [résolu] Blend4web et Blender version 2.80 ?    [1][2] 16 3240 14/05 09:50:34
blendinfos 
Questions & Réponses Je patine avec mon personnage 8 431 14/05 00:37:43
Lylo 
Questions & Réponses [résolu] rendre visible image as plane et wireframe 3 164 13/05 15:54:36
Rimpotche 
Graphisme alternatif Logiciel anatomie, bouger un écorcher ? 3 265 12/05 08:55:27
Redstar 
[WIP] et travaux terminés [terminé] Le bouï, mon ^premier moyen métrage, avec des FX et montage Blender :D 2 116626 12/05 06:42:07
Lylo 

Qui est en ligne
71 utilisateur(s) en ligne (dont 35 sur Forums)

Membre(s): 1
Invité(s): 70


KathleneMc, plus...
Nouveaux membres
BetsyCoote 24/5/2022
IsiahBath3 24/5/2022
GeorgeMowl 24/5/2022
MirandaHux 24/5/2022
JoshTedbur 24/5/2022
SonjaTille 24/5/2022
IvaMain725 24/5/2022
EllenSeagl 24/5/2022
IrwinCarde 24/5/2022
ShereeStab 24/5/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445