Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
image2.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 04:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 04:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 09:21
De Lyon
Post(s): 693
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 04:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 04:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 15:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 08/05/2012 00:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 03:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat le topic de l'impression 3D    [1][2][3]...[48] 470 53938 Aujourd'hui 19:27:10
viralata 
[WIP] et travaux terminés [WIP] Mon personnage Jessy    [1][2] 19 1176 Aujourd'hui 19:09:08
Sulkie15 
Questions & Réponses A propos de Facial Motion Capture 2 82 Aujourd'hui 19:08:00
lapineige 
[WIP] et travaux terminés [terminé] Josephine 2 91 Aujourd'hui 18:49:05
Kunta 
Moteur de jeu GameBlender et alternatives le BGE ne se lance pas    [1][2][3]...[12] 119 4944 Aujourd'hui 18:00:09
lyokoguerier 
Le coin des geeks Température GPU pour GTX 580 8 438 Aujourd'hui 17:17:12
serviteur 
Moteur de jeu GameBlender et alternatives [Jeu] Le gardien Sorr. Projet perso.    [1][2][3][4] 35 3090 Aujourd'hui 15:13:33
Anarchy62 
Mes premières images sous Blender (débutants) Grille Pain    [1][2][3] 23 791 Aujourd'hui 14:58:15
Jimoke 
Moteurs de rendu [résolu] Cycles ne fait qu'une passe de rendu 1 69 Aujourd'hui 14:47:46
Maximax 
Le coin des geeks [Audio] Deux câbles optiques en une sortie 1 48 Aujourd'hui 13:52:14
Megeon 
Moteur de jeu GameBlender et alternatives [WIP] Jeu Guyana-Dream    [1][2] 13 909 Aujourd'hui 13:39:00
doudoulolita 
Moteur de jeu GameBlender et alternatives balles dans le bge 2 105 Aujourd'hui 12:37:57
panzergame 
The Blender Clan 'tchat Blender 2.7x : actus, tests, feedback...    [1][2][3]...[35] 347 43563 Aujourd'hui 11:04:18
kagi 
Mes premières images sous Blender (débutants) [WIP] Personnages cartoon 7 179 Aujourd'hui 10:58:10
FoxRock 
[WIP] et travaux terminés [WIP] Princesse Mononoke : Challenge Ghibli    [1][2][3]...[6] 53 5504 Hir 22:33:44
lastrodamo 
Le coin des geeks PC redémarre au lieu de s'éteindre 4 177 Hir 22:32:10
lanimam 
Questions & Réponses [résolu] Appliquer des objets plutôt qu'une texture ? 4 195 Hir 21:59:22
oliviertij 
Questions & Réponses [non résolu] Pb de spin 3 125 Hir 21:37:51
mly 
Mes premières images sous Blender (débutants) Problème vue en perspective 7 167 Hir 20:52:29
tricotou 
Questions & Réponses [résolu] Facerig, machoire et compagnie...    [1][2] 12 1657 Hir 20:48:09
drakonyt 

Qui est en ligne
61 utilisateur(s) en ligne (dont 47 sur Forums)

Membre(s): 4
Invité(s): 57


Riton, Sulkie15, Monster_kill, viralata, plus...
Nouveaux membres
drakonyt 15/9/2014
stephane62000 15/9/2014
KuraiMegami 14/9/2014
Thalyn 13/9/2014
pitivier 13/9/2014
Mosquito 13/9/2014
cecile00 12/9/2014
aip 12/9/2014
apache 11/9/2014
ChristopheBach 10/9/2014
Dernier Ajout
coeur.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Fev 15
Anniversaire de Dany
plus 304 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2014 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445