« 1 2 (3) 4 5 6 7 »


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3085
Merci pour vos réponses,

J'ai testé quelques minutes le jeu Anno 2070 avec les param. graphique à fond, c'est fluide.
Ca doit venir de Cuda donc.

Ah remibug j'ai testé le FurMark, eh ben la température GPU est montée progressivement à 85°c, puis écran bleu, redémarrage.
Je ne sais pas trop ce qu'il faut en conclure!

J'ai modifié les préférences Blender avec tes paramètres, négatif...

Bon le driver 311.06 n'est pas sur le site Nvidia, à défaut j'ai testé le 310.9, négatif.

Ca va être retour à l'envoyeur!

Contribution le : 08/06/2013 21:50
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
25/02/2011 16:59
De Marseille
Post(s): 898
Hé bien voilà quelque chose de concret (enfin !)

Les 580 peuvent monter à 105° (personnellement je n'ai jamais dépassé les 100). Donc...
- soit ton alimentation est trop faible pour la conso de ta carte (ça pompe une 580),
- soit ta carte a un défaut que met en évidence furmark et donc là : vice caché (retour à l'envoyeur comme tu dis).


Je pense qu'on peut définitivement écarter toute autre hypothèse (tu as résolu la question des drivers en reprenant ceux de février, si je me souviens bien).

Une carte qui ne passe pas le furmark ça c'est un argument valable pour appuyer un retour.

Contribution le : 09/06/2013 01:00
_________________
Nihil Est !
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3085
Citation :
Les 580 peuvent monter à 105° (personnellement je n'ai jamais dépassé les 100).


Info très intéressante, merci. Ca pèse dans la balance pour l'hypothèse de la carte défectueuse.

J'ai une alim 750W de marque LDLC acheté il y a un an, à priori de bonne facture. Dans les cas extrêmes comme
ici, avec overclock et en débridant la limite de consommation par défault, la gtx580 atteint un max de 330 watt. En utilisation normal, elle devrait atteindre 250 watt.
Dans ce cas, une alim de 600 Watt suffit d'après mes calculs.
http://apc.canardpc.com/index.php

Ce ne me parait donc pas plausible que le problème vienne de l'alim.

Je vais voir ça avec le vendeur, qui garantissait ses produits pendant 30 jours...

EDIT : pour l'alim, j'ai ça : http://www.ldlc.com/fiche/PB00104776.html
Plutôt fiable à priori

Contribution le : 09/06/2013 09:59
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
05/01/2010 00:11
De dans l'quatrevingtdix
Post(s): 545
Salut,
pour info , j'ai aussi une gainward 580 3giga achetée d'occas
driver GeForce 320.18 du 23/05/2013
9.18.13.2018 (5-12-2013)
J'ai lancé un test furmark avec le benchmark preset 1080 : max temp 61° - gpu core 783 MHz - memory 2010MHz
Bon courage

Contribution le : 09/06/2013 10:55
_________________
#fam'ly#Enrouler_l'thermique_de_+8m/s_a_3800_au_dessus_des_aiguilles_rouges#ski_or_die#comput#dB#NatUre#live hard?skate fast.#
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3085
Ok merci Winzs, pas de soucis avec les rendus Cycles pour toi alors?

Contribution le : 09/06/2013 12:26
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
25/02/2011 16:59
De Marseille
Post(s): 898
@Lucky & WinZs : durant les rendus ma Gainward passe rarement les 70° tandis que la Msi est en moyenne dans les 90 (elle est mal placée au niveau du refroidissement, mais pour des questions de place, je n'ai pas le choix, la gainward est ENORME, la MSI ultra plate).

@Lucky, Ouaip. J'aboutis aux même conclusions que toi.
80% chances que la carte soit défaillante,
20% que ce soit l'alim (ça arrive, parfois c'est dû à l'âge, parfois à un défaut d'origine).
Donc, mon dernier conseil pour en avoir le coeur net : va voir un pote, fait toi prêter une alimentation un peu puissante (850 bronze +) et teste ta carte. Là tu n'auras plus aucun doute.

Bon, c'est rageant, mais au moins, maintenant tu sais.



Ho... je pense à un dernier truc que j'avais vérifié dans le bios... c'est ta remarque sur le bridage de l'alimentation de la carte qui m'y fait penser. J'avais - pour tester - désactivé tous les trucs du bios qui font se mettre en veille un périphérique lorsqu'il est inactif ou qui limitent la consommation d'énergie. Pour cela tu as aussi dans MSI AFTERBURNER l'option "FORCE CONSTANT VOLTAGE" (Settings-->GENERAL), n'oublie pas de cliquer sur Apply Overclocking at System Startup. Pas la peine de redémarrer et teste un rendu. On ne sait jamais.

Contribution le : 09/06/2013 13:03
_________________
Nihil Est !
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3085
Citation :
l'option "FORCE CONSTANT VOLTAGE" (Settings-->GENERAL), n'oublie pas de cliquer sur Apply Overclocking at System Startup. Pas la peine de redémarrer et teste un rendu. On ne sait jamais.


Merci, mais non ça ne marche toujours pas!
Pour me faire prêter une alim 850W, j'aimerai bien mais ça ne court pas les rues par chez moi!

Contribution le : 09/06/2013 14:43
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
Fou Furieux du Clan
Inscrit:
16/09/2011 10:39
Post(s): 279
Je crois que tu perds ton temps à installer 2 cartes de fondeurs différents alors que ta carte mère ne peut les supporter.

Contribution le : 09/06/2013 16:42
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3085
Je vais changer le titre du topic.

En fait Stef, j'ai enlevé l'ATI pour tester la Nvidia seule. Eh bien j'ai le même problème que lorsque l'ATI était là. Erreur CUDA cuCtxSynchronize() au bout d'un certain temps de rendu (entre 2 et 40 secondes), quelque soit la scène.

Donc contrairement à ce que tu penses, ma carte mère supporte la Nvidia + ATI.

Contribution le : 09/06/2013 16:49
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Cycles, Nvidia + Ati
Fou Furieux du Clan
Inscrit:
16/09/2011 10:39
Post(s): 279
Seule oui, mais pas les 2 en même temps. Il faut une carte mère spéciale.

Contribution le : 09/06/2013 16:58
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 2 (3) 4 5 6 7 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives Remake Zillion sur blender...2.76!!!    [1][2] 19 5029 22/03 14:02:15
meltingman 
Questions & Réponses Curseur souris disparaît en plein écran 2 769 22/03 13:59:54
meltingman 
Questions & Réponses [résolu] Probleme de rendu qui ne correspond pas a la scene 2 105 17/03 11:48:03
moonboots 
[WIP] et travaux terminés [terminé] Court métrage ICE - Short film - 0 92 15/03 01:12:45
meltingman 
Questions & Réponses [non résolu] animation d'un toiurniquet, Comment faire? 4 171 13/03 18:55:07
yawdpwal 
Questions & Réponses miniatures 3 652 12/03 03:49:02
meltingman 
Questions & Réponses Importer plusieurs objets avec un alignement 0 114 11/03 14:11:06
Warels 
Python & Plugins Ouverture de fichier pov dans Blender 1 140 07/03 18:45:18
KaHuZak 
Mes premières images sous Blender (débutants) wip- personnage semi lowpoly pour anim/jeux 1 128 06/03 21:03:35
meltingman 
[WIP] et travaux terminés Merci a tous pour votre aide 2 197 06/03 20:57:49
meltingman 
Questions & Réponses Plusieurs mesh mélangés, les séparés proprement un par un 6 350 01/03 11:42:43
Warels 
Questions & Réponses Weight painting bug ? 6 521 21/02 15:37:55
meltingman 
Questions & Réponses texture paint perdu 1 211 10/02 15:55:18
moonboots 
Questions & Réponses texture paint perdu 0 172 10/02 14:34:46
ALK-chimiste 
The Blender Clan 'tchat Buy (5 Pcs) New Samsung Galaxy S23 Ultra 256GB $4,495 Website: www.cutebitelectronics.com 0 230 06/02 10:37:12
emailychang01 
Questions & Réponses [non résolu] Blender et OBJ 0 240 01/02 11:09:31
stigmamax 
Mes premières images sous Blender (débutants) 2.80 ---> 3.00 ? 2 359 31/01 15:27:50
HarDrive 
The Blender Clan 'tchat Buy (50 Pieces) New Samsung Galaxy Z Flip4 128GB Unlocked $17,450 0 233 26/01 07:44:35
emailychang01 
The Blender Clan 'tchat Buy (30 Pcs) New Mac mini M2 (2023) 256GB SSD $8,970: www.cutebitelectronics.com 0 174 25/01 11:02:28
emailychang01 
The Blender Clan 'tchat Buy (50 Pcs) New iMac M1 24-inch (2021) 512GB SSD $44,950 Website: www.cutebitelectronics.com 0 6923 24/01 09:21:49
emailychang01 

Qui est en ligne
122 utilisateur(s) en ligne (dont 97 sur Forums)

Membre(s): 0
Invité(s): 122


plus...
Nouveaux membres
MathiasFul 18/8/2022
VicenteZcl 18/8/2022
OlivaL1007 18/8/2022
Adrian8943 18/8/2022
NorbertoGe 18/8/2022
VeronaKais 18/8/2022
BettieSile 18/8/2022
DarylTier 18/8/2022
BretParkhi 18/8/2022
LeoTrotter 18/8/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mar 29
GeeWee's B-Day
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
plus 225 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445