(1) 2 »


Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 15:10
Post(s): 3958
Je rencontre des difficultés avec la 2.8, autant j'avais apprécié les dernières versions transitoires, autant j'ai du mal avec la version 2.8.

Ex avec un tout petit exercice des plus simples un petit pont une rivière en dessous. Sans rien d'autre que des matériaux simples.

Selon les moments, j'ai accès ou pas au réglage des lumières ,là il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non.

J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur. Si j'attends suffisamment longtemps il arrive que look dev me donne de nouveau une image sans que je n'aie rien changé du tout aux paramètres.

Le comportement me semble étrange au point que je me demande si ce n'est pas ma carte graphique, la dernière version de buster ou mon micro qui déraillent.

Qu'es ce que je ne comprends pas dans cette nouvelle version? y a t-il des incompatibilités avec Linux ? Ma carte graphique GeForce GTX 980/PCIe/SSE2 pourrait elle être en défaut ?
Guppy

Contribution le : 05/09 13:39:54
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
08/10/2003 10:20
De Annecy
Post(s): 2780
Salut Guppy,

La 2.8 est une version bien à part, avec son lot de réjouissance et de déceptions... Blender tirera vraiment parti des changements dans les prochaines versions >2.81.
En plus des changement radicaux en terme d'interface, il y a beaucoup de bugs et de choses non optimisées sous la 2.8 actuellement (viewport lent...).

Citation :
il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non

Je n'ai pas souvenir d'un tel bug, le bouton de l'ampoule vert n'apparaît pas toujours quand le sun est sélectionné? Très étrange! Tu peux tenter d'ouvrir ton fichier avec Blender 2.81 (en beta) et voir si le bug est résolu:
https://builder.blender.org/download/

Citation :
J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

En bleu, Use Node est activé. Cela offre un accès avancé aux shader nodaux (voir la fenêtre des nodes).
En gris les nodes sont désactivés, il y a juste des options très simples pour configurer le matériau à la place (base color, metallic, specular, roughness).

Citation :
Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur.

Lorsqu'on modifie un matériau ou un paramètre de rendu, selon le cas Blender peut avoir besoin de recompiler les shaders. Dans ce cas tout devient gris blanc quelques instants, le temps que la compilation se fasse (barre de progression en bas).


Citation :
Ma carte graphique GeForce GTX 980/PCIe/SSE2

C'est une bonne carte, normalement tu ne devrais pas avoir de souci avec, du moins sous Windows, je ne pourrai pas faire de retour d'expérience sous Linux...

Contribution le : 05/09 19:14:03
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 15:10
Post(s): 3958
Merci pour ta réponse.

J'ai téléchargé la version 2.81, elle me fait la même chose mais en sens inverse, si, dans le viewport je passe de la vue mesh à matériau puis look dev et que je reviens en arrière sur matériau ou mesh c'est le mesh qui perd ses couleurs,soit totalement soit partiellement, par ex le pont reste ocre, mais tout le reste est devenu gris clair et look dev qui les conserve.

Au moins le rendu est en couleurs.

Il y a déjà un mieux je n'ai plus la silhouette et le rendu blanc brillant de la 2.80.
Et même parfois les couleurs des matériaux sont conservées, mais le comportement n'est pas stable, je ne sais jamais ce qui va se produire réellement.

Je précise que j'ouvre le même blend et que je ne change aucun paramètre, j'essaie simplement les différents mode d’affichage.


Je n'avais jamais rencontré ce genre de résultat avec les différentes versions provisoires de la 2.80.

J'aurais du en garder une, serait t-il possible d'en retrouver une sur le site de blender.org ?

Guppy

Contribution le : 06/09 08:31:28
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 15:10
Post(s): 3958
J'ai donc chargé la 2.81, et je me suis rendu compte en allant dans les préférences de ceci :


Donc ma carte ne serait pas compatible (plus compatible) et c'est ce qui pourrait expliquer le comportements bizarres de Blender que je rencontre en ce moment.
Guppy

Contribution le : 14/09 08:40:54
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 15:10
Post(s): 3958
Je me suis également aperçu, qu'avec la 2.80 que j'avais chargée pour ma Strecth, les commandes répondent bien comme attendu.

Le vrai problème se trouverait donc dans la gestion de Blender sous Buster, ou alors viendrait d'une différence de version 2.80 de blender, puisque celle de Buster a été installée plus tard.

Ou bien encore d'une configuration différente, un add-on en moins ou en plus ?

Merci à ceux qui pourront me donner des pistes.
Guppy

Contribution le : 14/09 09:10:40
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
Fou Furieux du Clan
Inscrit:
26/07/2008 23:53
Post(s): 139
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Contribution le : 14/09 13:15:37
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
05/01/2010 01:11
De dans l'quatrevingtdix
Post(s): 497
Citation :

Gilead_Maerlyn a écrit:
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Une 980, suffit de lire

Salut Guppy, c'est pas juste une question de driver ?
si ta carte est pas détectée dans cuda , c'est déjà une sérieuse piste à explorer. Ta 980 devrait être détectée.

Pour ma part, je suis sur stretch , driver Nvidia Xserver linux-x86_64 V 384.130.

Contribution le : 14/09 14:24:49
_________________
#fam'ly#Enrouler_l'thermique_de_+8m/s_a_3800_au_dessus_des_aiguilles_rouges#ski_or_die#l'ordi#les Décibels#NatUre#live hard?skate fast.#
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 15:10
Post(s): 3958
Oui, comme je le précisais dans mon post précédent sous Stretch, ma carte est normalement détectée et je ne rencontre aucune anomalie de fonctionnement dans Blender.

Donc ce n'est pas ma carte et je pense que WInZs a raison, mais le driver de ma Buster est le driver proprio de Nvidia il ne devrait donc pas avoir de problème non plus de ce coté.

N'y aurait il pas un addon à mettre à jour ou à installler dans la 2.8 ?

Je vais comparer ceux que j'ai installé dans la 2.80 sous Stretch et vérifier si j'ai les mêmes pour la 2.80 sous Buster.
Guppy

Contribution le : 14/09 16:44:26
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 15:10
Post(s): 3958
Je continue à chercher pourquoi Blender se comporte comme cela avec ma configuration Buster.

J'ai découvert que le message que j'ai affiché n'est pas toujours celui là, il arrive notamment si je regarde dans préférences => system dès l'ouverture de Blender CUDA soit en bleu et que le nom de ma carte graphique est bien indiqué, ce qui explique pourquoi de temps en temps tout se passe bien.

Guppy

Contribution le : 15/09 09:55:40
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
29/12/2011 01:49
Post(s): 971
Salut,
sous linux mageia, je dois installer la lib cuda_toolkit pour que blender detecte ma carte graphique.
une piste à voir peut-être

Contribution le : 16/09 00:29:07
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Comment retrouver les textures d'un mesh créé avec 2.79 dans 2.80 et les faire apparaitre 0 6 Aujourd'hui 05:02:32
papillon 
[WIP] et travaux terminés Goatster 0 7 Aujourd'hui 02:21:07
Rimpotche 
Le coin des geeks config pour projet d'environ 30 000 000 de vertex 8 367 Aujourd'hui 00:31:26
papillon 
[WIP] et travaux terminés Une locomotive ...    [1][2] 10 232 Aujourd'hui 00:20:48
busanga 
Questions & Réponses Display number of users of this data 5 102 19/11 20:57:13
Machaon 
Questions & Réponses UV editing, mes translations sont saccadées. 2 82 19/11 19:49:58
Homarus 
Questions & Réponses [non résolu] Livre Blender 2.8 7 1036 19/11 16:25:56
Mikeyavel 
Questions & Réponses problème shader emission 2.8 4 100 19/11 13:50:32
moonboots 
Questions & Réponses Longueur d'une courbe de béziers ? 7 336 19/11 12:25:59
Eleonor-e 
Questions & Réponses [résolu] Découper un modèle sur Blender 3 106 19/11 09:59:22
Twi7 
Le coin des geeks Fonctionnement blender avec plusieurs cartes graphiques 2 100 18/11 15:01:06
Bibi09 
GIMP La crème de Gimp    [1][2][3][4] 33 38815 18/11 12:48:39
jackwilshere 
Questions & Réponses fusionner plusieurs matériels en un seul 1 88 18/11 11:14:18
moonboots 
Questions & Réponses Labels 3 154 17/11 22:45:48
Bibi09 
Questions & Réponses [résolu] Impossible de faire un bevel regulier 9 324 16/11 22:33:51
pat72 
Moteur de jeu GameBlender et alternatives [résolu] Programmer un archer à cheval    [1][2][3][4] 34 1212 16/11 11:38:45
Bibi09 
Questions & Réponses Trace bizzarre sur un objet 6 169 15/11 14:10:05
moonboots 
Python & Plugins [WIP] Tracer une courbe et obtenir son équation 7 176 15/11 11:51:13
busanga 
Questions & Réponses Besoin d'aide simulation de vent sur des plantes (système particules) 0 260 14/11 17:50:55
B3nD 
Questions & Réponses Contrainte en édition 1 123 14/11 13:57:05
naeco 

Qui est en ligne
39 utilisateur(s) en ligne (dont 21 sur Forums)

Membre(s): 0
Invité(s): 39


plus...
Nouveaux membres
RosalindU7 21/11/2019
RefugiaZ01 21/11/2019
MarielHagg 21/11/2019
SuzanneY02 21/11/2019
IvoryHerri 21/11/2019
Cathern952 21/11/2019
JamieHnw38 21/11/2019
ErickaEod 21/11/2019
YDXErnie10 21/11/2019
PREMay251 21/11/2019
Dernier Ajout
2019-11-05 01.JPG

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 277 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445