(1) 2 3 »


Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Je rencontre des difficultés avec la 2.8, autant j'avais apprécié les dernières versions transitoires, autant j'ai du mal avec la version 2.8.

Ex avec un tout petit exercice des plus simples un petit pont une rivière en dessous. Sans rien d'autre que des matériaux simples.

Selon les moments, j'ai accès ou pas au réglage des lumières ,là il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non.

J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur. Si j'attends suffisamment longtemps il arrive que look dev me donne de nouveau une image sans que je n'aie rien changé du tout aux paramètres.

Le comportement me semble étrange au point que je me demande si ce n'est pas ma carte graphique, la dernière version de buster ou mon micro qui déraillent.

Qu'es ce que je ne comprends pas dans cette nouvelle version? y a t-il des incompatibilités avec Linux ? Ma carte graphique GeForce GTX 980/PCIe/SSE2 pourrait elle être en défaut ?
Guppy

Contribution le : 05/09/2019 12:39
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 2819
Salut Guppy,

La 2.8 est une version bien à part, avec son lot de réjouissance et de déceptions... Blender tirera vraiment parti des changements dans les prochaines versions >2.81.
En plus des changement radicaux en terme d'interface, il y a beaucoup de bugs et de choses non optimisées sous la 2.8 actuellement (viewport lent...).

Citation :
il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non

Je n'ai pas souvenir d'un tel bug, le bouton de l'ampoule vert n'apparaît pas toujours quand le sun est sélectionné? Très étrange! Tu peux tenter d'ouvrir ton fichier avec Blender 2.81 (en beta) et voir si le bug est résolu:
https://builder.blender.org/download/

Citation :
J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

En bleu, Use Node est activé. Cela offre un accès avancé aux shader nodaux (voir la fenêtre des nodes).
En gris les nodes sont désactivés, il y a juste des options très simples pour configurer le matériau à la place (base color, metallic, specular, roughness).

Citation :
Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur.

Lorsqu'on modifie un matériau ou un paramètre de rendu, selon le cas Blender peut avoir besoin de recompiler les shaders. Dans ce cas tout devient gris blanc quelques instants, le temps que la compilation se fasse (barre de progression en bas).


Citation :
Ma carte graphique GeForce GTX 980/PCIe/SSE2

C'est une bonne carte, normalement tu ne devrais pas avoir de souci avec, du moins sous Windows, je ne pourrai pas faire de retour d'expérience sous Linux...

Contribution le : 05/09/2019 18:14
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Merci pour ta réponse.

J'ai téléchargé la version 2.81, elle me fait la même chose mais en sens inverse, si, dans le viewport je passe de la vue mesh à matériau puis look dev et que je reviens en arrière sur matériau ou mesh c'est le mesh qui perd ses couleurs,soit totalement soit partiellement, par ex le pont reste ocre, mais tout le reste est devenu gris clair et look dev qui les conserve.

Au moins le rendu est en couleurs.

Il y a déjà un mieux je n'ai plus la silhouette et le rendu blanc brillant de la 2.80.
Et même parfois les couleurs des matériaux sont conservées, mais le comportement n'est pas stable, je ne sais jamais ce qui va se produire réellement.

Je précise que j'ouvre le même blend et que je ne change aucun paramètre, j'essaie simplement les différents mode d’affichage.


Je n'avais jamais rencontré ce genre de résultat avec les différentes versions provisoires de la 2.80.

J'aurais du en garder une, serait t-il possible d'en retrouver une sur le site de blender.org ?

Guppy

Contribution le : 06/09/2019 07:31
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
J'ai donc chargé la 2.81, et je me suis rendu compte en allant dans les préférences de ceci :


Donc ma carte ne serait pas compatible (plus compatible) et c'est ce qui pourrait expliquer le comportements bizarres de Blender que je rencontre en ce moment.
Guppy

Contribution le : 14/09/2019 07:40
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Je me suis également aperçu, qu'avec la 2.80 que j'avais chargée pour ma Strecth, les commandes répondent bien comme attendu.

Le vrai problème se trouverait donc dans la gestion de Blender sous Buster, ou alors viendrait d'une différence de version 2.80 de blender, puisque celle de Buster a été installée plus tard.

Ou bien encore d'une configuration différente, un add-on en moins ou en plus ?

Merci à ceux qui pourront me donner des pistes.
Guppy

Contribution le : 14/09/2019 08:10
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
Fou Furieux du Clan
Inscrit:
26/07/2008 22:53
Post(s): 208
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Contribution le : 14/09/2019 12:15
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
05/01/2010 00:11
De dans l'quatrevingtdix
Post(s): 513
Citation :

Gilead_Maerlyn a écrit:
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Une 980, suffit de lire

Salut Guppy, c'est pas juste une question de driver ?
si ta carte est pas détectée dans cuda , c'est déjà une sérieuse piste à explorer. Ta 980 devrait être détectée.

Pour ma part, je suis sur stretch , driver Nvidia Xserver linux-x86_64 V 384.130.

Contribution le : 14/09/2019 13:24
_________________
#fam'ly#Enrouler_l'thermique_de_+8m/s_a_3800_au_dessus_des_aiguilles_rouges#ski_or_die#l'ordi#les Décibels#NatUre#live hard?skate fast.#
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Oui, comme je le précisais dans mon post précédent sous Stretch, ma carte est normalement détectée et je ne rencontre aucune anomalie de fonctionnement dans Blender.

Donc ce n'est pas ma carte et je pense que WInZs a raison, mais le driver de ma Buster est le driver proprio de Nvidia il ne devrait donc pas avoir de problème non plus de ce coté.

N'y aurait il pas un addon à mettre à jour ou à installler dans la 2.8 ?

Je vais comparer ceux que j'ai installé dans la 2.80 sous Stretch et vérifier si j'ai les mêmes pour la 2.80 sous Buster.
Guppy

Contribution le : 14/09/2019 15:44
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Je continue à chercher pourquoi Blender se comporte comme cela avec ma configuration Buster.

J'ai découvert que le message que j'ai affiché n'est pas toujours celui là, il arrive notamment si je regarde dans préférences => system dès l'ouverture de Blender CUDA soit en bleu et que le nom de ma carte graphique est bien indiqué, ce qui explique pourquoi de temps en temps tout se passe bien.

Guppy

Contribution le : 15/09/2019 08:55
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 981
Salut,
sous linux mageia, je dois installer la lib cuda_toolkit pour que blender detecte ma carte graphique.
une piste à voir peut-être

Contribution le : 15/09/2019 23:29
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2][3] 27 1310 Aujourd'hui 09:59:10
gedru 
Le coin des geeks pc bas prix    [1][2][3] 22 607 Aujourd'hui 07:48:50
Sphere3d 
[WIP] et travaux terminés bas sculpture corps    [1][2][3][4] 31 790 Aujourd'hui 04:44:09
prometheusx 
Moteur de jeu GameBlender et alternatives [WIP] Cs (sous zone telecom, node stencil)    [1][2][3]...[43] 420 134127 Aujourd'hui 04:38:04
sbkodama 
Questions & Réponses Problème rendu    [1][2][3] 22 193 Hier 17:34:15
Mikael 
Questions & Réponses [résolu] Bug sur la sculpture :( 5 65 Hier 16:27:41
OLDSEN 
Le coin des geeks Vieilles cartes graphiques : Quadro FX5800 ou Quadro 4000 ? 5 367 Hier 15:38:52
Poutrator 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[57] 565 94497 Hier 14:47:11
timeman13 
[WIP] et travaux terminés [terminé] Avions Seconde Guerre Mondiale // Courte Animation 9 687 13/07 23:46:32
prometheusx 
Questions & Réponses Modifier une série de matériaux texturés en même temps 4 271 13/07 15:49:03
JaAlVir657 
Questions & Réponses Mesure de plusieurs objet Blender 2.82 3 109 11/07 19:38:58
Rimpotche 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[9] 83 9621 11/07 12:59:48
Bibi09 
Questions & Réponses problème radeon pro render vêtements transparents 0 110 09/07 18:49:17
soloic 
Questions & Réponses [résolu] "vieux" fichier blender "invisible"    [1][2] 11 1062 09/07 16:03:24
kinder 
Questions & Réponses [non résolu] Adoucir les courbes et espacer uniformément les vertices dans l'UV Map 2 411 09/07 13:35:44
moonboots 
Questions & Réponses [terminé] contrôle de l'angle d'incision du chanfrein/bevel 2 127 08/07 16:08:24
halphasten 
The Blender Clan 'tchat Clignotement de l'interface de blender 7 434 08/07 13:13:40
zezer 
Questions & Réponses Pass index 1 123 08/07 12:47:07
Rimpotche 
[WIP] et travaux terminés [terminé] court métrage 2020 8 351 07/07 18:44:19
flahaut 
Questions & Réponses épaisseur sur une texture 6 205 07/07 15:28:27
moonboots 

Qui est en ligne
154 utilisateur(s) en ligne (dont 136 sur Forums)

Membre(s): 1
Invité(s): 153


ebrain, plus...
Nouveaux membres
OLDSEN 14/7/2020
Mikael 12/7/2020
soloic 9/7/2020
kinder 9/7/2020
halphasten 8/7/2020
KOALA_NET21 8/7/2020
singinzerin 6/7/2020
Dartank 5/7/2020
manondup 3/7/2020
Ramar 3/7/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
Aou 13
Anniversaire Siskas
plus 268 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445