Problème de rendu ( novice )
Touriste
Inscrit:
04/09/2019 17:31
Post(s): 12
Bonjour,

J'espère que tout le monde vas bien ?

Je n'arrive pas à trouver la source de mon problême, alors que c'est sans doute très simple.

J'ai réalisée un pull déchirées avec de la fumer qui sort. Jusque la parfait, sauf le rendu, je suis sur un mac book pro 2017, C'est très long. Bref, le soucie viens que parfois, en traficotant les réglages des propriétés physiques du smoke quand je lance un rendu, le smoke n'est pas alors que le pull oui. Apres, je traficote et j'arrive à récupéré mais comme ca le fait souvent, j'aimerais bien savoir d'ou cela vient.
Surtout que sur le rendu temps reel, le smoke est present.

Le but s'est au final, avoir juste la fumer sans le pull pour le plaquer sur une photographie. Mais une étape après l'autre.

Si vous avez besoins de screen, dite le moi, je ferais un lien.

Je vous remercie de votre temps pour la réponse.

Lolo

Contribution le : 12/12/2019 09:27
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu ( novice )
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1921
Salut, Lolo.
Tout ça est assez imprécis, alors oui fais-nous une capture d'écran où on voit le viewport, les propriétés de ton domaine, et ses nodes.
As-tu bâti tout ça toi-même ou as-tu utilisé QuickSmoke ?

Sais-tu qu'après chaque changement de réglage, il faut refaire un bake ?

Contribution le : 12/12/2019 09:43
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu ( novice )
Touriste
Inscrit:
04/09/2019 17:31
Post(s): 12
[img align=right][/img]

[img align=right][/img][img align=right][/img]

[img align=right][/img][img align=right][/img]

Voici des screens de la scene

Voici sur photoshop avec un rendu test

[img align=right][/img]


Je brake ma scene à chaque fois. J'ai réussie à faire un rendu avec le smoke mais je ne sais toujours par pour quoi d'un coup s'est ok.
Apres si vous avez une technique pour supp le body au rendu car j'ai réussie une fois mais avec une technique barbars qui etait de delete completement le body mais la fumer rester.
Merci pour la rapidité de réponse

Contribution le : 12/12/2019 10:30
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu ( novice )
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1921
Pour supprimer le corps au rendu, il suffit de cliquer sur le petit appareil photo dans l'outliner (3). Mais il faut d'abord le faire apparaître en le sélectionnant (2) à l'aide de l'entonnoir en haut à droite (1).


Contribution le : 12/12/2019 10:39
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Rendu...inattendu... 2 27 Aujourd'hui 11:44:14
SPH 
Questions & Réponses eevee radiosité 0 3 Aujourd'hui 11:38:33
Sphere3d 
Moteur de jeu GameBlender et alternatives [non résolu] Tour du monde et pathfiding 0 4 Aujourd'hui 11:27:53
Redstar 
Questions & Réponses Century fox rendu pas top    [1][2] 12 89 Aujourd'hui 11:21:57
Rimpotche 
The Blender Clan 'tchat Décès d'Eddy    [1][2] 17 367 Aujourd'hui 10:29:20
Bibi09 
Questions & Réponses Perte de vue de mon objet par des zones grises 1 47 Aujourd'hui 10:11:05
CBY 
Questions & Réponses [résolu] Array autour d'un axe 3 45 Hier 16:52:12
Crocodile_13 
Questions & Réponses [Driver]difference entre single proprety et transform channel 0 50 Hier 02:10:15
pierre-y 
Questions & Réponses Installer une ancienne version pour Blend4web 4 101 21/02 18:44:19
Rimpotche 
Questions & Réponses [non résolu] Une MixRGB Node qui ne fait pas son travail... 3 133 21/02 18:41:56
Rimpotche 
Questions & Réponses Installation de Blend4Web avec la version 2.82 1 49 21/02 15:58:04
ebrain 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Reprise du développement    [1][2][3]...[42] 416 75671 21/02 15:36:35
Hook 
[WIP] et travaux terminés [WIP] Akihabara 1 118 21/02 12:25:02
smogBlender 
Questions & Réponses Animation bras + piston. 8 507 21/02 09:29:43
NaaB 
Python & Plugins [resolu] cibler l'element selectionné dans une UI list 3 66 21/02 07:15:48
pierre-y 
Questions & Réponses Smoke non visible en Render (2.81) 6 145 20/02 18:12:35
CBY 
Moteur de jeu GameBlender et alternatives Faire un jeu sans coder    [1][2][3] 21 1550 20/02 14:06:05
Melodicpinpon 
Questions & Réponses [résolu] Reconstruction à partir d'un scan 3D    [1][2] 10 159 20/02 13:38:41
Redstar 
Questions & Réponses [non résolu] fond transparent dans le viewport : blender 2.8 4 87 20/02 12:55:21
dam 
[WIP] et travaux terminés [WIP] Projet Tales & Legends    [1][2][3]...[11] 109 36934 20/02 11:13:12
Redstar 

Qui est en ligne
82 utilisateur(s) en ligne (dont 42 sur Forums)

Membre(s): 1
Invité(s): 81


stev, plus...
Nouveaux membres
RickAnp770 23/2/2020
ChandraMqj 23/2/2020
KaceyEddie 23/2/2020

SPH
23/2/2020
crocodile13 22/2/2020
SARAH66350 22/2/2020
Pi-R-O-Scan 21/2/2020
USA 20/2/2020
Guiz 19/2/2020
retrot 19/2/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
23:05
anniversaire de windspirit
Mar 14
Anniversaire de AMV12
Mar 16
Anniversaire de galba
plus 274 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445