Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour!
Je suis débutant sur Blender et je découvre doucement les nodes. Cependant, je reste complètement bloqué devant le Node Color Ramp. A la base, je suivais ce tutoriel pour faire des petites particules sur une scène. (https://www.youtube.com/watch?v=DsCC-30GAD0). J'ai bien suivi tout à la lettre et j'ai réessayé 3 fois sur 3 modèles différents, mais impossible de faire apparaitre la variation de couleur, les particules se déplacent bien mais reste toujours de la même couleur unis du bas de mon échelle de couleur.

Voici donc mes nodes:


Et voici le résultat:


Le plus étrange, c'est que j'en ai parlé à un ami, qui, en ouvrant le fichier sur un autre pc avec les mêmes paramètres, fonctionne très bien.

Est ce que l'un vous aurez une idée d'où ça pourrait venir?

Merci d'avance pour votre temps!

Contribution le : 25/05 18:39:13
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2414
Bonsoir, Elliott. Bienvenue sur le !

Si ça marche chez ton ami, il y a de fortes chances que ça marche aussi chez toi.
Peut-être n'es-tu simplement pas dans le bon mode de visualisation... En haut à droite du viewport (fenêtre 3D), se trouvent quatre petites sphères (Viewport shading) qui représentent différentes visualisations de la scène :
1) Wireframe (filaire)
2) Solid (solide, uni, sans couleurs, peut-être es-tu dans ce mode)
3) Material Preview (celui où tu devrais voir tes couleurs)
4) Rendered (rendu calculé).

Contribution le : 25/05 20:43:47
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour, et merci de ta réponse!

Effectivement, je ne vois pas pourquoi ça marcherai partout sauf chez moi...
Ma scène est bien en Materiel preview, toutes mes autres textures et couleurs sont niquels, c'est juste les particules qui bloquent...
On a pensé que peut être que ça viendrait de paramètre dans mes préférences qui serait différent mais je ne vois vraiment pas ce qui pourrai causer ça...

Contribution le : 26/05 13:00:58
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
23/07/2008 20:52
De Suisse
Post(s): 505
Bonsoir,
1.- L'auteur n'utilise pas ce 'Material' (arbre nodal du message #1) dans les deux vidéos dont tu donnes l'un des liens.


2.- Ton problème n'est pas le 'ColorRamp' !

3.- Il y a des 'Nodes' qui ne sont pas fonctionnels, ou qu'en partie, dans 'Eevee', en l'occurence, ici: 'Particle Info'
'Manual' » 'Rendering' » 'Eevee' » 'Materials' » 'Supported Nodes'

Bon

Contribution le : 27/05 17:22:54
_________________
“La simplicité est la sophistication suprême.” - Leonardo da Vinci

Blender - v. officielle
Windows 7 Pro sp1
Intel Core i7 4790S - 3.20 GHz / DDR3 32 GB
Asus GeForce GTX 1080 Ti - 11GB
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour, merci de ta réponse,

Effectivement, je me suis trompé de lien pour la vidéo que j'ai majoritairement suivi, voici le lien https://www.youtube.com/watch?v=C_W8WSMmsCw&t=2s2.
Je suis donc bien en moteur de rendu Cycle, comme dans la vidéo. Je ne savais pas certains noeud n'était pas supporté par Eevee, mais je n'ai pas l'impression d'en avoir utilisé après vérification...

Ce qui me perturbe vraiment c'est que tout marche chez mon ami avec le même fichier identique et que chez moi, impossible de faire la moindre variation de couleur...

Merci tout de même de votre aide!

Contribution le : 28/05 14:51:59
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
23/07/2008 20:52
De Suisse
Post(s): 505
Re bonsoir,

Vérifie la version de blender que tu utilises !

Personnellement, j'ai testé sur la version officielle, soit la 2.82a et cela fonctionne parfaitement !
Quelle version de blender utilise ton ami ?

A +

Contribution le : 29/05 20:59:01
_________________
“La simplicité est la sophistication suprême.” - Leonardo da Vinci

Blender - v. officielle
Windows 7 Pro sp1
Intel Core i7 4790S - 3.20 GHz / DDR3 32 GB
Asus GeForce GTX 1080 Ti - 11GB
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Copier propiétés UV d'une face à une autre 0 12 Aujourd'hui 06:51:39
paquetdemouchoirs 
Questions & Réponses Comment nettoyer le LNA ? 1 27 Aujourd'hui 05:39:04
moonboots 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[5] 46 4157 Hier 22:50:02
Bibi09 
[WIP] et travaux terminés [WIP] Tutoriel vidéo et création de mon prochain court métrage 5 256 Hier 20:25:01
Meltingman2 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[58] 577 98423 Hier 17:24:51
Hook 
Questions & Réponses switch entre IK/FK 4 55 08/08 18:54:05
prometheusx 
Questions & Réponses Je bloque sur la modélisation de ce verre! Avez-vous une solution? 8 293 08/08 13:23:47
debutant 
Questions & Réponses [non résolu] cloth: déformation bizzarre au rendu 3 77 07/08 09:21:18
Arielboid 
Questions & Réponses les cheveux longueur 1 63 06/08 19:53:18
Rimpotche 
Questions & Réponses ADDON MB - Lab 0 71 06/08 15:29:23
GI-jo13 
Questions & Réponses [résolu] en sculpt mode 5 212 04/08 18:21:10
prometheusx 
Questions & Réponses [résolu] Array circulaire 2 170 04/08 15:22:46
Redstar 
Questions & Réponses Addon pour textures procedurales 2 170 02/08 20:11:35
Crocodile_13 
Questions & Réponses avis animation marche :)    [1][2][3][4] 34 857 02/08 20:03:14
prometheusx 
[WIP] et travaux terminés [terminé] court métrage 2020    [1][2] 13 938 02/08 15:28:29
flahaut 
Questions & Réponses [résolu] Générique, sous-titres etc 3 174 02/08 09:18:02
Corpia 
Questions & Réponses [résolu] Scène prend la couleur du fond    [1][2] 11 338 02/08 08:20:32
Arielboid 
Questions & Réponses [non résolu] Problele d'addon 0 132 02/08 01:52:30
nayther 
Questions & Réponses Addon pour textures procedurales 1 131 01/08 12:22:52
moonboots 
Questions & Réponses hair densité sélection de polys 9 294 30/07 23:18:21
lenogre 

Qui est en ligne
174 utilisateur(s) en ligne (dont 117 sur Forums)

Membre(s): 0
Invité(s): 174


plus...
Nouveaux membres
MarceloHou 10/8/2020
GeniaZ0830 10/8/2020
MarisaSeil 10/8/2020
EugenioJ13 10/8/2020
Horacio09F 10/8/2020
YXSGiusepp 10/8/2020
CatherineC 10/8/2020
AshleyKhul 10/8/2020
MerleMcCor 10/8/2020
JaneenHung 10/8/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Aou 13
Anniversaire Siskas
Sep 8
Anniversaire de ang
Nov 18
Anniversaire de RichDeg
plus 266 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445