Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour!
Je suis débutant sur Blender et je découvre doucement les nodes. Cependant, je reste complètement bloqué devant le Node Color Ramp. A la base, je suivais ce tutoriel pour faire des petites particules sur une scène. (https://www.youtube.com/watch?v=DsCC-30GAD0). J'ai bien suivi tout à la lettre et j'ai réessayé 3 fois sur 3 modèles différents, mais impossible de faire apparaitre la variation de couleur, les particules se déplacent bien mais reste toujours de la même couleur unis du bas de mon échelle de couleur.

Voici donc mes nodes:


Et voici le résultat:


Le plus étrange, c'est que j'en ai parlé à un ami, qui, en ouvrant le fichier sur un autre pc avec les mêmes paramètres, fonctionne très bien.

Est ce que l'un vous aurez une idée d'où ça pourrait venir?

Merci d'avance pour votre temps!

Contribution le : 25/05 18:39:13
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2414
Bonsoir, Elliott. Bienvenue sur le !

Si ça marche chez ton ami, il y a de fortes chances que ça marche aussi chez toi.
Peut-être n'es-tu simplement pas dans le bon mode de visualisation... En haut à droite du viewport (fenêtre 3D), se trouvent quatre petites sphères (Viewport shading) qui représentent différentes visualisations de la scène :
1) Wireframe (filaire)
2) Solid (solide, uni, sans couleurs, peut-être es-tu dans ce mode)
3) Material Preview (celui où tu devrais voir tes couleurs)
4) Rendered (rendu calculé).

Contribution le : 25/05 20:43:47
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour, et merci de ta réponse!

Effectivement, je ne vois pas pourquoi ça marcherai partout sauf chez moi...
Ma scène est bien en Materiel preview, toutes mes autres textures et couleurs sont niquels, c'est juste les particules qui bloquent...
On a pensé que peut être que ça viendrait de paramètre dans mes préférences qui serait différent mais je ne vois vraiment pas ce qui pourrai causer ça...

Contribution le : 26/05 13:00:58
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
23/07/2008 20:52
De Suisse
Post(s): 505
Bonsoir,
1.- L'auteur n'utilise pas ce 'Material' (arbre nodal du message #1) dans les deux vidéos dont tu donnes l'un des liens.


2.- Ton problème n'est pas le 'ColorRamp' !

3.- Il y a des 'Nodes' qui ne sont pas fonctionnels, ou qu'en partie, dans 'Eevee', en l'occurence, ici: 'Particle Info'
'Manual' » 'Rendering' » 'Eevee' » 'Materials' » 'Supported Nodes'

Bon

Contribution le : 27/05 17:22:54
_________________
“La simplicité est la sophistication suprême.” - Leonardo da Vinci

Blender - v. officielle
Windows 7 Pro sp1
Intel Core i7 4790S - 3.20 GHz / DDR3 32 GB
Asus GeForce GTX 1080 Ti - 11GB
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour, merci de ta réponse,

Effectivement, je me suis trompé de lien pour la vidéo que j'ai majoritairement suivi, voici le lien https://www.youtube.com/watch?v=C_W8WSMmsCw&t=2s2.
Je suis donc bien en moteur de rendu Cycle, comme dans la vidéo. Je ne savais pas certains noeud n'était pas supporté par Eevee, mais je n'ai pas l'impression d'en avoir utilisé après vérification...

Ce qui me perturbe vraiment c'est que tout marche chez mon ami avec le même fichier identique et que chez moi, impossible de faire la moindre variation de couleur...

Merci tout de même de votre aide!

Contribution le : 28/05 14:51:59
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
23/07/2008 20:52
De Suisse
Post(s): 505
Re bonsoir,

Vérifie la version de blender que tu utilises !

Personnellement, j'ai testé sur la version officielle, soit la 2.82a et cela fonctionne parfaitement !
Quelle version de blender utilise ton ami ?

A +

Contribution le : 29/05 20:59:01
_________________
“La simplicité est la sophistication suprême.” - Leonardo da Vinci

Blender - v. officielle
Windows 7 Pro sp1
Intel Core i7 4790S - 3.20 GHz / DDR3 32 GB
Asus GeForce GTX 1080 Ti - 11GB
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés [WIP] Tutoriel vidéo et création de mon prochain court métrage 3 178 Aujourd'hui 02:29:55
Meltingman2 
Questions & Réponses Je bloque sur la modélisation de ce verre! Avez-vous une solution? 7 145 Hier 21:33:52
titisteph 
Questions & Réponses [non résolu] cloth: déformation bizzarre au rendu 3 52 Hier 09:21:18
Arielboid 
Questions & Réponses les cheveux longueur 1 38 06/08 19:53:18
Rimpotche 
Questions & Réponses ADDON MB - Lab 0 40 06/08 15:29:23
GI-jo13 
Questions & Réponses [résolu] en sculpt mode 5 155 04/08 18:21:10
prometheusx 
Questions & Réponses [résolu] Array circulaire 2 128 04/08 15:22:46
Redstar 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[5] 40 3897 04/08 07:18:00
Bibi09 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[58] 576 98015 03/08 11:11:32
Hook 
Questions & Réponses Addon pour textures procedurales 2 131 02/08 20:11:35
Crocodile_13 
Questions & Réponses avis animation marche :)    [1][2][3][4] 34 663 02/08 20:03:14
prometheusx 
[WIP] et travaux terminés [terminé] court métrage 2020    [1][2] 13 845 02/08 15:28:29
flahaut 
Questions & Réponses [résolu] Générique, sous-titres etc 3 136 02/08 09:18:02
Corpia 
Questions & Réponses [résolu] Scène prend la couleur du fond    [1][2] 11 261 02/08 08:20:32
Arielboid 
Questions & Réponses [non résolu] Problele d'addon 0 106 02/08 01:52:30
nayther 
Questions & Réponses Addon pour textures procedurales 1 96 01/08 12:22:52
moonboots 
Questions & Réponses hair densité sélection de polys 9 234 30/07 23:18:21
lenogre 
Questions & Réponses [résolu] graph editor et location key frame 7 194 30/07 16:41:18
math_ 
Questions & Réponses les graphs editor :/ 4 180 30/07 11:19:07
prometheusx 
Le coin des geeks pc bas prix    [1][2][3][4] 38 1841 28/07 21:14:56
Bibi09 

Qui est en ligne
201 utilisateur(s) en ligne (dont 116 sur Forums)

Membre(s): 0
Invité(s): 201


plus...
Nouveaux membres
MarkR1251 8/8/2020
JeffersonD 8/8/2020
Johnette77 8/8/2020
PaulineLow 8/8/2020
DollyFulmo 8/8/2020
EPILavon1 8/8/2020
JustineAlm 8/8/2020
VeronaZ72 8/8/2020
RickDuarte 8/8/2020
AdriannaMc 8/8/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
(continuer) - Aou 8
anniversaire Cem47
Aou 13
Anniversaire Siskas
Sep 8
Anniversaire de ang
plus 267 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445