problème bizarre UV sur 2.90
OverdOzed
Inscrit:
09/10/2012 18:05
De Pas de Calais
Post(s): 367
Bonjour,
Je n'y comprends plus rien. Blender 2.90
J'ai 3 objets dont je déplie les objets (j'ai fait ça des centaines de fois avec les versions précédentes de Blender)
Les 2 objets à droite c'est bon, mais celui de gauche, une fois que je vais dans l'éditeur UV, c'est l'objet de droite qui apparaît !
J'ai déjà détruit 2 fois ce simple objet pour recommencer mais rien n'y fait.



Contribution le : 08/10/2020 12:51
_________________
Cutish sur Steam
Créer un fichier PDF de la contribution Imprimer


Re: problème bizarre UV sur 2.90
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2616
partage ton fichier pour qu'on puisse tester : https://pasteall.org/blend/

Contribution le : 08/10/2020 13:12
Créer un fichier PDF de la contribution Imprimer


Re: problème bizarre UV sur 2.90
OverdOzed
Inscrit:
09/10/2012 18:05
De Pas de Calais
Post(s): 367

Contribution le : 08/10/2020 13:59
_________________
Cutish sur Steam
Créer un fichier PDF de la contribution Imprimer


Re: problème bizarre UV sur 2.90
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2616
je ne comprends pas ta remarque, si je sélectionne l'objet aplati, c'est bien son UV qui apparaît, c'est d'ailleurs ce que tu montres dans ta capture d'écran

Contribution le : 08/10/2020 14:35
Créer un fichier PDF de la contribution Imprimer


Re: problème bizarre UV sur 2.90
OverdOzed
Inscrit:
09/10/2012 18:05
De Pas de Calais
Post(s): 367
Non, dans la deuxième image vue de droite ce n'est pas cet objet.
Même sélectionné, rien n'apparaît.


D'ailleurs quand j'exporte en fbx dans Unity, l'objet n'apparaît pas.

Contribution le : 08/10/2020 16:07
_________________
Cutish sur Steam
Créer un fichier PDF de la contribution Imprimer


Re: problème bizarre UV sur 2.90
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2616
si je sélectionne l'objet que tu montres à droite je vois bien son propre UV, si ce n'est pas le cas pour toi je ne sais pas trop ce qui se passe :/

Contribution le : 08/10/2020 16:13
Créer un fichier PDF de la contribution Imprimer


Re: problème bizarre UV sur 2.90
OverdOzed
Inscrit:
09/10/2012 18:05
De Pas de Calais
Post(s): 367
Pourtant je fais tout comme d'habitude.
- Sélection du mesh
- Tab pour Mode Edit
- Mark Seam
- A pour sélectionner toutes les faces
- U pour Unwrap
- Onglet UV Editing
- A gauche je déplace mes faces si besoin

Mais à droite, soit je n'ai rien qui s'affiche si je n'ai que mon mesh de sélectionné, ou bien c'est un autre Mesh si aucun n'est caché.

???????????????????

Edit:
J'ai résolu en exportant l'objet dans une scène vide.

Comment fait-on dans Blender qu'elle version on a ? J'ai 2 install de Blender (2.9 et 2.83) mais plus moyen de savoir. Tellement de choses changent d'une version à l'autre que ça devient déroutant. Je vais rester maintenant sur la même version.

Contribution le : 08/10/2020 16:57
_________________
Cutish sur Steam
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[10] 97 17476 Hier 17:59:57
blend74 
Questions & Réponses [résolu] Os et FBX 3 224 Hier 16:15:38
zeromeetsinfinity 
Questions & Réponses Pousser le pc au max 2 58 Hier 13:20:28
Bibi09 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 559 170643 Hier 11:06:51
Redstar 
Questions & Réponses texture procédurale qui suis une plane 2 89 Hier 10:19:22
Many 
Questions & Réponses Vertex groups qui disparaissent 0 27 Hier 09:09:22
Melodicpinpon 
Questions & Réponses MeasureIt et dpi 4 900 Hier 09:02:36
jcnouveau 
Questions & Réponses De Maya vers Blender concordance de axes. 9 123 19/10 17:04:59
Bibi09 
Questions & Réponses Armature en IK sur squelette complexe 0 39 19/10 16:40:33
Melodicpinpon 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 214 21188 19/10 10:54:10
moonboots 
Questions & Réponses [résolu] Enlever "snapping" dans la timeline ? 6 114 19/10 09:47:12
CBY 
[WIP] et travaux terminés [terminé] Appli Blender de Poche en FR    [1][2][3] 29 1166 18/10 19:14:29
moonboots 
Questions & Réponses Débutant Blender, temps de travail pour un rendu ? 2 92 18/10 11:37:55
Jalis 
Questions & Réponses [WIP] Dragster-Tracteur pour Bécassine    [1][2][3] 24 5737 17/10 18:37:48
Laorz 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[13] 123 9174 17/10 14:20:26
blend74 
Questions & Réponses Bug texture sur plane avec bevel 1 199 16/10 08:09:13
Laorz 
Questions & Réponses [terminé] Supprimer le lien d'un objet entre 2 scènes 4 147 15/10 12:52:21
Horemheb 
Questions & Réponses Blender kit : barre d'assets 0 94 15/10 09:26:52
Sphere3d 
Questions & Réponses MeasureIt et dpi 3 140 15/10 08:39:25
Cdric 
Questions & Réponses Comment faire la symétrie d’une multitude d’éléments.    [1][2] 13 76933 14/10 23:35:18
meltingman 

Qui est en ligne
237 utilisateur(s) en ligne (dont 74 sur Forums)

Membre(s): 12
Invité(s): 225


RachelleFe, PennyLaffe, KristeenWi, IngridDank, Tawnya3828, ToupsLyle, WalkerMcda, Kian07Z144, SelinaVanO, DennisonJulianne, ChristinWa, LouveniaBu, plus...
Nouveaux membres
Chris7781 21/10/2021
CarlotaJud 21/10/2021
VeroniqueL 21/10/2021
DeneenFind 21/10/2021
ReaganG616 21/10/2021
Kirby1753 21/10/2021
ZUUMeredit 21/10/2021
ClaribelWi 21/10/2021
LoydBeyer7 21/10/2021
KayleeSedd 21/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445