Problème avec le sculpt mode brosse semble ne pas agir
Blendie
Inscrit:
20/06/2017 15:19
Post(s): 28
Bonjour je rencontre un problème avec le sculpt mode. J'ai bien avancé dans la conception d'un personnage ; j'ai fait un subdivision surface avec 2 views pour affiner les détails, j'arrive a sculpter pas mal departies mais j'ai un problème au niveau du dos du perso; la colonne vertébrale fait une chaine en relief, elle est proéminente, et j'aimerais l'aplanir. J'essaie avec la brosse f flatten, smooth et thumb mais il ya des endroits où elle n'a aucun effet. Pareil pour les yeux, j'aimerais faire soit une avancée du contour avec grab, soit creuser un peu au dessus avec crease pour faire un effet paupière mais la brosse ne semble pas agir. Merci d'avance de votre aide

Contribution le : 31/10/2020 17:38
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le sculpt mode brosse semble ne pas agir
Fou Furieux du Clan
Inscrit:
22/04/2013 14:06
De Lennon BZH
Post(s): 189
Une méthode qui peut t’aider. Quand tu es en mode sculpt tu peux activer le le Dyntopo. Il te permet d’ajouter du maillage la où tu travailles. Le detail size te permet de gérer le taux de détail en nombre de pixel donc attention si tu es en pleine écran ou sur un détail l’échelle est la même et si tu travailles sur tout ton objet de cette façon ça peut devenir lourd. Donc il faut alterner Dyntopo et sans Dyntopo.

Contribution le : 31/10/2020 19:45
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le sculpt mode brosse semble ne pas agir
OverdOzed
Inscrit:
31/07/2005 20:03
De île-de-France
Post(s): 1230
Salut,

Vérifie si tu n'as pas de région masquée en sculpt mode avec alt m, ou de points cachés en edit mode avec alt h.

Attention avec dyntopo, qui détruit le maillage d'origine.
Toujours enregistrer le blend sous un autre nom avant de l'activer.

Contribution le : 01/11/2020 18:31
_________________
mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le sculpt mode brosse semble ne pas agir
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11394
Pour compléter ce que dit Mly, la brosse la plus adapté pour retrouver ou applanir des détails est la brosse Shit S ( je l'apelle la gomme) c'est écrit Smooth en anglais

Et oui sinon, plutôt que la subdivision de surface, je te conseil passer par un Modifier Multirésolution.

Enlève le subdivision avant et remplace la par le multirésolution.

++

Contribution le : 01/11/2020 21:53
_________________
--------------

Pour vous abonner à ma chaine : CLIQUE ICI
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le sculpt mode brosse semble ne pas agir
Fou Furieux du Clan
Inscrit:
22/04/2013 14:06
De Lennon BZH
Post(s): 189
Effectivement, désolé, j’aurais dû préciser, comme le dit mly, le faite d’utiliser le Dyntopo va trianguler le mesh. Donc, avec cette méthode, si ensuite tu as besoin d’un mesh en quad, tu seras obligé de le refaire en rétopologie.

Contribution le : 01/11/2020 23:00
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [résolu] J'ai besoin de vos lumières 5 79 Aujourd'hui 16:43:07
lucky 
Questions & Réponses Utilisation des layers    [1][2] 10 124 Aujourd'hui 16:32:08
Lylo 
Questions & Réponses Soucis dépliage UV 2 106 Hier 11:27:04
benboul62 
Questions & Réponses Couleur des cheveux 4 125 18/01 22:56:14
Lylo 
Questions & Réponses nodes texture 1 59 18/01 20:34:43
kimlicrea 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[5] 46 3319 18/01 15:23:26
Guiu 
Hors Sujet !! Tuto débutant : un hippocampe - #1 le Maillage de base 1 118 17/01 17:09:46
meltingman 
Questions & Réponses [résolu] Utilisation des textures 7 103 17/01 16:26:51
lucky 
Hors Sujet !! Blobs Opera 3 109 17/01 12:30:04
moonboots 
Questions & Réponses [non résolu] Différence entre le viewport et le rendu dans une simulation de particule. 3 171 16/01 23:31:29
lucky 
Questions & Réponses Problème de clic gauche poisseux dans nouveau Blender    [1][2] 10 481 16/01 16:55:15
moonboots 
[WIP] et travaux terminés Animation Nodes & MIDI    [1][2] 10 2138 16/01 15:51:09
WinZs 
Moteur de jeu GameBlender et alternatives Dulcis - Démo de RPG sur Unity    [1][2] 12 432 16/01 12:51:47
meltingman 
[WIP] et travaux terminés [WIP] Avion de combat    [1][2][3]...[9] 87 15117 16/01 02:15:02
meltingman 
Questions & Réponses Texture des plastiques "Lego" 1 107 15/01 21:44:39
lucky 
Questions & Réponses Crash intempestif 2.91 4 112 15/01 15:13:32
lucky 
[WIP] et travaux terminés [WIP] Projet Darwin (nom temporaire)    [1][2][3]...[5] 40 7548 15/01 14:28:37
Bibi09 
Questions & Réponses congés    [1][2] 14 6490 14/01 01:28:11
meltingman 
Questions & Réponses [résolu] Copie sur DD externe corrompue 4 210 13/01 23:09:31
Carne 
Le coin des geeks Amd vs Nvidia    [1][2][3] 21 559 13/01 17:20:48
Lylo 

Qui est en ligne
169 utilisateur(s) en ligne (dont 105 sur Forums)

Membre(s): 1
Invité(s): 168


lucky, plus...
Nouveaux membres
MelbaT175 20/1/2021
IrvinJ2700 20/1/2021
KarlNes510 20/1/2021
NOCR3W 16/1/2021
SuperTrottoir 15/1/2021
Malok 13/1/2021
ludolerigolo 12/1/2021
Carne 12/1/2021
Nanook 12/1/2021
apax 8/1/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Fev 15
Anniversaire de Dany
Fev 23
anniversaire de windspirit
Mar 14
Anniversaire de AMV12
plus 261 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445