Impossible de rendre ma vidéo.
Touriste
Inscrit:
27/02 09:51:46
Post(s): 3
Bonjour !
Alors j'ai fait un rendu sur Blender 2.83, mais impossible de le rendre, toute les png qui en sortent sont noir. Après plusieurs tentatives, après avoir supprimé certains objets, après avoir essayé de rendre sur 2.9 et 2.8, je m'en remet à vous, voici le fichier Blender :
Si vous avez une idée d'où est le problème je suis preneuse, merci beaucoup ! :)

Edit : Problème résolu, merci beaucoup !

Contribution le : 27/02 10:06:19
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
OverdOzed
Inscrit:
09/01/2013 18:40
Post(s): 553
Salut,

Bienvenue sur le bc !
En effet, rien n'apparaît sur le rendu. Tu rends en Eevee, je ne maîtrise pas du tout ce moteur de rendu, mais en Cycles le rendu se fait normalement.

Je ne vais pas pouvoir t'aider plus que ça, désolé et bon courage pour trouver le problème !

Contribution le : 27/02 11:15:32
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
Touriste
Inscrit:
27/02 09:51:46
Post(s): 3
Merci beaucoup !
Malheureusement, mon ordinateur n'a pas la puissance nécessaire pour rendre sur Cycles, mais j'ai cru comprendre que EEVEE devenait instable si on utilisait des models trop lourd, je vais essayer de changer encore quelques petits trucs pour voir du coup !

Contribution le : 27/02 12:55:55
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
OverdOzed
Inscrit:
19/09/2007 14:38
Post(s): 408
Trouvé!!
Dans le compositer branche ton entrée image!!!

Contribution le : 27/02 14:42:40
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
Touriste
Inscrit:
27/02 09:51:46
Post(s): 3
Merci !!!! Ça fonctionne enfin !!! Je n’avais pas du tout pensé à chercher une erreur dans le compositer, encore merci beaucoup!! Après 2 jours de recherche je vois enfin le bout !

Contribution le : 27/02 15:03:10
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
OverdOzed
Inscrit:
19/09/2007 14:38
Post(s): 408
Y a pas de quoi! Bon Blend!

Contribution le : 27/02 15:07:49
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 217 21404 Hier 21:31:16
moonboots 
Moteur de jeu GameBlender et alternatives [WIP] Godot Engine - Projet Arsenal    [1][2] 18 1222 Hier 16:38:22
Redstar 
Questions & Réponses Pousser le pc au max 3 103 Hier 11:07:37
xjoce 
Questions & Réponses [non résolu] Problème de vide 1 54 21/10 18:09:50
sapajou 
Le coin des geeks vitesse d'un rendu EEVEE Windows/Linux 4 64 21/10 18:01:09
sapajou 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[10] 98 17589 21/10 15:53:58
Guiu 
Questions & Réponses Armature en IK sur squelette complexe 2 73 21/10 11:37:34
Thewada 
Questions & Réponses [résolu] Os et FBX 3 236 20/10 16:15:38
zeromeetsinfinity 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 559 170882 20/10 11:06:51
Redstar 
Questions & Réponses texture procédurale qui suis une plane 2 110 20/10 10:19:22
Many 
Questions & Réponses Vertex groups qui disparaissent 0 43 20/10 09:09:22
Melodicpinpon 
Questions & Réponses MeasureIt et dpi 4 922 20/10 09:02:36
jcnouveau 
Questions & Réponses De Maya vers Blender concordance de axes. 9 146 19/10 17:04:59
Bibi09 
Questions & Réponses [résolu] Enlever "snapping" dans la timeline ? 6 133 19/10 09:47:12
CBY 
[WIP] et travaux terminés [terminé] Appli Blender de Poche en FR    [1][2][3] 29 1252 18/10 19:14:29
moonboots 
Questions & Réponses Débutant Blender, temps de travail pour un rendu ? 2 109 18/10 11:37:55
Jalis 
Questions & Réponses [WIP] Dragster-Tracteur pour Bécassine    [1][2][3] 24 5782 17/10 18:37:48
Laorz 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[13] 123 9300 17/10 14:20:26
blend74 
Questions & Réponses Bug texture sur plane avec bevel 1 214 16/10 08:09:13
Laorz 
Questions & Réponses [terminé] Supprimer le lien d'un objet entre 2 scènes 4 9484 15/10 12:52:21
Horemheb 

Qui est en ligne
166 utilisateur(s) en ligne (dont 63 sur Forums)

Membre(s): 11
Invité(s): 155


Fausto72I4, TincherLilly, KarissaHig, LindellKathy, CarrolTher, JeffersonY, BorrieAliza, JordanRigg, KantorOliva, StaciT2393, HeribertoD, plus...
Nouveaux membres
PansyOppen 23/10/2021
JoleenRehf 23/10/2021
BreinlAlexandria 23/10/2021
DiannaDowd 23/10/2021
TaylaP2320 23/10/2021
FionaMacGr 23/10/2021
AngelinaCh 23/10/2021
Mittie88N2 23/10/2021
RubenRix19 23/10/2021
DarinKroem 23/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445