Problème de rendu de lumière
Touriste
Inscrit:
24/06/2013 15:03
Post(s): 4
Bonjour à tous,

Dans la création d'une pièce, j'ai un problème au niveau du rendu ( avec Cycles ).

J'ai mit une lumière pour l'extérieur puis une face avec une image en texture derrière mon image.

J'aimerai que la lumière traverse l'image au rendu mais je ne sais pas comment m'y prendre.

Savez vous m'aider ? J'ai essayer plusieurs méthodes et tuto via YouTube mais ça ne fonctionne pas.

Ci dessous les images qui sont plus parlantes.

Un grand merci.

https://zupimages.net/viewer.php?id=21/14/yp11.png
https://zupimages.net/viewer.php?id=21/14/xre7.png

Contribution le : 05/04/2021 12:44
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu de lumière
OverdOzed
Inscrit:
18/02/2015 20:28
Post(s): 716

Contribution le : 05/04/2021 13:34
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu de lumière
OverdOzed
Inscrit:
18/02/2015 20:28
Post(s): 716

Contribution le : 05/04/2021 13:36
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu de lumière
Touriste
Inscrit:
24/06/2013 15:03
Post(s): 4
Magnifique, fallait pas chercher très loin... :D

Et la dernière question...

J'ai fait un rendu sous cycles, mais je me retrouve avec une image qui n'est pas très net. On voit énormément de floue sur le rendu.

Comment régler ce paramètre ?

https://zupimages.net/viewer.php?id=21/14/i8y4.png

Contribution le : 05/04/2021 14:42
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu de lumière
OverdOzed
Inscrit:
18/02/2015 20:28
Post(s): 716
J'imagine qu'il s'agit de l'effet tacheté dû à un nombre de samples trop petit dan l'onglet Render>Sampling.
Cocher Denoising aidera aussi beaucoup.

Sinon il doit y avoir l'option Depth of field dans Cycles mais je ne sais pas où et elle est décochée par défaut je pense.

Contribution le : 05/04/2021 15:00
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu de lumière
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3174
Oui c'est un denoising qui merde parce qu'il n'y a pas assez de samples sur l'image générée. Il faut donc augmenter le nombre de samples pour ton rendu afin de limiter ce genre de défaut. Tu as également différents algorithmes de denoising, essaie de voir lequel fonctionne le mieux pour ta scène.

Tu peux aussi, si ce n'est pas déjà fait, activer le Adaptative Sampling qui pourrait bien diminuer ton temps de rendu car ta scène est bien éclairée. L'adaptative sampling arrête prématurément le lancer de rayon sur des zones suffisamment nettes et qui n'ont plus besoin d'être affinées, sans trop de bruit, et donc c'est ainsi qu'on gagne du temps. C'est une option qui, d'après mes essais, n'impacte pas vraiment la qualité finale de l'image donc c'est un bonus intéressant.



PS: attention aux effets du denoising. Les textures avec des détails très fins peuvent être dégradées à cause de cette phase de débruitage. Au final, les textures semblent un peu baveuses et floues.

Contribution le : 07/04/2021 11:08
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses rétrécir une face par rapport uniformément à son bord plutôt que par rapport à son centre. 8 3452 Hier 17:34:27
sapajou 
Questions & Réponses Labels autour de l'objet 2 75 Hier 14:33:09
Redstar 
Questions & Réponses APPEL AUX VOLONTAIRES 0 50 Hier 10:22:33
Melodicpinpon 
Questions & Réponses export 1000x trop petit 6 157 Hier 08:25:26
Redstar 
Hors Sujet !! FActualités : un petit journal humoristique    [1][2] 12 1028 18/05 02:06:25
meltingman 
Hors Sujet !! Le mal des répondeurs du forum (nouzautr's) 9 209 18/05 01:52:27
Thewada 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 565 182977 17/05 20:44:39
Redstar 
Questions & Réponses Séparer un script en plusieurs add-ons 3 133 17/05 13:10:08
Redstar 
Questions & Réponses Graph editor: ne peut pas changer le handle type en free ? 9 213 17/05 12:27:31
Redstar 
Questions & Réponses [résolu] Transfer simulation cloth en boucle 5 286 17/05 12:25:56
Redstar 
Questions & Réponses [résolu] Pas d'ombre sur l'objet 8 189 16/05 19:37:11
Lylo 
Questions & Réponses Prb modélisation hache | mirror modifier 3 139 15/05 07:05:53
Rimpotche 
Questions & Réponses [non résolu] Blend4web et Blender version 2.80 ?    [1][2] 16 3176 14/05 09:50:34
blendinfos 
Questions & Réponses Je patine avec mon personnage 8 394 14/05 00:37:43
Lylo 
Questions & Réponses [résolu] rendre visible image as plane et wireframe 3 133 13/05 15:54:36
Rimpotche 
Graphisme alternatif Logiciel anatomie, bouger un écorcher ? 3 243 12/05 08:55:27
Redstar 
[WIP] et travaux terminés [terminé] Le bouï, mon ^premier moyen métrage, avec des FX et montage Blender :D 2 116468 12/05 06:42:07
Lylo 
Questions & Réponses [résolu] Rendu d'une image sans avoir de flou - cycle 4 306 11/05 10:50:27
Redstar 
Questions & Réponses Du masculin vers le féminin avec lattice 2 228 10/05 20:25:01
Melodicpinpon 
Hors Sujet !! Outils produtifs en animation avec Blender 3 - tutoriel de 15 mm 0 135 10/05 19:52:42
meltingman 

Qui est en ligne
155 utilisateur(s) en ligne (dont 108 sur Forums)

Membre(s): 0
Invité(s): 155


plus...
Nouveaux membres
MerissaWol 20/5/2022
JohnnieVan 20/5/2022
JulissaRen 20/5/2022
DamarisHip 20/5/2022
FranklinAl 20/5/2022
JVCOla0457 20/5/2022
JacksonLam 20/5/2022
MaryanneDa 20/5/2022
AlissaGell 20/5/2022
MarisolHpv 20/5/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445