Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
Bonjour J'ai à nouveau des problèmes avec une version récente de Blender - la 2.93.4 - J'avais créé des personnages avec une version précédente et avec la nouvelle l'armature a disparu. Pourtant il y en a une dans l'outliner mais le nom est grisé en la déroulant les bones apparaissent normalement. Cependant en les sélectionnant, rien n'apparaît dans le perso; en affichage wireframe elle n'apparaît pas non plus; Savez-vous comment la retrouver ? Merci d'avance de votre aide.

Contribution le : 27/12/2021 19:05
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3009
Salut, s'il est dans l'outliner, c'est qu'elle est là.
Mais pour une raison ou pour une autre, tu ne la vois pas.
Regarde dans l'outliner si l'oeil est fermé, ou la collection dans laquelle elle est, fais un ALT-H, un / .
De nombreuses possibilités sont là, mais rassure-toi, tu ne l'as pas perdue.

Contribution le : 28/12/2021 00:13
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
En fait j'ai déjà vérifié, l'armature est bien en mode visible, j'ai fait alt h et / , ça reste invisible ou absent; En vue wireframe pareil elle n'apparaît pas; Dans l'arborescence le " conteneur armature " est grisé mais pas les objets dessous. Vraiment inquiétant

Contribution le : 28/12/2021 19:07
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3009
Fais-nous une capture d'écran de l'outliner où on voit bien la collection dans laquelle se trouve l'armature et les items sous elle bien déployée. Poste sur pasteall...

Regarde aussi dans quel état elle est dans les propriétés / modificateurs d'un objet sous son contrôle.

Contribution le : 28/12/2021 19:59
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
J'ai posté les captures d'écran de l'outliner
https://pasteall.org/pic/121fbecb926144ab8107654571927c18
https://pasteall.org/pic/29224340612648219df7b4ccdf2dc20b
J'ai créé pas mal de bones ( doigts, bouche, sourcils ) ; les 8 items dans " circle " sont des materiaux pour colorer le perso

quand " armature " est sélectionné dans object data properties
skeleton = pose position coché
viewport display = octahedral
shapes ; group colors , in front = cochés
dans bone properties , un seul bone " jaw bottom " qui est la machoire du bas

Contribution le : 30/12/2021 20:03
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3009
Salut et bonne veillée...
Ton armature apparaît en deux endroits. C'est normal, un peu étrange, mais c'est ainsi désormais dans l'Outliner.

D'abord elle apparaît en effet grisée.
Plus bas, elle ne l'est pas; c'est là que tu y as accès.
La première est la bonne, mais la seconde est pour indiquer que tu l'as parentée à Circle.

EDIT : Fais l'expérience, si tu veux :
Parente un objet dans une collection à un autre dans une autre collection, il y apparaîtra grisé alors qu'il restera non grisé dans sa collection d'origine. Donc tu le verras deux fois.

Contribution le : 31/12/2021 23:24
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3078
Peut être que les bones sont cachées car les calques de l'armature le sont? Un point à vérifier...
Ne pas oublier: la raison d'un problème informatique se trouve généralement entre la chaise et l'écran (l'utilisateur ) Il est moins probable que le problème vienne de la nouvelle version 2.93

PS: je me permets de dire ça sur le ton de l'humour évidemment, et parce que je travail quasi quotidiennement sur du rig avec Blender, et je n'ai pas relevé ce bug avec les armatures avec les dernières versions de Blender... donc probablement une mauvaise manip. Si ça ne règle pas ton problème n'hésite pas à répondre.

Contribution le : 01/01 15:21:18
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
Salut et bonne année. En fait c'était un blend et son armature créés avec la version 2.77 et édité avec une récente;
Il n'y a qu'un seul calque. Et l'armature toujours absente même avec le perso en mode wireframe. Je peux envoyer le fichier si ça peut aider.
Pour les blends commencés avec la version récente, l'armature reste bien là.

Contribution le : 03/01 12:17:53
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3009
Salut, GFC, as-tu lu ma réponse plus haut ?

Contribution le : 03/01 23:48:49
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
Oui J'ai créé un mesh et une armature avec la version 293 le mouvement fonctionne. Pour le perso à problèmes je n'avais toujours pas accés à l'armature sur le 2ème dans l'arbo; je ne pouvais changer l'option. J'ai réinstallé l'ancienne version de Blender avec laquelle j'avais fait le perso, et là l'armature était encore masquée alors que je l'avais rendue visible avant avec la version 2.93; comprends pas mais elle apparaît bien maintenant dans la nouvelle.

Contribution le : 04/01 19:25:35
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat OverdOzed 4 67 Aujourd'hui 00:54:45
meltingman 
Questions & Réponses "Transform" appliqué à plusieurs objets 5 64 Hier 20:18:53
moonboots 
Questions & Réponses [résolu] Entendre les sons dans le Layout 1 40 23/05 16:41:20
Horemheb 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[10] 98 59431 22/05 12:03:20
Bibi09 
Questions & Réponses [résolu] Problème pour fermer 2 courbes nurbs 1 48 22/05 09:11:42
blendinfos 
Questions & Réponses rétrécir une face par rapport uniformément à son bord plutôt que par rapport à son centre. 9 22592 22/05 00:06:13
meltingman 
Questions & Réponses APPEL AUX VOLONTAIRES 1 136 21/05 17:09:19
Melodicpinpon 
Questions & Réponses Labels autour de l'objet 2 114 19/05 14:33:09
Redstar 
Questions & Réponses export 1000x trop petit 6 197 19/05 08:25:26
Redstar 
Hors Sujet !! FActualités : un petit journal humoristique    [1][2] 12 1099 18/05 02:06:25
meltingman 
Hors Sujet !! Le mal des répondeurs du forum (nouzautr's) 9 284 18/05 01:52:27
Thewada 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 565 183223 17/05 20:44:39
Redstar 
Questions & Réponses Séparer un script en plusieurs add-ons 3 176 17/05 13:10:08
Redstar 
Questions & Réponses Graph editor: ne peut pas changer le handle type en free ? 9 251 17/05 12:27:31
Redstar 
Questions & Réponses [résolu] Transfer simulation cloth en boucle 5 320 17/05 12:25:56
Redstar 
Questions & Réponses [résolu] Pas d'ombre sur l'objet 8 240 16/05 19:37:11
Lylo 
Questions & Réponses Prb modélisation hache | mirror modifier 3 176 15/05 07:05:53
Rimpotche 
Questions & Réponses [résolu] Blend4web et Blender version 2.80 ?    [1][2] 16 3253 14/05 09:50:34
blendinfos 
Questions & Réponses Je patine avec mon personnage 8 438 14/05 00:37:43
Lylo 
Questions & Réponses [résolu] rendre visible image as plane et wireframe 3 166 13/05 15:54:36
Rimpotche 

Qui est en ligne
178 utilisateur(s) en ligne (dont 98 sur Forums)

Membre(s): 1
Invité(s): 177


DaltonDion, plus...
Nouveaux membres
JerryN5306 25/5/2022
ImaStace02 25/5/2022
CoryQuirk 25/5/2022
JacquelynJ 25/5/2022
TinaNangle 24/5/2022
PerryStl83 24/5/2022
RandalDenn 24/5/2022
MichellSwe 24/5/2022
JodieMayga 24/5/2022
MosheShiel 24/5/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445