(1) 2 »


Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Bonjour le Blenderclan qui me le rend bien,

j'ai un soucis avec la fonction "rendu", quand bien même j'ai la caméra 3 (car c'est la troisième caméra du projet comme vous l'avez deviné) de sélectionnée et déclarée active, la prise rendue n'est pas celle de cette caméra mais une autre, la première je crois.

Je ne comprends pas et je ne trouve pas dans le programme comment avoir le rendue de cette caméra 3 sachant que si je fais un rendu viewport tout va bien.

Qu'ai-je encore raté ?

Contribution le : 11/06 18:40:49
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation
Fou Furieux du Clan
Inscrit:
09/10/2014 14:18
Post(s): 123
Bonjour,
Peut-être que tu as quelque chose dans le séquenceur ou le compositeur?

Contribution le : 12/06 09:33:04
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3025
Salut, Lylo.

Il vaudrait peut-être mieux que tu laisses le clan pour la tribu à présent.

Ton titre est trop vague pour ta recherche et comme référence pour d'autres plus tard.

Tu peux lier les caméras comme actives à des marqueurs :
Voir le sujet :
https://blender.stackexchange.com/questions/72277/how-swap-views-between-multiple-cameras

C'est à dire : Tu sélectionnes ta caméra, dans la timeline à l'endroit où tu veux que commence ta séquence, menu "Markers / Bind Camera to Markers"

Bon blend !

Contribution le : 12/06 10:34:31
_________________
Le Clan se meurt, vive le Clan pourtant ! Bien que je n'éprouve aucune sympathie pour ces termes : Clan ou Tribu ! Ni pour Travail, Famille, Patrie non plus.
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Bonjour thierry1222, j'ai sans doute quelque chose dans le séquenceur qui pose problème mais à quoi penses-tu plus précisément ? Car pour le moment il y a énormément de choses de données qui coexistent dans ma scène.

Salut Rimpotche, là où le bâts blesse c'est que mes caméras sont liées à ces marqueurs justement et cela fonctionne correctement dans le viewport, si j'avance dans la timeline les caméras switches de l'une à l'autre sans problème et le rendu viewport fonctionne lui.

Ce qui ne va pas c'est la fonction render qui certes rend des images mais celles-ci sont noires comme si une caméra filme rien du tout.

Pour préciser le phénomène :
- je m'étais déjà aperçu qu'il y avait un problème auparavant car il m'étais impossible de faire un render d'une autre caméra qu'une choisie par Blender, peut-être parce que je ne les avaient pas assignées à des marqueurs.
- là maintenant c'est pire, je n'ai pas d'image rendues, juste du noir
- j'ai supprimé les caméras qui étaient installées et que je n'utilisais pas
- je sélectionne la caméra que je veux rendre, je mets le curseur de la timeline après le passage de cette caméra ainsi que la portion à rendre bien évidemment

Noir c'est noir... mais je garde encore espoir.

(par contre je n'ai pas compris ton allusion à la tribu... ou le tribut ?)

Contribution le : 12/06 15:48:16
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2868
Rimpotche fait référence au forum qu'on vient de créer : https://blendertribu.forumactif.com/

Peut-être peux-tu partager ton fichier (ne garde qu'un élément et une lampe dans la scène) ?

Contribution le : 12/06 16:30:58
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Hi moonboost, quoi, qu'est-ce mais pourquoi ce nouveau forum ?

(Compliqué l'envoi du fichier, c'est mon gros projet et difficile pour moi de désactiver tout ce qui ne sera pas nécessaire)

Contribution le : 12/06 17:03:39
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2868
ça fait des années qu'on parle de remplacer le Blender Clan par un forum un peu plus fonctionnel (je me demande même s'il n'y a pas des problèmes pour s'inscrire sur le Blender Clan), donc on a lancé la Blender Tribu il y a qq jours ;) rejoins-nous !!

Contribution le : 12/06 17:12:47
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3025
Salut, Lylo.
Excuse-moi, je croyais que tu suivais le forum, donc je n'avais pas été assez explicite avec "la tribu".

Pour alléger ton blend, c'est facile, tu le sauvegardes sous un autre nom et ensuite tu supprimes simplement tout ce qui n'est pas nécessaire. Ça prend deux minutes.

Contribution le : 12/06 19:11:27
_________________
Le Clan se meurt, vive le Clan pourtant ! Bien que je n'éprouve aucune sympathie pour ces termes : Clan ou Tribu ! Ni pour Travail, Famille, Patrie non plus.
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Je ne me sens pas d'attaque pour faire le tri là dedans Rimpotche, je risque aussi d'effacer le truc qui pose problème et du coup je n'aurais que la solution créé par la recherche de la solution.

[IMG]https://i81.servimg.com/u/f81/13/82/58/65/2022-010.png[/IMG]


mooboots, je ne suis pas passé très souvcent sur le forum ces derniers temps et de fait, je découvre cette proposition de migration, bien entendu je vais allé m'inscrire là bas même si vous me mettez en difficulté, en effet commencer mes topic par "Bonjour la Blendertribu" ça ne le fait pas du tout niveau consonnance

(j'ai vu que les admins sont nouveaux sur forumactif, si vous avez besoin d'un coup de main je peux peut-être aider car j'ai déjà créé 5 ou 6 forums chez eux
- https://tim-xjr.motards.net
- https://hammond-paca83.forumactif.com

Contribution le : 12/06 21:01:29
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
bon, je n'arrive pas à mettre mon image en vignette, de fait ça fait parti des joies de Blenderclan

Contribution le : 12/06 21:07:33
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[44] 437 63561 Aujourd'hui 09:33:47
Redstar 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 24 Hier 15:46:55
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 38 17/08 14:13:51
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 65 15/08 14:53:07
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 63 14/08 19:10:12
emailychang01 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[31] 301 44634 14/08 13:41:53
moonboots 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 93 13/08 16:17:37
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 103 12/08 15:43:03
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 2298 11/08 14:19:42
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 125 10/08 16:07:53
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 177 09/08 14:54:39
emailychang01 
Questions & Réponses Problème alpha sur le rendu 3 233 09/08 13:27:37
debutant 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 157 08/08 13:58:45
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 166 07/08 15:23:19
emailychang01 
The Blender Clan 'tchat Enfin ! depuis 20 ans :) 2 317 06/08 15:06:57
stefff285 
Questions & Réponses problème sur la texture voulue 3 449 03/08 01:56:09
meltingman 
The Blender Clan 'tchat Blender Tribu, un nouveau forum 9 1678 29/07 19:04:59
lucky 
Questions & Réponses [résolu] Animer une "transition" lors de la disparition des particules ? 6 623 28/07 21:08:55
moonboots 
The Blender Clan 'tchat Ma petite collection de voiture { 2009 - 2018 ) 1 341 28/07 10:24:10
Redstar 
Questions & Réponses [résolu] freeze dans blender 3.2 même avec la scene de départ 6 620 28/07 09:53:37
xann 

Qui est en ligne
119 utilisateur(s) en ligne (dont 81 sur Forums)

Membre(s): 2
Invité(s): 117


MikelQ302, BerthaHeys, plus...
Nouveaux membres
MathiasFul 18/8/2022
VicenteZcl 18/8/2022
OlivaL1007 18/8/2022
Adrian8943 18/8/2022
NorbertoGe 18/8/2022
VeronaKais 18/8/2022
BettieSile 18/8/2022
DarylTier 18/8/2022
BretParkhi 18/8/2022
LeoTrotter 18/8/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Sep 8
Anniversaire de ang
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
plus 233 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445