« 1 2 3 4 (5)


Re: Je craque, marre d'Ubuntu, attention, sujet potentiellement trolleur
OverdOzed
Inscrit:
25/01/2007 10:32
De Bayonne
Post(s): 1289
C'est bizarre qu'il ne t'ai rien proposé pour la carte graphique...

Ceci dit avec ta carte (7500 mobility) tu devrais pouvoir mettre le driver libre radeon.
http://doc.ubuntu-fr.org/radeon

sinon tu peux tenter le driver proprio fglrx : http://doc.ubuntu-fr.org/fglrx

Ils parlent de mesa dans cette dernière page et les solutions qui y sont liées :
http://doc.ubuntu-fr.org/fglrx#dri_ou_acceleration_3d
http://doc.ubuntu-fr.org/fglrx#acceleration_opengl

Par contre ce n'est pas tout à fait la même chose au niveau du résultat que tu as...

Et aussi la commande:
glxinfo | grep "direct rendering"
Doit renvoyer YES
MAIS en plus tu dois vérifier l'activité de ton processeur quand tu lances un glxgears. Moi j'utilise l'applet moniteur système qui s'ajoute dans le tableau de bord pour faire ça. Normalement si l'accélération fonctionne, tu devrais être en-dessous de 10%...


Sinon dans ton xorg.conf, tu devrais avoir :

Driver "fglrx"
Ou ATI pour le driver radeon. (le cas en ce moment si j'ai bien compris)
Donc tu peux tenter les options qui boostent l'accélération dans le cas du driver libre, et en cas d'échec faire l'install du driver proprio en suivant la procédure pour "edgy" qui devrait fonctionner aussi sous "gutsy" :

vérifier que tu as le paquet linux-restricted-modules-generic d'installé.

puis :
sudo apt-get install xorg-driver-fglrx fglrx-control libqt3-mt 


et la suite (je ne vais pas recopier la doc)sur la doc

En dernier recours, il y a cette page :
http://doc.ubuntu-fr.org/materiel/ati_proprietaire
Qui fournit aussi quelques infos


Je me rend compte que ATI c'est vraiment la mer#@e sous nux

Il m'a fallu 5min pour installer le driver nvidia...


Contribution le : 21/10/2007 16:36
_________________
www.tynaud.com
Créer un fichier PDF de la contribution Imprimer


Re: Je craque, marre d'Ubuntu, attention, sujet potentiellement trolleur
Fou Furieux du Clan
Inscrit:
14/10/2007 10:07
De Namur (Belgique)
Post(s): 130
Depuis fesity, y a pas besoin de s'casser la croutte... Désinstalles tes drivers et tout.

Tu vas dans Système > Administration > Gestionnaire de pilotes proprio et tu installes via le wizard. Tu redémarres ça marche

j'ai été bluffé qu'un wizard arrive à faire ce que je n'arrivais pas à faire facilement à la main (c'est à dire activer l'accél 3D sur une ATI )

Contribution le : 21/10/2007 18:15
Créer un fichier PDF de la contribution Imprimer


Re: Je craque, marre d'Ubuntu, attention, sujet potentiellement trolleur
OverdOzed
Inscrit:
25/01/2007 10:32
De Bayonne
Post(s): 1289
Ben le hic c'est que je crois qu'il a déjà testé cette méthode...

Contribution le : 21/10/2007 19:30
_________________
www.tynaud.com
Créer un fichier PDF de la contribution Imprimer


Re: Je craque, marre d'Ubuntu, attention, sujet potentiellement trolleur
Fou Furieux du Clan
Inscrit:
14/10/2007 10:07
De Namur (Belgique)
Post(s): 130
Arf... c'est bizarre ça ... Tu peux poster le contenu de ton xorg.conf ? que je regarde un peu ?

Contribution le : 22/10/2007 11:25
Créer un fichier PDF de la contribution Imprimer


Re: Je craque, marre d'Ubuntu, attention, sujet potentiellement trolleur
OverdOzed
Inscrit:
05/11/2003 23:53
De Cordelle
Post(s): 2068
En effet Mr Caca, si ça avait été aussi simple, je ne me serais pas autant énervé, mais merci du soutient.
Bon, ça marche, j'ai donc installé les anciennes versions de mesa, comme expliqué ici
. J'avais lu déjà sous feisty qu'il fallait le faire, mais à l'époque, ils disaient que sous gutsy ça devrait s'améliorer avec les nouvelles versions de Mesa. J'avais donc attendu pour voir (j'avais peur que ça soit compliqué).
En fait la nvlle version de mesa ne marche pas mieux, mais l'installation de l'ancienne est enfantine et ça marche très bien.
Ca y est, j'ai un Ubuntu ou tout ce dont j'ai besoin marche (sauf la mise en veille qui me bouffe toute ma batterie, mais c'est pas trop grave).

Moi content

Contribution le : 22/10/2007 15:01
Créer un fichier PDF de la contribution Imprimer


Re: Je craque, marre d'Ubuntu, attention, sujet potentiellement trolleur
Fou Furieux du Clan
Inscrit:
14/10/2007 10:07
De Namur (Belgique)
Post(s): 130
Haaaa bah tant mieux!

Vivement que les drivers proprio d'Ati pour linux soient améliorés et contiennent le XGL en natif ça rendra les propriétaires de cartes ATI heureux

Mais pour ma prochaine config, je prendrai nVidia kamem lol

Contribution le : 22/10/2007 15:47
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 2 3 4 (5)




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives [WIP] Cs (zones sol, héliport)    [1][2][3]...[41] 404 133611 Aujourd'hui 00:34:06
sbkodama 
[WIP] et travaux terminés bas sculpture corps    [1][2][3] 23 486 Aujourd'hui 00:05:26
Rimpotche 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[9] 82 9222 Hier 22:05:04
Hook 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[57] 560 93676 Hier 21:54:18
Hook 
Questions & Réponses problème radeon pro render vêtements transparents 0 48 09/07 18:49:17
soloic 
Questions & Réponses [résolu] "vieux" fichier blender "invisible"    [1][2] 11 920 09/07 16:03:24
kinder 
Questions & Réponses [non résolu] Adoucir les courbes et espacer uniformément les vertices dans l'UV Map 2 175 09/07 13:35:44
moonboots 
Le coin des geeks pc bas prix    [1][2][3] 20 356 09/07 09:34:29
Bibi09 
Questions & Réponses [terminé] contrôle de l'angle d'incision du chanfrein/bevel 2 69 08/07 16:08:24
halphasten 
The Blender Clan 'tchat Clignotement de l'interface de blender 7 347 08/07 13:13:40
zezer 
Questions & Réponses Pass index 1 67 08/07 12:47:07
Rimpotche 
[WIP] et travaux terminés [terminé] court métrage 2020 8 240 07/07 18:44:19
flahaut 
Questions & Réponses épaisseur sur une texture 6 120 07/07 15:28:27
moonboots 
Questions & Réponses [résolu] Affichage de la grille du plan et des axes 2 94 07/07 14:27:44
gedru 
Questions & Réponses [résolu] Blender 2.80 ne démarre pas 7 1124 07/07 09:42:16
geo160 
Questions & Réponses Knife tool a arrêté de fonctionner 1 83 06/07 16:29:51
Rimpotche 
Hors Sujet !! Système solaire open source 5 1572 26/12/2019 12:46
Bibi09 
Questions & Réponses [non résolu] Ecran bleu 2 127 05/07 18:35:32
alexmge 
Questions & Réponses [non résolu] va et vient entre sculpt et layout impossible    [1][2] 11 292 05/07 09:56:50
manondup 
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2][3] 24 1073 04/07 22:47:15
Bibi09 

Qui est en ligne
127 utilisateur(s) en ligne (dont 105 sur Forums)

Membre(s): 1
Invité(s): 126


sbkodama, plus...
Nouveaux membres
JensPettey 11/7/2020
soloic 9/7/2020
kinder 9/7/2020
halphasten 8/7/2020
KOALA_NET21 8/7/2020
singinzerin 6/7/2020
Dartank 5/7/2020
manondup 3/7/2020
Ramar 3/7/2020
Blendnoob 2/7/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
14:00 - 16:00
BUG de Lyon
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 269 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445