Problème audio sous linux ?
Fou Furieux du Clan
Inscrit:
08/05/2007 05:28
Post(s): 129
Bonjour,

J'ai récemment installé Blender (2.44) sous Ubuntu Gutsy AMD64 (depuis les dépôts).

Bizarremnt je n'arrive pas à jouer les samples audio (.WAV 16 bits 44.1kHz). Je le charge sans problème depuis le panneau Sound Block mais le bouton play ne fait rien (et il ne reste pas "enfoncé").
Je peux voir la forme d'onde dans la fenêtre audio timeline, donc je pense que ce n'est pas un problème de format de fichier.

J'ai essayé toutes sortes de manipulations mais je n'obtiens pas le moindre son de la part de Blender. Je sais que l'audio n'est pas le fort de Blender, mais quand même...
(Je précise que les autres applications audio fonctionnent bien.)

Est-ce qu'il y a un problème avec les modules de son, ou est-ce simplement une erreur de ma part...

Je n'ai rien trouvé sur le web à ce sujet.

Merci au et à tous ses membres

Contribution le : 28/10/2007 19:58
_________________
back2analog is back.
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11652
bon on est tous dans le même cas sous :window ..aprdon..sous linux,le son avec le sequenceur foncionne malheureusement pas ..

on attend la sortie de la 2.5 qui devrais regler le pobleme du son avec le sequenceur..

Vala.

++:salut

edit.. pour la gaffe

Contribution le : 28/10/2007 20:35
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
Fou Furieux du Clan
Inscrit:
08/05/2007 05:28
Post(s): 129
Bonsoir et merci meltingman.
Citation :
sous linux,le son avec le sequenceur foncionne malheureusement pas

Mince, ça me pose quand meme un problème car je comptais faire un peu de montage vidéo avec Blender (on est pas gâtés de ce côté sous Linux, je pense que Blender est parmi les softs d'édition vidéo les plus avancés du Libre malgré ses lacunes en audio)...

Du coup je pense que je vais compiler la 2.5 (à supposer qu'elle résolve ce petit problème) et je vous dirai ce que ça donne.


Contribution le : 28/10/2007 20:59
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11652
Citation :

back2analog a écrit :
Bonsoir et merci meltingman.
Citation :
sous linux,le son avec le sequenceur foncionne malheureusement pas

Mince, ça me pose quand meme un problème car je comptais faire un peu de montage vidéo avec Blender (on est pas gâtés de ce côté sous Linux, je pense que Blender est parmi les softs d'édition vidéo les plus avancés du Libre malgré ses lacunes en audio)...

oui, moi aussi j'avais utilisé bledner pour le montage et franchemet c'est trop bon ..(c'est pas parceque c'est blender cheri attention, c'est vraiment tres facil et super libre comme logiciel pour faire du montage..).
voir (bobo et groa sous youtube ).
Citation :

Du coup je pense que je vais compiler la 2.5 (à supposer qu'elle résolve ce petit problème) et je vous dirai ce que ça donne.

.. ah wai ca serais bien de voir .. moi je sais pas compiler donc .. dailleur je sais rie nfaire sous linux.. a part planter les machines .

++ et merci de tes retours

Contribution le : 28/10/2007 21:03
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
Fou Furieux du Clan
Inscrit:
08/05/2007 05:28
Post(s): 129
Bon en fait les binaires de Blender 2.45 pour Linux sont en téléchargement sur blender.org donc pas la peine de compiler (il suffit de décompresser l'archive) .

Mais visiblement le problème de l'audio persiste, dommage.


Contribution le : 28/10/2007 21:35
_________________
back2analog is back.
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
OverdOzed
Inscrit:
03/01/2006 23:28
De Toulouse
Post(s): 954
Les améliorations côté audio ont été apportées dans la branche SoC de hcube. Cela veut dire qu'elles n'ont pas encore été portées dans le SVN... Tu peux en bénéficier à condition de compiler la branche soc-2007-hcube. Je n'ai pas vu de merge sur les branches soc, j'en déduis qu'il s'agit d'un Blender 2.44 amélioré, point.

Les améliorations du SVN actuel et de 2.45 ne sont donc pas intégrées, si mon raisonnement est juste.

Contribution le : 28/10/2007 21:37
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
Fou Furieux du Clan
Inscrit:
08/05/2007 05:28
Post(s): 129
Citation :
Les améliorations côté audio ont été apportées dans la branche SoC de hcube. Cela veut dire qu'elles n'ont pas encore été portées dans le SVN... Tu peux en bénéficier à condition de compiler la branche soc-2007-hcube. Je n'ai pas vu de merge sur les branches soc, j'en déduis qu'il s'agit d'un Blender 2.44 amélioré, point.

Les améliorations du SVN actuel et de 2.45 ne sont donc pas intégrées, si mon raisonnement est juste.


héhé merci olivS pour ton éclairage. C'est un peu compliqué pour moi mais je devrais m'en sortir. Il faudra juste que j'apprenne à me servir d'un client svn. Un 2.44 amélioré me semble suffisant pour mes besoins. J'essaie et je vous tiens au courant.

Contribution le : 28/10/2007 21:59
_________________
back2analog is back.
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
Fou Furieux du Clan
Inscrit:
08/05/2007 05:28
Post(s): 129
J'ai essayé de compiler la branche soc-2007-hcube mais j'ai de nombreuses difficultés que je ne saurai pas résoudre tout seul.

En plus les documents README et INSTALL ne sont absolument pas à jour et mes compétences sont trop limitées...

Je pense que je vais commencer par essayer de compiler la version officielle (que j'espère mieux documentée) pour me faire la main. Mais ce sera une autre fois.

J'arrête là mes investigations malheureusement. Merci à vous deux.

Contribution le : 28/10/2007 22:57
_________________
back2analog is back.
Créer un fichier PDF de la contribution Imprimer


Re: Problème audio sous linux ?
OverdOzed
Inscrit:
03/01/2006 23:28
De Toulouse
Post(s): 954
courant cette semaine, je te ferais une compilation spéciale qui marche sur Ubuntu 6.06... à quelques dépendances près que tu n'auras pas grande difficulté à résoudre, ça devrait être fonctionnel

à plus tard! (et relance moi si j'oublie )

Contribution le : 28/10/2007 23:59
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses rétrécir une face par rapport uniformément à son bord plutôt que par rapport à son centre. 8 2010 Aujourd'hui 17:34:27
sapajou 
Questions & Réponses Labels autour de l'objet 2 69 Aujourd'hui 14:33:09
Redstar 
Questions & Réponses APPEL AUX VOLONTAIRES 0 39 Aujourd'hui 10:22:33
Melodicpinpon 
Questions & Réponses export 1000x trop petit 6 143 Aujourd'hui 08:25:26
Redstar 
Hors Sujet !! FActualités : un petit journal humoristique    [1][2] 12 986 Hier 02:06:25
meltingman 
Hors Sujet !! Le mal des répondeurs du forum (nouzautr's) 9 196 Hier 01:52:27
Thewada 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 565 182832 17/05 20:44:39
Redstar 
Questions & Réponses Séparer un script en plusieurs add-ons 3 125 17/05 13:10:08
Redstar 
Questions & Réponses Graph editor: ne peut pas changer le handle type en free ? 9 196 17/05 12:27:31
Redstar 
Questions & Réponses [résolu] Transfer simulation cloth en boucle 5 270 17/05 12:25:56
Redstar 
Questions & Réponses [résolu] Pas d'ombre sur l'objet 8 167 16/05 19:37:11
Lylo 
Questions & Réponses Prb modélisation hache | mirror modifier 3 125 15/05 07:05:53
Rimpotche 
Questions & Réponses [non résolu] Blend4web et Blender version 2.80 ?    [1][2] 16 3138 14/05 09:50:34
blendinfos 
Questions & Réponses Je patine avec mon personnage 8 364 14/05 00:37:43
Lylo 
Questions & Réponses [résolu] rendre visible image as plane et wireframe 3 118 13/05 15:54:36
Rimpotche 
Graphisme alternatif Logiciel anatomie, bouger un écorcher ? 3 232 12/05 08:55:27
Redstar 
[WIP] et travaux terminés [terminé] Le bouï, mon ^premier moyen métrage, avec des FX et montage Blender :D 2 116440 12/05 06:42:07
Lylo 
Questions & Réponses [résolu] Rendu d'une image sans avoir de flou - cycle 4 290 11/05 10:50:27
Redstar 
Questions & Réponses Du masculin vers le féminin avec lattice 2 215 10/05 20:25:01
Melodicpinpon 
Hors Sujet !! Outils produtifs en animation avec Blender 3 - tutoriel de 15 mm 0 128 10/05 19:52:42
meltingman 

Qui est en ligne
140 utilisateur(s) en ligne (dont 81 sur Forums)

Membre(s): 0
Invité(s): 140


plus...
Nouveaux membres
MargeneAll 18/5/2022
JustinePor 18/5/2022
BernardoSm 18/5/2022
LavadaBate 18/5/2022
Aleisha659 18/5/2022
DaleneClev 18/5/2022
EmelyCharl 18/5/2022
JoniHkg13 18/5/2022
AdaSinclai 18/5/2022
JannStrain 18/5/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445