« 1 (2) 3 4 5 »


Re: pb de rendu "no image rendered"
Fou Furieux du Clan
Inscrit:
10/09/2003 21:18
De Lille
Post(s): 297
Apparement c'est un truc professionel donc ça va peut etre géner un peu , mais tu pourrais envisager de fournir le blend à quelqu'un de confiance pour qu'il fasse un test. Sous linux par exemple, ou tout simplement une autre bécane.

Cette communauté regorge de PC ultra-performant qui ne rendent la plupart du temps que des cubes sur un plan , ça pourrait servir la bonne cause.

Mc.

Contribution le : 02/02/2008 16:15
_________________
http://mcnaze.free.fr
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
OverdOzed
Inscrit:
09/02/2005 20:30
De Nancy [54]
Post(s): 3254
Nan c'est plutot ta bécane ou ta scene

Contribution le : 02/02/2008 16:15
_________________
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Clan Afficionado
Inscrit:
12/09/2007 15:36
Post(s): 74
Bon alors, j'ai réessayé mais c'est pas concluant, à moins de faire des vraiment très très petits morceaux...
Mais qu'est-ce qui pourrait poser pb dans la scène? Ou sur la bécane?
La dernière fois mon image faisait finalement 13 méga, ça a marché après pas mal d'essais (coup de bol? J'en ai l'impression). Le truc qui me chiffone c'est que ça calcul bien, c'est pas si long (j'ai pas mis d'ambiant occlusion, cette fois!) mais il arrve pas à sauvegarder l'image...

Contribution le : 02/02/2008 16:25
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
OverdOzed
Inscrit:
09/02/2005 20:30
De Nancy [54]
Post(s): 3254
Bin elle est trop grosse, ou tu demandes trop de samples (au niveau d'areas, de raytransp,...)

ta becane semble pas etre en mesure de faire le rendu

Contribution le : 02/02/2008 16:31
_________________
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Fou Furieux du Clan
Inscrit:
14/09/2007 10:06
Post(s): 167
Et le niveau de la mémoire il en est où?

Contribution le : 02/02/2008 16:33
_________________
GeminII+2*NoctuaS12,Athlon64 X2 4600+,4x1GoDDR800Mhz Kingston HyperX, ATI radeon HD4850(640Mhz)512Mo GDDR3(1986Mhz)
Cm AsusM2N-E+RealPower 520w CoolerMaster, 2x120Go Maxtor+500Go Seagate SATA, ASUS VB191T+L1932P-SN LG + eeepc701 2Go+250Go 2.5"
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Clan Afficionado
Inscrit:
12/09/2007 15:36
Post(s): 74
bonne question mais je sais pas y répondre... Faut regarder où?

Contribution le : 02/02/2008 16:42
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Fou Furieux du Clan
Inscrit:
14/09/2007 10:06
Post(s): 167
gestionnaire de tache normalement!

Contribution le : 02/02/2008 16:46
_________________
GeminII+2*NoctuaS12,Athlon64 X2 4600+,4x1GoDDR800Mhz Kingston HyperX, ATI radeon HD4850(640Mhz)512Mo GDDR3(1986Mhz)
Cm AsusM2N-E+RealPower 520w CoolerMaster, 2x120Go Maxtor+500Go Seagate SATA, ASUS VB191T+L1932P-SN LG + eeepc701 2Go+250Go 2.5"
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Clan Afficionado
Inscrit:
12/09/2007 15:36
Post(s): 74
alors pendant le rendu, la mémoire physique est à 48%, le curseur à gauche indique 1.47 Go le proc est à 50%
Mémoire physique: totale 3061 cache 1792 (en augmentation) libre 42 (le libre ça dimininue grave, à la fin, c'est 0, en ne rendant qu'un morceau de l'image...)

Contribution le : 02/02/2008 17:06
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Fou Furieux du Clan
Inscrit:
14/09/2007 10:06
Post(s): 167
Oui mais bon... à un moment cela doit saturer (cela dépend de la partie à rendre!).

Contribution le : 02/02/2008 17:07
_________________
GeminII+2*NoctuaS12,Athlon64 X2 4600+,4x1GoDDR800Mhz Kingston HyperX, ATI radeon HD4850(640Mhz)512Mo GDDR3(1986Mhz)
Cm AsusM2N-E+RealPower 520w CoolerMaster, 2x120Go Maxtor+500Go Seagate SATA, ASUS VB191T+L1932P-SN LG + eeepc701 2Go+250Go 2.5"
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Clan Afficionado
Inscrit:
12/09/2007 15:36
Post(s): 74
Mais donc ça te parait normal ou tu penses qu'il y a vraiment un problème de mémoire?
Autre question: j'ai 3 calques: un avec des voitures (2 voitures, assez lourdes) un autre avec les batiments, et un dernier avec la végétation. Est ce que ça complique le calcul?

Contribution le : 02/02/2008 17:23
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 (2) 3 4 5 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Le coin des geeks config pour projet d'environ 30 000 000 de vertex 7 335 Aujourd'hui 15:42:43
Bibi09 
Questions & Réponses Display number of users of this data 5 90 Hier 20:57:13
Machaon 
Questions & Réponses UV editing, mes translations sont saccadées. 2 72 Hier 19:49:58
Homarus 
[WIP] et travaux terminés Une locomotive ... 7 202 Hier 19:48:17
tykrane 
Questions & Réponses [non résolu] Livre Blender 2.8 7 1014 Hier 16:25:56
Mikeyavel 
Questions & Réponses problème shader emission 2.8 4 94 Hier 13:50:32
moonboots 
Questions & Réponses Longueur d'une courbe de béziers ? 7 328 Hier 12:25:59
Eleonor-e 
Questions & Réponses [résolu] Découper un modèle sur Blender 3 99 Hier 09:59:22
Twi7 
Le coin des geeks Fonctionnement blender avec plusieurs cartes graphiques 2 92 18/11 15:01:06
Bibi09 
GIMP La crème de Gimp    [1][2][3][4] 33 38796 18/11 12:48:39
jackwilshere 
Questions & Réponses fusionner plusieurs matériels en un seul 1 81 18/11 11:14:18
moonboots 
Questions & Réponses Labels 3 150 17/11 22:45:48
Bibi09 
Questions & Réponses [résolu] Impossible de faire un bevel regulier 9 318 16/11 22:33:51
pat72 
Moteur de jeu GameBlender et alternatives [résolu] Programmer un archer à cheval    [1][2][3][4] 34 1199 16/11 11:38:45
Bibi09 
Questions & Réponses Trace bizzarre sur un objet 6 167 15/11 14:10:05
moonboots 
Python & Plugins [WIP] Tracer une courbe et obtenir son équation 7 173 15/11 11:51:13
busanga 
Questions & Réponses Besoin d'aide simulation de vent sur des plantes (système particules) 0 255 14/11 17:50:55
B3nD 
Questions & Réponses Contrainte en édition 1 118 14/11 13:57:05
naeco 
Questions & Réponses [non résolu] Des conseils ? 5 239 13/11 22:21:41
tokoji 
Questions & Réponses La video lue dans editeur de clip et sequence mais pas dans node 0 87 13/11 20:06:12
masje 

Qui est en ligne
70 utilisateur(s) en ligne (dont 38 sur Forums)

Membre(s): 1
Invité(s): 69


Bibi09, plus...
Nouveaux membres
MarshallHi 20/11/2019
MalissaNic 20/11/2019
KandyPicha 20/11/2019
SoniaCaste 20/11/2019
ElviaYcg17 20/11/2019
LaurenceVo 20/11/2019
MaryjoCaus 20/11/2019
Homarus 19/11/2019
babine 18/11/2019
Twi7 18/11/2019
Dernier Ajout
2019-11-05 01.JPG

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 277 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445