« 1 2 3 4 (5)


Re: pb de rendu "no image rendered"
Fou Furieux du Clan
Inscrit:
10/09/2003 20:18
De Lille
Post(s): 297
moi je l'ai euh , nananinanère , mais s'pas mon boulot alors j'n'ai aucun droit de la diffuser

Contribution le : 06/02/2008 13:29
_________________
http://mcnaze.free.fr
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Clan Afficionado
Inscrit:
12/09/2007 14:36
Post(s): 74
Citation :

everwind a écrit:
et on pourra la voir cette fameuse image ???

Oui oh bah c'est rien de bien spécial, c'est un travail pour un agent immobilier... Aucune post prod sur cette image (la zone en bas à droite est un peu vide parce qu'il ya des lettrages qui la recouvre partiellement.

Contribution le : 06/02/2008 15:19
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Fou Furieux du Clan
Inscrit:
18/01/2006 17:48
Post(s): 126
Bonjour
Alors en fin de compte est ce que qq'uns a reussi a faire un "save image" de grande taille? Par ce que moi ,même le petit cube gris + une lampe et en 10000 X 10000,il me la calcul puis m'indique "no image rendered".est ce que d'autres personnes on deja essayé?
j'utilise blender 2.45
Win XP - amd dual 4200 et 2G de ram

Contribution le : 20/02/2008 15:12
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Clan Afficionado
Inscrit:
12/09/2007 14:36
Post(s): 74
Bonjour,
pour avoir beaucoup essayer, non, je n'ai jamais réussi à faire un "save image" avec une base de 10000 pixels. En revanche, comme je l'ai indiqué au dessus, avec Crabe, on s'en tire très bien.

Contribution le : 25/02/2008 15:55
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Effectivement ça rame très très dur, et ensuite ça plante.
Pour info le simple cube + lampe en 10000x10000 ça prend 2040Mo de RAM (alors que j'en ai 2048 en tout... ).

A ta place je ferais le rendu en plusieurs morceaux.
@+

Contribution le : 25/02/2008 16:37
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: pb de rendu "no image rendered"
Fou Furieux du Clan
Inscrit:
10/09/2003 20:18
De Lille
Post(s): 297
Ce que Lamauss oublie de préciser , c'est que pendant nos test , j'avais trouvé une solution alternative a crabe :

Dans les composites nodes : ajouter un node type Output file (j'ai pas le nom exact en tete) , blender fera le rendu , ramera , criera , plantera , mais au final ( en tout cas chez moi ) l'image est enregistré.

Voila.

Ps: ne pas oublier de sauvegarder la scène avant de faire ce test.

Contribution le : 25/02/2008 18:57
_________________
http://mcnaze.free.fr
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 2 3 4 (5)




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés [terminé] Rendu super ultra rapide Workbench    [1][2] 16 85 Aujourd'hui 18:20:06
meltingman 
Questions & Réponses Rendu image très lent    [1][2] 19 35 Aujourd'hui 17:44:37
Bibi09 
Hors Sujet !! Tutoriel - Un petit renard - 2.9 - Solidify Shrinkwarp 0 10 Aujourd'hui 17:33:38
meltingman 
[WIP] et travaux terminés La mare aux canards    [1][2][3] 26 342 Aujourd'hui 16:29:43
meltingman 
Questions & Réponses Pb de reflet sur polygones 6 59 Aujourd'hui 15:57:15
mrpix 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[12] 110 7968 Aujourd'hui 10:16:48
Bibi09 
Questions & Réponses application de texture procédurale 4 79 Aujourd'hui 02:26:26
meltingman 
Questions & Réponses Problème textures lors de rendu (lignes blanches) 3 36 Hier 21:28:00
Rimpotche 
Questions & Réponses [résolu] L'herbe s'enfonce sous le sol 2 74 Hier 13:51:45
Nashoba 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[13] 128 8492 28/09 01:05:39
Bibi09 
Questions & Réponses Associer des textes à un objet 3 111 27/09 18:21:52
meltingman 
Hors Sujet !! Meltingman le retour :D    [1][2][3] 28 1502 27/09 18:14:08
meltingman 
Questions & Réponses NLA, équivalent metastrip sur plusieurs objets 2 85 26/09 14:45:29
CBY 
Questions & Réponses [non résolu] Simulation Tissu Temps Reel    [1][2] 17 372 26/09 09:50:21
moonboots 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3] 24 883 25/09 14:37:08
Bibi09 
[WIP] et travaux terminés Différents rendus 2.91 9 210 25/09 12:05:20
Bibi09 
Questions & Réponses Render Layers qui n'apparaissent pas    [1][2] 10 293 25/09 11:02:12
HarDrive 
Questions & Réponses [résolu] Problème perso qui bouge des 2 côtés qu'avec 1 coté de l'armature et pas de l'autre    [1][2] 12 2144 24/09 15:14:53
Rimpotche 
Hors Sujet !! Nouveau tutoriel : Animation labiale simplifiée 2.9 3 240 24/09 10:07:35
moonboots 
Questions & Réponses [résolu] Problème avec les addons 2 125 24/09 09:42:19
Lamoyse 

Qui est en ligne
205 utilisateur(s) en ligne (dont 144 sur Forums)

Membre(s): 0
Invité(s): 205


plus...
Nouveaux membres
SheltonTra 30/9/2020
IsabellaDr 30/9/2020
jeremyj96 29/9/2020
wouguy 29/9/2020
NeoS 27/9/2020
golgot76 25/9/2020
BriceVincent 23/9/2020
Versatil 23/9/2020
Guiu 22/9/2020
ThierryT 20/9/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
plus 264 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445