Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
27/10/2007 16:34
De Québec
Post(s): 130
Bonjour,

J'essaie de plaquer sur des globes oculaires des yeux utilisant des empty. Cependant la texture est un peu déformé comme l'image ci-dessous.

Je suis en mode Cube et j'ai clip de sélectionner.
Quelqu'un a des idées parce que là je bloques et j'aime vraiment pas ça bloquer sur des choses aussi idiotes. J'ai essayer avec sphère mais c'est encore pire.Il y a un empty pour chaque globe oculaire assigner avec Object.

Voilà!
Arthamas

Contribution le : 02/03/2009 05:06
_________________
http://mmorpgheroes.free.fr/
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
26/10/2008 10:32
Post(s): 198
Salut,

mais pourquoi en mode cube ? Le cube correspond à 6 projections planes, conformément au cube et tu n'as besoin que d'une projection.

Donc, tu dois cocher dans Map To : Object - Nom de Empty, Flat.

Ton Empty dirigera cette projection dans la direction de son axe Z , oriente-le donc en pensant à ça.

Dans les paramètres de la map, choisi ClipCube pour ne pas voir l'image à l'arrière de l'oeil.

Tu dois faire un rendu ou utiliser le mode Preview (Shift P - vue 3D) pour visualiser le positionnement de la map.

N'oublie pas de parenter tes Empty aux yeux sinon, ils ne seront plus aligner quand tu regarderas ailleurs :)

Contribution le : 02/03/2009 06:56
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
27/10/2007 16:34
De Québec
Post(s): 130
Voiçi ce que ça me donne.

Après avoir suivi tes conseils.

Contribution le : 03/03/2009 00:37
_________________
http://mmorpgheroes.free.fr/
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
OverdOzed
Inscrit:
18/03/2007 16:25
De + De = Quat?
Post(s): 416
Heu...?
J'ai peut-être l'air bêêête mais pourquoi tu n'utilises pas l'UV-mapping pour tes yeux? (surtout que c'est une technique que tu connaîs super bien).

Contribution le : 03/03/2009 08:15
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
26/10/2008 10:32
Post(s): 198
Citation :

Arthamas a écrit:
Voiçi ce que ça me donne.

Après avoir suivi tes conseils.


Ce que je peux voir c'est que ton Empty pointe dans la mauvaise direction (axe Z). Je te conseille de recommencer en n'omettant aucun détail.


Contribution le : 03/03/2009 09:58
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[29] 285 40564 Aujourd'hui 13:32:35
moonboots 
The Blender Clan 'tchat Blender Tribu, un nouveau forum 7 737 01/07 15:58:53
moonboots 
Questions & Réponses Machine distante puissante 1 127 25/06 13:33:05
sapajou 
Questions & Réponses Lattice cylindrique 2 128 25/06 12:33:08
kimlicrea 
[WIP] et travaux terminés Participation au concours Spark Avec Blender 2 225 25/06 11:51:13
ArnaudT 
Questions & Réponses [résolu] Transition couleur 7 445 23/06 23:13:47
yawdpwal 
Questions & Réponses Image étiré sur un objet 3 244 23/06 22:50:24
meltingman 
Questions & Réponses [non résolu] Mes UDIM ne se chargent pas automatiquement 2 190 23/06 18:00:47
Voltrum 
Questions & Réponses Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires    [1][2] 16 85419 23/06 17:48:25
thomas56 
Questions & Réponses booleen: Faire une différence entre deux objet 4 441 21/06 00:08:50
BlendProblem 
Questions & Réponses Panneau disparu en passant de 3.0 à 3.2 2 258 18/06 08:53:13
Horemheb 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[42] 415 59212 15/06 19:35:29
Teto45 
Questions & Réponses [résolu] effet de fumée: mon cube "domain" apparaît lors du render 2 341 14/06 09:42:07
PounchPounch 
[WIP] et travaux terminés [WIP] Les tests de mon gros projet (merci pour vos conseils)    [1][2][3][4] 33 51753 13/06 13:37:51
Lylo 
The Blender Clan 'tchat Leurre ?    [1][2][3] 22 1443 08/06 02:04:39
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 567 186238 07/06 20:14:37
Redstar 
Questions & Réponses [non résolu] Cycle rendre une vitre de manière visible 0 215 06/06 10:33:25
Redstar 
The Blender Clan 'tchat VSE !!! 2 369 05/06 02:35:33
meltingman 
The Blender Clan 'tchat Inscription BlenderClan 6 1232 04/06 09:50:41
Redstar 
The Blender Clan 'tchat Les muets 0 267 03/06 23:04:31
Rimpotche 

Qui est en ligne
275 utilisateur(s) en ligne (dont 48 sur Forums)

Membre(s): 0
Invité(s): 275


plus...
Nouveaux membres
AugustaKei 3/7/2022
IvyR641077 3/7/2022
AlisiaChip 3/7/2022
GarnetAngu 3/7/2022
Lavon70A93 3/7/2022
EDGLeroy55 3/7/2022
ValKnudson 3/7/2022
VernonWant 3/7/2022
CindyMalle 3/7/2022
ShermanBil 3/7/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 237 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445