Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
27/10/2007 16:34
De Québec
Post(s): 130
Bonjour,

J'essaie de plaquer sur des globes oculaires des yeux utilisant des empty. Cependant la texture est un peu déformé comme l'image ci-dessous.

Je suis en mode Cube et j'ai clip de sélectionner.
Quelqu'un a des idées parce que là je bloques et j'aime vraiment pas ça bloquer sur des choses aussi idiotes. J'ai essayer avec sphère mais c'est encore pire.Il y a un empty pour chaque globe oculaire assigner avec Object.

Voilà!
Arthamas

Contribution le : 02/03/2009 05:06
_________________
http://mmorpgheroes.free.fr/
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
26/10/2008 10:32
Post(s): 198
Salut,

mais pourquoi en mode cube ? Le cube correspond à 6 projections planes, conformément au cube et tu n'as besoin que d'une projection.

Donc, tu dois cocher dans Map To : Object - Nom de Empty, Flat.

Ton Empty dirigera cette projection dans la direction de son axe Z , oriente-le donc en pensant à ça.

Dans les paramètres de la map, choisi ClipCube pour ne pas voir l'image à l'arrière de l'oeil.

Tu dois faire un rendu ou utiliser le mode Preview (Shift P - vue 3D) pour visualiser le positionnement de la map.

N'oublie pas de parenter tes Empty aux yeux sinon, ils ne seront plus aligner quand tu regarderas ailleurs :)

Contribution le : 02/03/2009 06:56
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
27/10/2007 16:34
De Québec
Post(s): 130
Voiçi ce que ça me donne.

Après avoir suivi tes conseils.

Contribution le : 03/03/2009 00:37
_________________
http://mmorpgheroes.free.fr/
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
OverdOzed
Inscrit:
18/03/2007 16:25
De + De = Quat?
Post(s): 416
Heu...?
J'ai peut-être l'air bêêête mais pourquoi tu n'utilises pas l'UV-mapping pour tes yeux? (surtout que c'est une technique que tu connaîs super bien).

Contribution le : 03/03/2009 08:15
Créer un fichier PDF de la contribution Imprimer


Re: Mauvais plaquage d'une texture utilisant des empty
Fou Furieux du Clan
Inscrit:
26/10/2008 10:32
Post(s): 198
Citation :

Arthamas a écrit:
Voiçi ce que ça me donne.

Après avoir suivi tes conseils.


Ce que je peux voir c'est que ton Empty pointe dans la mauvaise direction (axe Z). Je te conseille de recommencer en n'omettant aucun détail.


Contribution le : 03/03/2009 09:58
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Question/Problème de Fluides sur Blender 1 11 Aujourd'hui 00:29:58
psyy85 
Questions & Réponses Rendement en temps réel pour l'animation ? 4 54 Hier 19:40:06
moonboots 
Questions & Réponses Armature en IK sur squelette complexe 6 154 Hier 19:27:26
Redstar 
Questions & Réponses Texture Procedural Cercle de point 2 47 Hier 16:48:31
Berger 
Questions & Réponses MeasureIt et dpi 5 994 Hier 15:16:15
Cdric 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 219 21974 Hier 14:37:28
moonboots 
Questions & Réponses comment modifier l'échelle d'incrémentation d'un champ? 1 28100 24/10 20:09:37
moonboots 
Le coin des geeks vitesse d'un rendu EEVEE Windows/Linux 5 157 24/10 15:18:10
Bibi09 
Moteur de jeu GameBlender et alternatives [WIP] Godot Engine - Projet Arsenal    [1][2] 18 1406 22/10 16:38:22
Redstar 
Questions & Réponses Pousser le pc au max 3 173 22/10 11:07:37
xjoce 
Questions & Réponses [non résolu] Problème de vide 1 113 21/10 18:09:50
sapajou 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[10] 98 17967 21/10 15:53:58
Guiu 
Questions & Réponses [résolu] Os et FBX 3 290 20/10 16:15:38
zeromeetsinfinity 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 559 171442 20/10 11:06:51
Redstar 
Questions & Réponses texture procédurale qui suis une plane 2 166 20/10 10:19:22
Many 
Questions & Réponses Vertex groups qui disparaissent 0 90 20/10 09:09:22
Melodicpinpon 
Questions & Réponses De Maya vers Blender concordance de axes. 9 231 19/10 17:04:59
Bibi09 
Questions & Réponses [résolu] Enlever "snapping" dans la timeline ? 6 209 19/10 09:47:12
CBY 
Questions & Réponses Débutant Blender, temps de travail pour un rendu ? 2 160 18/10 11:37:55
Jalis 
Questions & Réponses [WIP] Dragster-Tracteur pour Bécassine    [1][2][3] 24 5867 17/10 18:37:48
Laorz 

Qui est en ligne
186 utilisateur(s) en ligne (dont 71 sur Forums)

Membre(s): 12
Invité(s): 174


AlyceOuttr, LasonyaDix, BlancheMur, CornellFif, Tatiana78A, DanielleBr, AdelaideBo, LuisS90328, JudiEudy19, AlbertaCob, GastonFunn, TriciaLond, plus...
Nouveaux membres
BrendaMoon 27/10/2021
SangBicker 27/10/2021
RozellaLaf 27/10/2021
SherylTalb 27/10/2021
WillardHen 27/10/2021
DanialSrok 27/10/2021
BridgettMa 27/10/2021
ErnaCarnah 27/10/2021
SaulAnivit 27/10/2021
PrestonG34 27/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445