« 1 (2) 3 »


Re: Problème de texture avec Indigo
OverdOzed
Inscrit:
26/04/2009 21:26
De Avignon
Post(s): 500
Ah, mais dans ce cas tu as un petit carré de couleur dans l'exporteur et tu clique dessus pour choisir ta couleur, sinon pour le bump il faut quand même une texture en nuances de gris.

Contribution le : 16/07/2009 21:22
_________________
Quand tu poses une question tu peux avoir l'air bête 5 minutes, si tu n'en poses jamais tu seras bête toute ta vie
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
Clan Afficionado
Inscrit:
23/10/2007 14:51
Post(s): 61
Erf..
Je te montre le panneau de blendigo pour les paramètres de mon canapé.

Mat_Canape.jpg

J'ai mis la couleur , le chemin pour la texture de bump dans "bump" et voila se que j'ai quand le lance le rendu :

Erreure_indigo.jpg



Contribution le : 16/07/2009 21:38
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
OverdOzed
Inscrit:
26/04/2009 21:26
De Avignon
Post(s): 500
Eh bien dans le premier screen je vois que tu as rentré la couleur, c'est bien.

Parcontre pour le message d'erreur je ne comprends pas car dans le screen 1 je vois que tu as bien rentré le nom de la texture UV de ton objet dans " Uv set"

Tu as bien fait un dépliage UV ?

Contribution le : 16/07/2009 21:45
_________________
Quand tu poses une question tu peux avoir l'air bête 5 minutes, si tu n'en poses jamais tu seras bête toute ta vie
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
Clan Afficionado
Inscrit:
23/10/2007 14:51
Post(s): 61
Bah oui j'ai déplié mon canapé , dans le panneau "editing" sur UV Texture j'ai changer le nom en "Canape" et dans blendigo je charge mon image de bump et je met "Canape" dans le champ UVset .

mais j'ai toujours l'erreur :S

Canape_UV.jpg

j'ai aussi mis " Canape " dans le champ UV de Map input si jamais. mais ça marche quand même pas..

Contribution le : 16/07/2009 21:56
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
OverdOzed
Inscrit:
26/04/2009 21:26
De Avignon
Post(s): 500
Ah je crois comprendre : dans la partie Albedo tu as UVTex dans le champ "SetUV" , alors que déjà tu n'a pas de texture de diffuse et en plus "UVTex" n'existe plus puisque tu l'as remplacée par "Canapé".

Contribution le : 16/07/2009 22:06
_________________
Quand tu poses une question tu peux avoir l'air bête 5 minutes, si tu n'en poses jamais tu seras bête toute ta vie
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
Clan Afficionado
Inscrit:
23/10/2007 14:51
Post(s): 61
en effet mais même quand je l'enlève il me fait quand même l'erreur :(
jte jure j'en ai marre.
J'ai tout essayé
dans Albedo et displace j'ai enlever UVTex et j'ai laisser canape dans bump mais rien à faire ça marche pas .

j'en ai marre :(

Contribution le : 16/07/2009 22:14
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
OverdOzed
Inscrit:
26/04/2009 21:26
De Avignon
Post(s): 500
Bon alors envoie le blend et la texture de bump avec, NON ne fait pas Pack into blend.file, car blendigo a besoin de toute façon d'un chemin vers la texture sur le disque dur donc Pack into ne servirait à rien.

Contribution le : 16/07/2009 22:21
_________________
Quand tu poses une question tu peux avoir l'air bête 5 minutes, si tu n'en poses jamais tu seras bête toute ta vie
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
Clan Afficionado
Inscrit:
23/10/2007 14:51
Post(s): 61
je t'ai tout envoyé par mp :)


EDIT :

t'as reçu les fichiers ?

Contribution le : 16/07/2009 22:26
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
Clan Afficionado
Inscrit:
23/10/2007 14:51
Post(s): 61
Heureusement que j'ai fais une copie du blend avant de modifier tout ça...

dès que j'ai touché au canapé plus rien ne marchait..

Pourtant j'ai du touché l'UV de mon parquet et c'est passé nickel..

étrange

Contribution le : 16/07/2009 22:48
Créer un fichier PDF de la contribution Imprimer


Re: Problème de texture avec Indigo
OverdOzed
Inscrit:
26/04/2009 21:26
De Avignon
Post(s): 500
J'ai pas bien compris ton dernier post

Ca c'est arrangé ou pas ?

Parce que sinon de mon côté j'ai réussi, et je crois que c'est parce que TOUT tes objets même ceux sans textures, juste avec une couleur, avait UVTex dans leur champ SetUV, je l'ai effacé partout où il n'y avait pas de textures et ça fonctionné. J'ai l'impression que ça donne un joli rendu d'ailleurs

Contribution le : 16/07/2009 23:05
_________________
Quand tu poses une question tu peux avoir l'air bête 5 minutes, si tu n'en poses jamais tu seras bête toute ta vie
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 (2) 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés bas sculpture corps    [1][2][3] 25 580 Aujourd'hui 02:10:59
prometheusx 
Questions & Réponses Mesure de plusieurs objet Blender 2.82 3 51 Hier 19:38:58
Rimpotche 
Le coin des geeks Vieilles cartes graphiques : Quadro FX5800 ou Quadro 4000 ? 4 303 Hier 15:22:46
patapote 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[9] 83 9340 Hier 12:59:48
Bibi09 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[57] 561 93882 Hier 12:36:01
Bibi09 
Moteur de jeu GameBlender et alternatives [WIP] Cs (zones sol, héliport)    [1][2][3]...[41] 405 133750 Hier 07:52:57
Redstar 
Questions & Réponses problème radeon pro render vêtements transparents 0 71 09/07 18:49:17
soloic 
Questions & Réponses [résolu] "vieux" fichier blender "invisible"    [1][2] 11 962 09/07 16:03:24
kinder 
Questions & Réponses [non résolu] Adoucir les courbes et espacer uniformément les vertices dans l'UV Map 2 232 09/07 13:35:44
moonboots 
Le coin des geeks pc bas prix    [1][2][3] 20 423 09/07 09:34:29
Bibi09 
Questions & Réponses [terminé] contrôle de l'angle d'incision du chanfrein/bevel 2 91 08/07 16:08:24
halphasten 
The Blender Clan 'tchat Clignotement de l'interface de blender 7 384 08/07 13:13:40
zezer 
Questions & Réponses Pass index 1 84 08/07 12:47:07
Rimpotche 
[WIP] et travaux terminés [terminé] court métrage 2020 8 280 07/07 18:44:19
flahaut 
Questions & Réponses épaisseur sur une texture 6 150 07/07 15:28:27
moonboots 
Questions & Réponses [résolu] Affichage de la grille du plan et des axes 2 118 07/07 14:27:44
gedru 
Questions & Réponses [résolu] Blender 2.80 ne démarre pas 7 1153 07/07 09:42:16
geo160 
Questions & Réponses Knife tool a arrêté de fonctionner 1 102 06/07 16:29:51
Rimpotche 
Hors Sujet !! Système solaire open source 5 1593 26/12/2019 12:46
Bibi09 
Questions & Réponses [non résolu] Ecran bleu 2 145 05/07 18:35:32
alexmge 

Qui est en ligne
185 utilisateur(s) en ligne (dont 162 sur Forums)

Membre(s): 0
Invité(s): 185


plus...
Nouveaux membres
ArleenChee 12/7/2020
JurgenOng0 12/7/2020
BarryRiver 12/7/2020
FlorianMcC 12/7/2020
KariMcKell 12/7/2020
Merri1054 12/7/2020
ErickBratc 12/7/2020
ArnulfoMan 12/7/2020
SonWarnes2 12/7/2020
MarceloMat 12/7/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
Aou 13
Anniversaire Siskas
plus 268 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445