« 1 ... 6 7 8 (9) 10 11 »


Re: tablette graphique
OverdOzed
Inscrit:
15/03/2009 16:55
De Lyon
Post(s): 1000

Contribution le : 06/01/2010 18:53
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
27/01/2007 21:23
Post(s): 930
Citation :
Edit: en testant ZBrush j'ai remarquer que les niveaux de pressions ne marchais pas.

Attend : t'as testé ZBrush... mais il n'est pas porté sous linux. Donc à moins que tu l'émule via Wine, c'est pas possible.

Donc si tu passe par wine, c'est normal que ta tablette graphique ne fonctionne pas correctement : le driver est paramétré sous linux... et Wine, c'est une couche windows... donc c'est normal que ça ne marche pas.

Je te rappel un principe simple :
- Sous linux : des logiciels linux
- Sous windows : des logiciels windows.

Si tu veux faire du ZBrush, utilise windows, ça vaudra beaucoup mieux pour toi, il fonctionnera correctement.

Le truc, c'est que j'ai l'impression que tu test ta tablette avec des softs sous Wine. Fait ça dans des logiciels linux.

Contribution le : 07/01/2010 13:37
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
15/03/2009 16:55
De Lyon
Post(s): 1000
Daccord mais c'est juste que je sais pas quel autres logiciel marchent avec les niveaux de pressions. Oui c'est sous Wine.

Je vais essayé avec gimp.

Une soluce pour l'ID.??

Contribution le : 07/01/2010 22:40
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
27/01/2007 21:23
Post(s): 930
Tu test dans Blender pour le scult 3D ou dans MyPaint pour le painting 2D.

Contribution le : 08/01/2010 19:33
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
15/03/2009 16:55
De Lyon
Post(s): 1000
Salut, alors depuis que Ubuntu a planté j'ai réinstaller et voila que je n'arrive plus à installer ma tablette (je me souient avoir eu le même souci mais je n'ai pas marqué la réponse).

Je le met à la suite je fait EXACTEMENT les instructions de therebirthed mais rien n'y fait je ne sais pas pourquoi ça ne marche pas mai je sais d'ou ça vient :

root@mathieu-desktop:/home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4# sudo make install
Making install in src
make[1]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src »
Making install in .
make[2]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src »
make[3]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src »
make[3]: Rien à faire pour « install-exec-am ».
test -z "/usr/local/share/man/man4" || /bin/mkdir -p "/usr/local/share/man/man4"
/usr/bin/install -c -m 644 'wacom.4x.gz' '/usr/local/share/man/man4/wacom.4x.gz'
make[3]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src »
make[2]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src »
Making install in wacomxi
make[2]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/wacomxi »
make[3]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/wacomxi »
make[3]: Rien à faire pour « install-exec-am ».
test -z "/usr/local/bin" || /bin/mkdir -p "/usr/local/bin"
/usr/bin/install -c 'wacomcpl' '/usr/local/bin/wacomcpl'
/usr/bin/install -c 'wacomcpl-exec' '/usr/local/bin/wacomcpl-exec'
test -z "/usr/local/lib/TkXInput" || /bin/mkdir -p "/usr/local/lib/TkXInput"
/usr/bin/install -c -m 644 'pkgIndex.tcl' '/usr/local/lib/TkXInput/pkgIndex.tcl'
test -z "/usr/local/lib/TkXInput" || /bin/mkdir -p "/usr/local/lib/TkXInput"
/bin/bash ../../libtool --mode=install /usr/bin/install -c 'libwacomxi.la' '/usr/local/lib/TkXInput/libwacomxi.la'
/usr/bin/install -c .libs/libwacomxi.so.0.0.0 /usr/local/lib/TkXInput/libwacomxi.so.0.0.0
(cd /usr/local/lib/TkXInput && { ln -s -f libwacomxi.so.0.0.0 libwacomxi.so.0 || { rm -f libwacomxi.so.0 && ln -s libwacomxi.so.0.0.0 libwacomxi.so.0; }; })
(cd /usr/local/lib/TkXInput && { ln -s -f libwacomxi.so.0.0.0 libwacomxi.so || { rm -f libwacomxi.so && ln -s libwacomxi.so.0.0.0 libwacomxi.so; }; })
/usr/bin/install -c .libs/libwacomxi.lai /usr/local/lib/TkXInput/libwacomxi.la
/usr/bin/install -c .libs/libwacomxi.a /usr/local/lib/TkXInput/libwacomxi.a
chmod 644 /usr/local/lib/TkXInput/libwacomxi.a
ranlib /usr/local/lib/TkXInput/libwacomxi.a
libtool: install: warning: remember to run `libtool --finish /usr/lib/TkXInput'
make[3]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/wacomxi »
make[2]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/wacomxi »
Making install in util
make[2]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/util »
make[3]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/util »
test -z "/usr/local/lib" || /bin/mkdir -p "/usr/local/lib"
/bin/bash ../../libtool --mode=install /usr/bin/install -c 'libwacomcfg.la' '/usr/local/lib/libwacomcfg.la'
/usr/bin/install -c .libs/libwacomcfg.so.0.0.1 /usr/local/lib/libwacomcfg.so.0.0.1
(cd /usr/local/lib && { ln -s -f libwacomcfg.so.0.0.1 libwacomcfg.so.0 || { rm -f libwacomcfg.so.0 && ln -s libwacomcfg.so.0.0.1 libwacomcfg.so.0; }; })
(cd /usr/local/lib && { ln -s -f libwacomcfg.so.0.0.1 libwacomcfg.so || { rm -f libwacomcfg.so && ln -s libwacomcfg.so.0.0.1 libwacomcfg.so; }; })
/usr/bin/install -c .libs/libwacomcfg.lai /usr/local/lib/libwacomcfg.la
/usr/bin/install -c .libs/libwacomcfg.a /usr/local/lib/libwacomcfg.a
chmod 644 /usr/local/lib/libwacomcfg.a
ranlib /usr/local/lib/libwacomcfg.a
libtool: install: warning: remember to run `libtool --finish /usr/lib'
test -z "/usr/local/bin" || /bin/mkdir -p "/usr/local/bin"
/bin/bash ../../libtool --mode=install /usr/bin/install -c 'wacdump' '/usr/local/bin/wacdump'
/usr/bin/install -c wacdump /usr/local/bin/wacdump
/bin/bash ../../libtool --mode=install /usr/bin/install -c 'xidump' '/usr/local/bin/xidump'
/usr/bin/install -c xidump /usr/local/bin/xidump
/bin/bash ../../libtool --mode=install /usr/bin/install -c 'xsetwacom' '/usr/local/bin/xsetwacom'
/usr/bin/install -c .libs/xsetwacom /usr/local/bin/xsetwacom
test -z "/usr/local/libexec" || /bin/mkdir -p "/usr/local/libexec"
/bin/bash ../../libtool --mode=install /usr/bin/install -c 'hal-setup-wacom' '/usr/local/libexec/hal-setup-wacom'
/usr/bin/install -c hal-setup-wacom /usr/local/libexec/hal-setup-wacom
test -z "/usr/local/share/hal/fdi/policy/20thirdparty" || /bin/mkdir -p "/usr/local/share/hal/fdi/policy/20thirdparty"
/usr/bin/install -c '10-linuxwacom.fdi' '/usr/local/share/hal/fdi/policy/20thirdparty/10-linuxwacom.fdi'
test -z "/usr/local/include/wacomcfg" || /bin/mkdir -p "/usr/local/include/wacomcfg"
/usr/bin/install -c -m 644 'wacomcfg.h' '/usr/local/include/wacomcfg/wacomcfg.h'
make[3]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/util »
make[2]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/util »
Making install in xdrv
make[2]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/xdrv »
make[3]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/xdrv »
make[3]: Rien à faire pour « install-exec-am ».
test -z "/usr/lib/xorg/modules/input" || /bin/mkdir -p "/usr/lib/xorg/modules/input"
/usr/bin/install -c -m 644 'wacom_drv.so' '/usr/lib/xorg/modules/input/wacom_drv.so'
make[3]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/xdrv »
make[2]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/xdrv »
Making install in 2.6.31
make[2]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/2.6.31 »
make[2]: Rien à faire pour « install ».
make[2]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src/2.6.31 »
make[1]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4/src »
make[1]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4 »
make[2]: entrant dans le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4 »
make[2]: Rien à faire pour « install-exec-am ».
make[2]: Rien à faire pour « install-data-am ».
make[2]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4 »
make[1]: quittant le répertoire « /home/mathieu/Téléchargements/wacom/linuxwacom-0.8.4-4 »




On voit clairement ici que vers la fin il entre dans le répertoire src et y ressort immédiatement car selon lui il n'y a rien à faire et du coup il manque le fichier "wacom.ko"

J'ai aussi remarqué qu'il n'y avait pas de fichier wacom dans /dev (mais cela vient-il peut-être en compilant wacom.ko)


Voila savez-vous que faire ?

Contribution le : 21/08/2010 18:27
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
27/09/2008 19:48
De Vielmur
Post(s): 325
? Il me semble que sur lucid, il ne devrait pas y avoir de Pb avec les tablettes wacom .
As tu essayé tout simplement de regarder dans la logithèque Ubuntu? Tu tape "wacom" et tu devrais tomber sur
"X.Org Xserver--Wacom input driver" qu'il faut installer.
Mais je ne suis pas spécialiste et je n'ai pas de wacom mais une m.. UC logic qui marche très bien avec wizardpen:
https://help.ubuntu.com/community/TabletSetupWizardpen

Contribution le : 21/08/2010 18:49
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
15/03/2009 16:55
De Lyon
Post(s): 1000
Salut, j'ai Ubuntu 9.10 avec le noyeau 2.6.31-14-generic et l'installation complete à partir de zero est décritte parfaitement sur la page numéro 6 (ou 7) et elle bloque chez moi au moment de copier le fichier wacom.ko dans la librairies de drivers car c'est simple : wacom.ko n'existe pas !!

Je ne sait pas quoi faire pour y remédier mais le problème est déjà arrivé et je ne me rappelle plus.

Contribution le : 21/08/2010 19:53
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
09/11/2007 20:07
De TLS / Blagnac / Villecomtal
Post(s): 1471
Citation :

mathou a écrit:
Salut, j'ai Ubuntu 9.10


euh... tu ne voudrais pas essayer avec la 10.04 plutôt? Si ça se trouve, le problème ne se poserait pas avec...

Contribution le : 21/08/2010 20:17
_________________
ATTENTION! Ce post contient un message caché. Ironie et second degré INSIDE!
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
15/03/2009 16:55
De Lyon
Post(s): 1000
euhh bah pourquoi pas. Mais comment mettre à jour Ubuntu déjà ?

J'ai oublié. Merci !

Edit : J'ai trouvé un site bien je pense car c exactement mon modèle de tablette et tout se fait par terminal même le téléchargement des pilotes (post #27): http://forum.ubuntu-fr.org/viewtopic.php?pid=3153218#p3153218

mais c'est là que j'ai remarqué que la commande make clean et make distclean ne marche pas :

root@mathieu-desktop:/home/mathieu/linuxwacom-0.8.5-4# make clean
make: *** Pas de règle pour fabriquer la cible « clean ». Arrêt.
root@mathieu-desktop:/home/mathieu/linuxwacom-0.8.5-4# make distclean
make: *** Pas de règle pour fabriquer la cible « distclean ». Arrêt.

Pourquoi ça ne marche pas car tout vient peut-être de là ?

Contribution le : 21/08/2010 20:33
Créer un fichier PDF de la contribution Imprimer


Re: tablette graphique
OverdOzed
Inscrit:
09/11/2007 20:07
De TLS / Blagnac / Villecomtal
Post(s): 1471
Citation :

mathou a écrit:
euhh bah pourquoi pas. Mais comment mettre à jour Ubuntu déjà ?


gestionnaire de mises à jour... sinon tu télécharges le CD/DVD.


Citation :

mathou a écrit:
Edit : J'ai trouvé un site bien je pense car c exactement mon modèle de tablette et tout se fait par terminal même le téléchargement des pilotes (post #27)


sauf que ce n'est pas ton noyau (2.6.31.16 au lieu de 2.6.31.14)... d'où sans doute le problème que tu rencontres.

Contribution le : 21/08/2010 21:00
_________________
ATTENTION! Ce post contient un message caché. Ironie et second degré INSIDE!
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 ... 6 7 8 (9) 10 11 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Blender : le bon logiciel ?    [1][2][3] 28 2818 Aujourd'hui 14:26:08
JaAlVir657 
Questions & Réponses Creation 3d personnalisée 4 24 Aujourd'hui 14:25:22
Lady 
Questions & Réponses modélisation d'un pignon 1 21 Aujourd'hui 11:36:54
Rimpotche 
Questions & Réponses Blender dxf , je comprend pas.... 5 56 Hier 23:16:02
booboo64 
Hors Sujet !! Un poisson clown low poly - 15 mm - Tutoriel - 2.9 4 135 Hier 17:16:20
meltingman 
Questions & Réponses Problème de collision dans un player FPS 4 155 29/10 19:33:24
vegetalain 
Hors Sujet !! Le petit déjeuner à la Française - série de tutos - 2.9 6 121 29/10 18:03:25
meltingman 
Questions & Réponses impression 3d avec blender et créatily 2 104 29/10 09:14:58
Lady 
Hors Sujet !! Quels secteurs exploite l'impression 3D ? 3 116 28/10 15:56:59
Sziuny 
Questions & Réponses Affiner les contours d'un feu 1 430 28/10 13:09:01
Melodicpinpon 
[WIP] et travaux terminés [terminé] Scène de Pti dej à la Française - EVEE a donf - 2.9 Blender    [1][2][3]...[5] 44 886 27/10 20:44:23
meltingman 
Questions & Réponses Peindre des voxels 3D: Est-ce possible? 0 71 27/10 17:23:30
Melodicpinpon 
Questions & Réponses Disparition de matériaux après système de particule 2 95 27/10 12:43:02
Zarathoustra 
Questions & Réponses Esalier avec ARRAY 4 84 27/10 11:04:28
francerf 
Questions & Réponses [résolu] Modificateur Curve sur une courbe multiple 3 97 27/10 09:29:38
oliviertij 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[13] 125 10337 27/10 01:53:31
meltingman 
The Blender Clan 'tchat Pour les arboriculteurs 3D 2 187 26/10 21:47:01
iet 
Questions & Réponses [résolu] Placer sa camera sur un HDRI    [1][2] 11 463 26/10 14:38:31
Crocodile_13 
Questions & Réponses [WIP] Problème Rétopo    [1][2] 10 205 26/10 09:53:59
Laorz 
Questions & Réponses Prioriser la visibilité d'un objet ? 2 120 25/10 17:31:26
Rimpotche 

Qui est en ligne
129 utilisateur(s) en ligne (dont 98 sur Forums)

Membre(s): 0
Invité(s): 129


plus...
Nouveaux membres
jmb13 31/10/2020
booboo64 30/10/2020
Lady 28/10/2020
VINCHZ 27/10/2020
yawdpwal 26/10/2020
stano123 26/10/2020
Electricskull885 26/10/2020

Sina
25/10/2020
Christoph 24/10/2020
Sylv07 23/10/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
plus 264 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445