(1) 2 »


Comportement anormal
Fou Furieux du Clan
Inscrit:
02/04/2007 19:47
Post(s): 128
Bonsoir tout le monde
Celà faisait un moment que je n'avais pas touché à blender; mais au moment de m'y remettre, je m'eurte a un drôle de BUG.
Quand j'appuie sur P pour lancer le gameBlender, Blender se quit instantanément !!
Je suis actuellement sur la version 2.49b, j'ai même essayé d'installer python 2.6

PS: la version 2.6 marchait nickel

Contribution le : 25/12/2009 18:18
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
Fou Furieux du Clan
Inscrit:
02/04/2007 19:47
Post(s): 128
Je tente un petit up...

Contribution le : 26/12/2009 14:03
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
OverdOzed
Inscrit:
18/09/2009 20:52
De Paris
Post(s): 1859
Un peu trop large comme sujet pour te dire quelque chose...(à part qu'il te faut pas forcément python pour lancer gameblender mais que si tu as des scripts, il te faut la version qui a "servi" à la compilation de Blender).
Réessaye les trucs classiques : tente un autre .blend, réinstallation, passage à Linux, formatage total de l'ordinateur, achat d'un nouveau PC, apelle du président de la République, don à LadeHeria...

Contribution le : 26/12/2009 14:11
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
Fou Furieux du Clan
Inscrit:
02/04/2007 19:47
Post(s): 128
Merci pour tas réponse LadeHeria
J'ai déjà tenté de réinstaller blender mais toujours pareil. Peut ètre que la désinstallation n'était pas totale (truc dans le registre...), mais là je sais pas comment faire autrement.
Le pc est sur winXP, quand au passage sous linux c'est déjà fait pour un ordi et ça marche. Mais je préfère résoudre le problème sous win car j'y suis plus alaise.

Contribution le : 26/12/2009 14:16
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
OverdOzed
Inscrit:
18/09/2009 20:52
De Paris
Post(s): 1859
As tu essayé de lancer le jeu sans faire P mais en passant par le menu jeu et en cliquant sur lancer le jeu ??
Tu peux aussi tenter de lancer le jeu sans passer par la version installée en partant d'une archive téléchargée sur blender.org.

Contribution le : 26/12/2009 14:20
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
Fou Furieux du Clan
Inscrit:
02/04/2007 19:47
Post(s): 128
j'ai essayé la premièrre solution mais rien a faire... ça dois venir de ce fichu windows.
Par contre je ne comprends pas tas deuxième propositions ?

Contribution le : 26/12/2009 14:25
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2924
Coucou, j'ai Blender sous XP qui lance le GE normalement en appuyant sur P.

J'ai Python 2.6.4 d'installé avec la 2.49b également, je ne vois pas d'où peut venir ton problème ?!
Vérifie peut-être qu'il repère bien l'installation de Python au niveau de la console, on sait jamais ?

Contribution le : 26/12/2009 14:32
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
Fou Furieux du Clan
Inscrit:
02/04/2007 19:47
Post(s): 128
Bhen au lancement de blender ya marqué : compiled with python 2.6.4

Contribution le : 26/12/2009 14:41
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2924
Oui il écrit toujours qu'il a été compilé avec Python, mais s'il détecte bien Python, il écrit "Checking for installed Python... got it!" dans la console.

Sinon il y a un message qui dit qu'il va faire sans.


C'est la seule raison que je vois, je n'ai jamais eu de souci particulier avec Blender donc difficile de savoir d'où peut venir le problème.
Ou alors si tu as plusieurs versions de Python, je doute que cela soit le problème malgré tout.


PS : LadeHeria a sans doute voulu te proposer de lancer le GE en allant dans le menu Game > Start Game ?

Contribution le : 26/12/2009 15:15
Créer un fichier PDF de la contribution Imprimer


Re: Comportement anormal
Fou Furieux du Clan
Inscrit:
02/04/2007 19:47
Post(s): 128
Bon bhen après de nombreuses tentative, je me suis résout a rétrograder d'une version...
Mon problème est donc résolu avec la version 2.48a

Merci à tous

Contribution le : 27/12/2009 18:49
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[7] 62 4037 Aujourd'hui 16:58:29
moonboots 
Moteur de jeu GameBlender et alternatives J'ai créé un jeu en une semaine pour une gamejam ! 1 44 Aujourd'hui 13:42:36
Redstar 
Moteur de jeu GameBlender et alternatives [WIP] Jeu "Collapsing - Quandore's Fate"    [1][2][3]...[5] 44 18575 Hier 22:36:54
timeman13 
Questions & Réponses Remplacer un objet par plusieurs autres    [1][2] 10 200 Hier 22:30:05
Warels 
[WIP] et travaux terminés Autumn Fan art 2 37 Hier 21:51:43
lastrodamo 
Questions & Réponses Rigging occasionne des bugs avec automatic weight    [1][2] 10 395 Hier 20:59:50
Patrickletare 
Questions & Réponses Direction de l'éclairage du ViewPort 3 65 Hier 11:41:56
moonboots 
Questions & Réponses Raccourcis valeurs numériques 4 75 15/04 17:35:41
kargall 
Questions & Réponses Bug de visualisation 3D 5 116 14/04 13:00:37
Melodicpinpon 
Questions & Réponses Problème de réparation de maillage 1 80 14/04 07:59:49
Melodicpinpon 
Le coin des geeks Problème application android tablette 0 64 13/04 10:19:01
Redstar 
Questions & Réponses Configurer Blender pour plus de productivité (Version 2.5x)    [1][2][3] 28 45248 12/04 17:48:49
meltingman 
[WIP] et travaux terminés [résolu] Deplier une pièce 6 253 12/04 12:24:49
Redstar 
Questions & Réponses Combiner simple select et box select 2 135 12/04 12:16:51
Melodicpinpon 
Questions & Réponses [résolu] Rigid bodies répulsifs 4 116 12/04 07:02:01
Corpia 
Hors Sujet !! Tuto de la baleine, le retours :D - en français - Blender 2.93 9 629 12/04 02:34:23
meltingman 
Questions & Réponses [résolu] Objet qui disparaissent du ViewPort 5 126 11/04 14:35:45
Horemheb 
Questions & Réponses [résolu] Solidify non homogène dans une pièce 4 167 10/04 06:53:33
blendinfos 
Questions & Réponses Possible de changer plusieurs couleur d'un même objet avec export? 5 323 09/04 19:08:55
Bibi09 
Questions & Réponses Fonction 'Jump' en Fly mode rippe de côté 1 108 09/04 08:43:44
Melodicpinpon 

Qui est en ligne
167 utilisateur(s) en ligne (dont 104 sur Forums)

Membre(s): 0
Invité(s): 167


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
plus 256 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445