(1) 2 »


[Résolu] Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
Bonjour au Blender Clan.

Je suis passé à Ubuntu (Linux) hier... mon pc était formaté et j'avais envie d'essayer autre chose que XP...
J'ai donc voulu installer Blender, que j'avais téléchargé sur le site blender.org (j'ai bien pris pour Linux). Je décompresse l'archive en .bz2 et je lance ce qui me parait être l'exécutable de Blender (qui s'appelle Blender ).

Mais ça ne me lance rien du tout...

J'ai aussi essayé d'installer Blender à partir de la "Logithèque Ubuntu", l'installation se passe bien, mais je ne peux pas lancer Blender... (à partir de Applications/Graphismes/Blender)

Avez vous une solution ? Merci d'avance.

PS : J'ai aussi essayé avec la version 2.5 de Blender, même résultats...

Contribution le : 23/02/2010 10:01
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
06/07/2009 09:22
De Fraggle Rock
Post(s): 5782
tu vas dans accessoires -> terminal
tu tapes "sudo apt-get install blender"
c'est la 2.48 qu'il y a dans le dépôts je crois mais c'est la méthode la plus simple pour l'installer

à+

Contribution le : 23/02/2010 10:13
_________________
ce n'est pas parce que l'on ne se comprend pas qu'il ne faut pas chercher à se faire entendre
Le chat du BUG
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
Merci pour ta réponse rapide.

J'ai copié "sudo apt-get install blender" dans le terminal, l'installation se passe sans problème... Je retourne dans Applications/Graphisme/Blender... et rien (enfin si, écran gris pendant quelques secondes, ainsi que le logo de Blender dans la barre inférieure)

Est ce que ça pourrait être lié avec ma carte graphique ? C'est une Radeon 7000 VE... (et je n'ai pas trouvé de pilote propriétaire pour Linux sur le site d'Ati)

Contribution le : 23/02/2010 10:27
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
06/07/2009 09:22
De Fraggle Rock
Post(s): 5782
il se pourrait bien que ce soit le problème, ATI n'ayant jamais fournit de support correct pour Linux.
essayes de désactivé compiz (recherche google) mais je te garanti rien
on peut lancer Blender sans accélération graphique mais je sais plus comment, ça résoudrait ton problème, je sais que ce sujet a été mainte fois abordé ici.
une autre solution est d'installer la version 8.10 d'Ubuntu qui marche mieux avec les ATI (c'est ce que j'ai fait avec mon netbook)
à+

Contribution le : 23/02/2010 11:31
_________________
ce n'est pas parce que l'on ne se comprend pas qu'il ne faut pas chercher à se faire entendre
Le chat du BUG
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
16/08/2007 23:14
De entre Marseille et Kourou
Post(s): 476
Tu peux installer le driver proprio pour Ati à partir de Système - Administration - Pilotes de périphérique.

Pour installer Blender, le mieux, c'est de dl la version qui te conviens du site de Blender. Tu décompresses dans un dossier qui te convient dans ton /home.

J'ai aussi une Ati, elle clignote un peu avec blendouille, et les boutons des onglets superposés bugouillent. Mais rien d'insurmontable pour moi.
Vu l'amélioration des performances par rapport à win, c'est vraiment mineur.
D'autant plus que je n'ai plus de blème avec la 2.5.

J'ai ubuntu 9.10 et ça roule.

Contribution le : 23/02/2010 12:00
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
15/03/2009 16:55
De Lyon
Post(s): 1000
Même problème il y a quelque temps et en fait j'avais mit à jour mes pilote NVidia et après avoir redémarré c'était bon. As-tu essayé ??

Contribution le : 23/02/2010 12:01
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
@edddy : je vais essayer en désactivant compiz et au pire j'essayerai avec Ubuntu 8.1 (je ne trouve d'ailleurs que la 8.04 LTS, c'est la bonne ?)

@iet : apparemment, aucun driver proprio pour Linux n'existe pour ma carte graphique (Radeon 7000 VE)...

Citation :
Pour installer Blender, le mieux, c'est de dl la version qui te conviens du site de Blender. Tu décompresses dans un dossier qui te convient dans ton /home.

C'est ce que j'ai fait, mais rien ne se passe quand je double-click sur l'exécutable... je n'ai donc pas pu lancer Blender...

@mathou : euh, oui, j'ai redémarré mais ne pouvant pas mettre mon pilote à jour...

En tout cas merci pour votre aide .

Contribution le : 23/02/2010 12:22
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
06/07/2009 09:22
De Fraggle Rock
Post(s): 5782
Citation :
Tu peux installer le driver proprio pour Ati à partir de Système - Administration - Pilotes de périphérique.


as tu essayé ce que Iet t'a dit?

Contribution le : 23/02/2010 12:33
_________________
ce n'est pas parce que l'on ne se comprend pas qu'il ne faut pas chercher à se faire entendre
Le chat du BUG
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
Edddy : oui, j'ai essayé, mais ça ne me propose pas de pilote pour ma carte graphique, juste un pilote de modem... ()

Et désactiver compiz ne fait apparemment rien (j'utilise "compiz-switch")

Contribution le : 23/02/2010 13:44
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Fou Furieux du Clan
Inscrit:
14/09/2007 09:06
Post(s): 167
Je ne sais pas sous Ubuntu, mais sous Fedora 12 nous disposons du pilote libre le plus récent qui, couplé avec mesa 7.8 de développement de la prochaine Fedora 13, fonctionne très bien même avec blender 2.5.

On commence à se passer du pilote propriétaire même pour les R6xx->R7xx (les R8xx devraient être supporté sous Fedora 13).

Reste à voir si Ubuntu dispose aussi de ces agréments...

Sinon en dessous du R6xx il est obligatoire de passer par le pilote libre, le support par le pilote propriétaire ayant était supprimer.

Contribution le : 23/02/2010 13:51
_________________
GeminII+2*NoctuaS12,Athlon64 X2 4600+,4x1GoDDR800Mhz Kingston HyperX, ATI radeon HD4850(640Mhz)512Mo GDDR3(1986Mhz)
Cm AsusM2N-E+RealPower 520w CoolerMaster, 2x120Go Maxtor+500Go Seagate SATA, ASUS VB191T+L1932P-SN LG + eeepc701 2Go+250Go 2.5"
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Rotation de plusieurs objets comme un tout    [1][2] 10 36 Aujourd'hui 14:49:26
moonboots 
Questions & Réponses [résolu] Direction de l'éclairage du ViewPort 9 98 Aujourd'hui 14:48:35
Horemheb 
Questions & Réponses Remplacer un objet par plusieurs autres    [1][2] 11 223 Aujourd'hui 09:22:27
Horemheb 
Questions & Réponses Explosion via l'option 'locations' et 'limit location constraint' 1 25 Aujourd'hui 09:16:40
Melodicpinpon 
Questions & Réponses double clic LMB vs. simple clic LMB 0 22 Aujourd'hui 08:35:11
Melodicpinpon 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[7] 62 4060 Hier 16:58:29
moonboots 
Moteur de jeu GameBlender et alternatives J'ai créé un jeu en une semaine pour une gamejam ! 1 52 Hier 13:42:36
Redstar 
Moteur de jeu GameBlender et alternatives [WIP] Jeu "Collapsing - Quandore's Fate"    [1][2][3]...[5] 44 18585 16/04 22:36:54
timeman13 
[WIP] et travaux terminés Autumn Fan art 2 47 16/04 21:51:43
lastrodamo 
Questions & Réponses Rigging occasionne des bugs avec automatic weight    [1][2] 10 405 16/04 20:59:50
Patrickletare 
Questions & Réponses Raccourcis valeurs numériques 4 81 15/04 17:35:41
kargall 
Questions & Réponses Bug de visualisation 3D 5 121 14/04 13:00:37
Melodicpinpon 
Questions & Réponses Problème de réparation de maillage 1 87 14/04 07:59:49
Melodicpinpon 
Le coin des geeks Problème application android tablette 0 65 13/04 10:19:01
Redstar 
Questions & Réponses Configurer Blender pour plus de productivité (Version 2.5x)    [1][2][3] 28 45261 12/04 17:48:49
meltingman 
[WIP] et travaux terminés [résolu] Deplier une pièce 6 260 12/04 12:24:49
Redstar 
Questions & Réponses Combiner simple select et box select 2 139 12/04 12:16:51
Melodicpinpon 
Questions & Réponses [résolu] Rigid bodies répulsifs 4 120 12/04 07:02:01
Corpia 
Hors Sujet !! Tuto de la baleine, le retours :D - en français - Blender 2.93 9 636 12/04 02:34:23
meltingman 
Questions & Réponses [résolu] Objet qui disparaissent du ViewPort 5 131 11/04 14:35:45
Horemheb 

Qui est en ligne
122 utilisateur(s) en ligne (dont 73 sur Forums)

Membre(s): 2
Invité(s): 120


Horemheb, moonboots, plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
plus 256 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445