(1) 2 »


[Résolu] Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
Bonjour au Blender Clan.

Je suis passé à Ubuntu (Linux) hier... mon pc était formaté et j'avais envie d'essayer autre chose que XP...
J'ai donc voulu installer Blender, que j'avais téléchargé sur le site blender.org (j'ai bien pris pour Linux). Je décompresse l'archive en .bz2 et je lance ce qui me parait être l'exécutable de Blender (qui s'appelle Blender ).

Mais ça ne me lance rien du tout...

J'ai aussi essayé d'installer Blender à partir de la "Logithèque Ubuntu", l'installation se passe bien, mais je ne peux pas lancer Blender... (à partir de Applications/Graphismes/Blender)

Avez vous une solution ? Merci d'avance.

PS : J'ai aussi essayé avec la version 2.5 de Blender, même résultats...

Contribution le : 23/02/2010 10:01
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
06/07/2009 09:22
De Fraggle Rock
Post(s): 5782
tu vas dans accessoires -> terminal
tu tapes "sudo apt-get install blender"
c'est la 2.48 qu'il y a dans le dépôts je crois mais c'est la méthode la plus simple pour l'installer

à+

Contribution le : 23/02/2010 10:13
_________________
ce n'est pas parce que l'on ne se comprend pas qu'il ne faut pas chercher à se faire entendre
Le chat du BUG
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
Merci pour ta réponse rapide.

J'ai copié "sudo apt-get install blender" dans le terminal, l'installation se passe sans problème... Je retourne dans Applications/Graphisme/Blender... et rien (enfin si, écran gris pendant quelques secondes, ainsi que le logo de Blender dans la barre inférieure)

Est ce que ça pourrait être lié avec ma carte graphique ? C'est une Radeon 7000 VE... (et je n'ai pas trouvé de pilote propriétaire pour Linux sur le site d'Ati)

Contribution le : 23/02/2010 10:27
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
06/07/2009 09:22
De Fraggle Rock
Post(s): 5782
il se pourrait bien que ce soit le problème, ATI n'ayant jamais fournit de support correct pour Linux.
essayes de désactivé compiz (recherche google) mais je te garanti rien
on peut lancer Blender sans accélération graphique mais je sais plus comment, ça résoudrait ton problème, je sais que ce sujet a été mainte fois abordé ici.
une autre solution est d'installer la version 8.10 d'Ubuntu qui marche mieux avec les ATI (c'est ce que j'ai fait avec mon netbook)
à+

Contribution le : 23/02/2010 11:31
_________________
ce n'est pas parce que l'on ne se comprend pas qu'il ne faut pas chercher à se faire entendre
Le chat du BUG
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
16/08/2007 23:14
De Kourou
Post(s): 448
Tu peux installer le driver proprio pour Ati à partir de Système - Administration - Pilotes de périphérique.

Pour installer Blender, le mieux, c'est de dl la version qui te conviens du site de Blender. Tu décompresses dans un dossier qui te convient dans ton /home.

J'ai aussi une Ati, elle clignote un peu avec blendouille, et les boutons des onglets superposés bugouillent. Mais rien d'insurmontable pour moi.
Vu l'amélioration des performances par rapport à win, c'est vraiment mineur.
D'autant plus que je n'ai plus de blème avec la 2.5.

J'ai ubuntu 9.10 et ça roule.

Contribution le : 23/02/2010 12:00
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
15/03/2009 16:55
De Lyon
Post(s): 998
Même problème il y a quelque temps et en fait j'avais mit à jour mes pilote NVidia et après avoir redémarré c'était bon. As-tu essayé ??

Contribution le : 23/02/2010 12:01
_________________
.
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
@edddy : je vais essayer en désactivant compiz et au pire j'essayerai avec Ubuntu 8.1 (je ne trouve d'ailleurs que la 8.04 LTS, c'est la bonne ?)

@iet : apparemment, aucun driver proprio pour Linux n'existe pour ma carte graphique (Radeon 7000 VE)...

Citation :
Pour installer Blender, le mieux, c'est de dl la version qui te conviens du site de Blender. Tu décompresses dans un dossier qui te convient dans ton /home.

C'est ce que j'ai fait, mais rien ne se passe quand je double-click sur l'exécutable... je n'ai donc pas pu lancer Blender...

@mathou : euh, oui, j'ai redémarré mais ne pouvant pas mettre mon pilote à jour...

En tout cas merci pour votre aide .

Contribution le : 23/02/2010 12:22
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
OverdOzed
Inscrit:
06/07/2009 09:22
De Fraggle Rock
Post(s): 5782
Citation :
Tu peux installer le driver proprio pour Ati à partir de Système - Administration - Pilotes de périphérique.


as tu essayé ce que Iet t'a dit?

Contribution le : 23/02/2010 12:33
_________________
ce n'est pas parce que l'on ne se comprend pas qu'il ne faut pas chercher à se faire entendre
Le chat du BUG
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Blendie
Inscrit:
07/11/2009 20:07
Post(s): 27
Edddy : oui, j'ai essayé, mais ça ne me propose pas de pilote pour ma carte graphique, juste un pilote de modem... ()

Et désactiver compiz ne fait apparemment rien (j'utilise "compiz-switch")

Contribution le : 23/02/2010 13:44
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de lancer Blender sous Ubuntu
Fou Furieux du Clan
Inscrit:
14/09/2007 09:06
Post(s): 167
Je ne sais pas sous Ubuntu, mais sous Fedora 12 nous disposons du pilote libre le plus récent qui, couplé avec mesa 7.8 de développement de la prochaine Fedora 13, fonctionne très bien même avec blender 2.5.

On commence à se passer du pilote propriétaire même pour les R6xx->R7xx (les R8xx devraient être supporté sous Fedora 13).

Reste à voir si Ubuntu dispose aussi de ces agréments...

Sinon en dessous du R6xx il est obligatoire de passer par le pilote libre, le support par le pilote propriétaire ayant était supprimer.

Contribution le : 23/02/2010 13:51
_________________
GeminII+2*NoctuaS12,Athlon64 X2 4600+,4x1GoDDR800Mhz Kingston HyperX, ATI radeon HD4850(640Mhz)512Mo GDDR3(1986Mhz)
Cm AsusM2N-E+RealPower 520w CoolerMaster, 2x120Go Maxtor+500Go Seagate SATA, ASUS VB191T+L1932P-SN LG + eeepc701 2Go+250Go 2.5"
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses eevee radiosité 1 10 Aujourd'hui 12:20:57
Rimpotche 
Questions & Réponses Rendu...inattendu... 2 31 Aujourd'hui 11:44:14
SPH 
Moteur de jeu GameBlender et alternatives [non résolu] Tour du monde et pathfiding 0 9 Aujourd'hui 11:27:53
Redstar 
Questions & Réponses Century fox rendu pas top    [1][2] 12 89 Aujourd'hui 11:21:57
Rimpotche 
The Blender Clan 'tchat Décès d'Eddy    [1][2] 17 369 Aujourd'hui 10:29:20
Bibi09 
Questions & Réponses Perte de vue de mon objet par des zones grises 1 48 Aujourd'hui 10:11:05
CBY 
Questions & Réponses [résolu] Array autour d'un axe 3 45 Hier 16:52:12
Crocodile_13 
Questions & Réponses [Driver]difference entre single proprety et transform channel 0 50 Hier 02:10:15
pierre-y 
Questions & Réponses Installer une ancienne version pour Blend4web 4 101 21/02 18:44:19
Rimpotche 
Questions & Réponses [non résolu] Une MixRGB Node qui ne fait pas son travail... 3 133 21/02 18:41:56
Rimpotche 
Questions & Réponses Installation de Blend4Web avec la version 2.82 1 49 21/02 15:58:04
ebrain 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Reprise du développement    [1][2][3]...[42] 416 75677 21/02 15:36:35
Hook 
[WIP] et travaux terminés [WIP] Akihabara 1 120 21/02 12:25:02
smogBlender 
Questions & Réponses Animation bras + piston. 8 509 21/02 09:29:43
NaaB 
Python & Plugins [resolu] cibler l'element selectionné dans une UI list 3 66 21/02 07:15:48
pierre-y 
Questions & Réponses Smoke non visible en Render (2.81) 6 145 20/02 18:12:35
CBY 
Moteur de jeu GameBlender et alternatives Faire un jeu sans coder    [1][2][3] 21 1550 20/02 14:06:05
Melodicpinpon 
Questions & Réponses [résolu] Reconstruction à partir d'un scan 3D    [1][2] 10 159 20/02 13:38:41
Redstar 
Questions & Réponses [non résolu] fond transparent dans le viewport : blender 2.8 4 87 20/02 12:55:21
dam 
[WIP] et travaux terminés [WIP] Projet Tales & Legends    [1][2][3]...[11] 109 36936 20/02 11:13:12
Redstar 

Qui est en ligne
79 utilisateur(s) en ligne (dont 47 sur Forums)

Membre(s): 1
Invité(s): 78


Rimpotche, plus...
Nouveaux membres
RandiWhitf 23/2/2020
RufusStern 23/2/2020
DorineBris 23/2/2020
EvelyneWag 23/2/2020
KarryDown 23/2/2020
Betsy09336 23/2/2020
LashundaGo 23/2/2020
MaryjoSlad 23/2/2020

SPH
23/2/2020
crocodile13 22/2/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
23:05
anniversaire de windspirit
Mar 14
Anniversaire de AMV12
Mar 16
Anniversaire de galba
plus 274 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445