Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
rendu3.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 03:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 03:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 08:21
De Lyon
Post(s): 699
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 03:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 03:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 14:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 07/05/2012 23:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 02:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Problème application texture 2 76 Aujourd'hui 21:33:52
joey33 
Mes premières images sous Blender (débutants) [WIP] Modélisation d'un vélo    [1][2][3][4] 39 3123 Aujourd'hui 18:15:33
bathal 
Questions & Réponses Animer des jambes...?    [1][2] 10 658 Aujourd'hui 15:43:23
webherbe 
Concours Défis du Clan 2017 - S16 - Thème : Abandonné "Vote ouvert" 8 604 Aujourd'hui 15:22:19
busanga 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2] 14 1572 Aujourd'hui 11:56:19
lucky 
GIMP Faire une image présentable 4 226 Aujourd'hui 08:09:46
Redstar 
Mes premières images sous Blender (débutants) The One-Time Hero    [1][2] 13 461 Hier 17:00:50
Furiosa 
[WIP] et travaux terminés [WIP] je vous présente LPRJ-01    [1][2][3][4] 36 2677 Hier 08:39:21
Furiosa 
Questions & Réponses BLENDER à l'arrêt complet.....    [1][2] 10 748 22/04 19:47:09
Rimpotche 
Mes premières images sous Blender (débutants) Le second temple et la cité du muséum Israël de Jérusalem en 3D 0 178 22/04 19:36:57
Fracoris 
Mes premières images sous Blender (débutants) Lampe de chevet 3 198 22/04 16:40:41
Furiosa 
The Blender Clan 'tchat le topic de l'impression 3D    [1][2][3]...[123] 1226 261795 22/04 11:29:46
Hook 
Questions & Réponses Problème interface 1 196 21/04 21:14:54
BILL 
Questions & Réponses Blender 2.78 VSE bien moins fluide 0 154 21/04 19:02:17
sfersystem 
Questions & Réponses [résolu] Lissage objet impression 3D 6 349 21/04 17:31:12
Blackschmoll 
Mes premières images sous Blender (débutants) Les Blends de Megeon    [1][2][3]...[28] 277 40541 21/04 14:59:59
Megeon 
Moteur de jeu GameBlender et alternatives Demande d'aide sur le scripting python (BGE)    [1][2][3]...[15] 142 14055 21/04 11:54:38
Redstar 
Questions & Réponses [résolu] Armature - démarche robotique au naturel    [1][2] 18 1077 20/04 11:57:23
Redstar 
Questions & Réponses Origami Animation 4 356 19/04 20:54:33
DaWaaaaghBabal 
Questions & Réponses Ajouter un socle à une surface...chelou 4 392 19/04 19:14:50
Matpi 

Qui est en ligne
38 utilisateur(s) en ligne (dont 28 sur Forums)

Membre(s): 0
Invité(s): 38


plus...
Nouveaux membres
MaryjoEngl 24/4/2017
RosemarieB 24/4/2017
VetaHavelo 24/4/2017

Joseph
22/4/2017
renzolight 19/4/2017
theseven13 18/4/2017
ArnaudC 18/4/2017
Vekhy 17/4/2017
Ringskar 17/4/2017
ImaBanana 16/4/2017
Dernier Ajout
7.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 15
BUG de Lyon
plus 320 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2017 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445