Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
Eplucheur-de-pommes.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 04:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 04:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 09:21
De Lyon
Post(s): 695
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 04:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 04:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 15:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 08/05/2012 00:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 03:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés [WIP] Scène d'une petite chambre    [1][2][3] 26 1218 Aujourd'hui 17:22:59
Sulkie15 
[WIP] et travaux terminés [terminé] Artwork ''The Witcher III'' version Minecraft 3 227 Aujourd'hui 16:42:59
Atlantis 
Mes premières images sous Blender (débutants) Les Blends de Megeon    [1][2][3]...[10] 99 7219 Aujourd'hui 16:40:22
Megeon 
Concours DDWE HS - Discussion autour du défi    [1][2][3] 29 1368 Aujourd'hui 15:44:58
gwn111 
Concours DDWE - Hors Série 30 : Le Futur    [1][2][3] 29 941 Aujourd'hui 15:38:00
gwn111 
Concours DDWE - Hors Série 29 : Sous l'océan [Gagnant : Siryoll]    [1][2][3]...[5] 41 1719 Aujourd'hui 15:35:28
gwn111 
Moteur de jeu GameBlender et alternatives [WIP] Circuit porte conteneur    [1][2][3]...[5] 45 2470 Aujourd'hui 15:27:19
barbapapa 
[WIP] et travaux terminés [WIP] Bande Annonce Avengers    [1][2][3]...[12] 110 18925 Aujourd'hui 15:24:46
happyness972 
Questions & Réponses edge visible en fil de fer    [1][2] 13 226 Aujourd'hui 14:54:01
Megeon 
[WIP] et travaux terminés [WIP] Concours Steampunk    [1][2][3][4] 31 1047 Aujourd'hui 11:06:07
marmouille 
Hors Sujet !! Présentation pour tous    [1][2][3]...[94] 936 197096 Aujourd'hui 07:47:34
FoxRock 
[WIP] et travaux terminés [WIP] Premiére images de mon court métrage.    [1][2] 13 928 Aujourd'hui 06:24:24
FoxRock 
Le coin des geeks Changement de carte graphique : besoin d'aide    [1][2] 15 476 Aujourd'hui 00:14:53
CDCST 
Mes premières images sous Blender (débutants) busan'gallery 2 99 Hir 22:38:17
Hooker95 
[WIP] et travaux terminés [WIP] Modélisations low-poly univers medieval    [1][2] 19 690 Hir 19:19:03
Hooker95 
[WIP] et travaux terminés [WIP] Piano, Pantin et Ours    [1][2][3]...[9] 86 7714 Hir 18:36:47
FoxRock 
Mes premières images sous Blender (débutants) mon premier camera mapping 3 199 Hir 18:13:14
pierro_rapido 
Mes premières images sous Blender (débutants) Pote agé    [1][2][3] 22 990 Hir 17:53:56
Y_car 
Python & Plugins Récupérer des informations dans un script externe à Blender 3 83 Hir 17:44:18
stefh 
Questions & Réponses [terminé] Utiliser une fonction de "cloth" 4 194 Hir 14:38:59
maczzi 

Qui est en ligne
45 utilisateur(s) en ligne (dont 36 sur Forums)

Membre(s): 2
Invité(s): 43


LuLuBzH, Sulkie15, plus...
Nouveaux membres
Hicham_BenYedda_1982 25/5/2015

Codexx
25/5/2015

Atlantis
25/5/2015

OneTrust
24/5/2015
TSchaack 24/5/2015
lemerre 23/5/2015
dusty 23/5/2015
Ivan 23/5/2015
GillesZimmermann 22/5/2015
ThePoKyFace 21/5/2015
Dernier Ajout
gothic.png

Evènements à venir
Jui 6
BUG Paris Blackschmoll edition
Jui 30
Anniv des Jedi :-D
Jui 23
Anniv du BlenderClan !
plus 297 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2015 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445