Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
Image_p61_1024.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 04:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 04:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 09:21
De Lyon
Post(s): 699
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 04:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 04:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 15:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 08/05/2012 00:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 03:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés [terminé] Libellule Aeschne bleue 7 289 Aujourd'hui 19:37:56
lastrodamo 
Questions & Réponses Rendu Cycle : Transparent BSDF    [1][2] 12 149 Aujourd'hui 19:37:29
lapineige 
Concours Défis du Clan 2016s29 : "Derrière les grilles" - VOTES OUVERTS 7 309 Aujourd'hui 19:00:08
Rolix 
Mes premières images sous Blender (débutants) Les Blends de Megeon    [1][2][3]...[22] 211 28950 Aujourd'hui 16:36:11
Megeon 
[WIP] et travaux terminés [WIP] Tigre (essai de photoréalisme)    [1][2][3]...[17] 169 14502 Aujourd'hui 15:58:57
Guppy88 
[WIP] et travaux terminés [WIP] Les wips de JaAlVir657 3 499 Aujourd'hui 15:29:33
JaAlVir657 
[WIP] et travaux terminés [WIP] Ford Gran Torino Sport Coupe 1976 3 254 Aujourd'hui 13:46:50
Sharlie 
Questions & Réponses [résolu] problème simple d'armature 2 59 Aujourd'hui 11:44:08
moonboots 
Questions & Réponses Simulateur d'i.a en assembleur sur Blender 6 230 Aujourd'hui 10:58:35
lapineige 
Questions & Réponses Maison architecture 6 284 Hier 17:48:32
Flo345 
[WIP] et travaux terminés [WIP] Projet Tales & Legends    [1][2][3] 26 3514 Hier 17:37:06
tiger76 
[WIP] et travaux terminés [WIP] Coeur anatomique de Chien 8 750 Hier 15:03:17
Sharlie 
Moteur de jeu GameBlender et alternatives [WIP] Fps Survival Horror    [1][2][3]...[13] 126 8896 Hier 13:01:21
tonycheuh 
Questions & Réponses [résolu] Edit image externally 2 118 Hier 02:12:55
lapineige 
Questions & Réponses Besoin d'aide pour le cloth simulation. 3 177 23/07 15:35:40
lollito 
Mes premières images sous Blender (débutants) Première modelisation 6 224 23/07 15:25:54
warwickpentakill 
The Blender Clan 'tchat Addon d'auto-rig! 2 171 23/07 15:24:59
Hook 
Questions & Réponses [non résolu] Questions à mac (en vrac): Groupe (Mesh/Armature) avec anim comme particule ?    [1][2][3]...[87] 866 146502 23/07 12:47:13
mcBlyver 
Questions & Réponses [non résolu] Problème de matériaux 4 238 22/07 20:35:03
fabien68 
Questions & Réponses [résolu] Multires problème 1 131 22/07 16:07:29
Eibons 

Qui est en ligne
24 utilisateur(s) en ligne (dont 14 sur Forums)

Membre(s): 1
Invité(s): 23


Sharlie, plus...
Nouveaux membres
olive36 24/7/2016
Block 24/7/2016
warwickpentakill 23/7/2016
yannB 22/7/2016
Eibons 22/7/2016
MaloMn 21/7/2016

La_Buse
21/7/2016
tido93 21/7/2016

Tesseract95
20/7/2016
M4RT1 19/7/2016
Dernier Ajout
Final4-70p.jpg

Evènements à venir
Aou 7
anniversaire Cem47
Aou 13
Anniversaire Siskas
Sep 6
Anniversaire de ang
plus 331 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2016 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445